D200 Firmware Update Fixes Sigma Lens Fault.

Discussion in 'Digital Photography' started by George Dingwall, Oct 11, 2006.

  1. Hi All,

    When the Nikon D200 first came out it was found that the AF-ON button
    on the D200 did not work with Sigma HSM type lenses. The cure for this
    was to send your lenses back to Sigma for re-chipping.

    I decided not to send my two HSM lenses back as they could not give
    any guarantee when they would send them back.

    Now the latest V2.0 Firmware upgrade for the D200 has recently been
    released, and it turns out that an undocumented feature of the upgrade
    is the AF-ON button now works with the HSM type of sigma lenses.

    So if you have a D200 and Sigma lenses with this problem you might
    want to upgrade your D200 firmware before you send your lens back to
    Sigma for re-chipping.

    The upgrade is here;

    http://tinyurl.com/qhww4

    Hope this helps.
    Bye for now,

    George Dingwall

    Invergordon, Scotland

    http://www.georgedingwall.co.uk
     
    George Dingwall, Oct 11, 2006
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. S.Flournoy

    Stack fault and page fault help

    S.Flournoy, Apr 17, 2004, in forum: Computer Support
    Replies:
    2
    Views:
    601
    ┬░Mike┬░
    Apr 17, 2004
  2. Steven M. Scharf
    Replies:
    7
    Views:
    342
    Dan Pidcock
    Oct 12, 2004
  3. ThomasH
    Replies:
    33
    Views:
    828
    Philip Homburg
    Nov 2, 2005
  4. papewe

    D200 Firmware Update

    papewe, Oct 8, 2006, in forum: Digital Photography
    Replies:
    3
    Views:
    462
    Don Wiss
    Oct 9, 2006
  5. juanpaskater
    Replies:
    0
    Views:
    3,230
    juanpaskater
    Apr 27, 2009
Loading...

Share This Page