D-Link wireless PCI needs rescan every boot

Discussion in 'Wireless Networking' started by Monte Grant, Dec 21, 2004.

  1. Monte Grant

    Monte Grant Guest

    2 D-Link wireless PCI adapters - DWL-G520 (using D-Link utility)

    ....running on a w2k and xp machine. On both, when I log on to either and
    the desktop appears, the wireless connection is dropped. The connection is
    accessible from the OS log on screen. I am required to rescan every time I
    boot to reconnect to the network.

    Laptop connects with DWL G650, using Windows to manage connection. No
    problems.


    Setup

    Infrastructure WEP open system 64 bit encryption using D-Link (DI-624)
    broadband wireless 'G' router.
    Mode is super G w/dynamic turbo. Both machines use D-Links config utility
    to manage connection.

    Nick
    Monte Grant, Dec 21, 2004
    #1
    1. Advertising

  2. Monte Grant

    jimbo Guest

    Ok, I have the same hardware and I had the same problem. I solved the
    "rescan" problem by: Control Panel > Internet Options > Connections >
    Lan Settings > uncheck Automatically detect settings.

    Now, if that helped, please tell me how to get WEP or WPA-PSK working
    with the DI-624 and the DWL-G650.

    jimbo
    jimbo, Dec 21, 2004
    #2
    1. Advertising

  3. Monte Grant

    jimbo Guest

    Ok, I have the same hardware and I had the same problem. I solved the
    "rescan" problem by: Control Panel > Internet Options > Connections >
    Lan Settings > uncheck Automatically detect settings.

    Now, if that helped, please tell me how to get WEP or WPA-PSK working
    with the DI-624 and the DWL-G650.

    jimbo
    jimbo, Dec 21, 2004
    #3
  4. Monte Grant

    Monte Grant Guest

    Thanks for trying to help. It was already unchecked on the xp machine, so
    no solution. As for WEP, it should be quite easy. I assume you have a
    wireless broadband router. If so, look at these items:

    Log onto your router and select WEP encryption, open system auth and 64 bit
    encryption. Choose a 10 character key. You'll lose connection to the PC
    until you open your PCI adapter utility (or Windows utility) to make the
    same changes.

    Advise: Use Windows to manage the wireless setting for the G650

    Network Connections\Wireless nettwork connections\Wireless Networks

    Check the box to have Windows manage the connection. Choose the setting to
    match those of the router. Thats it.

    Nick




    "jimbo" <> wrote in message
    news:...
    > Ok, I have the same hardware and I had the same problem. I solved the
    > "rescan" problem by: Control Panel > Internet Options > Connections >
    > Lan Settings > uncheck Automatically detect settings.
    >
    > Now, if that helped, please tell me how to get WEP or WPA-PSK working
    > with the DI-624 and the DWL-G650.
    >
    > jimbo
    >
    Monte Grant, Dec 22, 2004
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Monte Grant

    Repost: D-Link wireless PCI needs rescan every boot

    Monte Grant, Dec 23, 2004, in forum: Wireless Networking
    Replies:
    0
    Views:
    453
    Monte Grant
    Dec 23, 2004
  2. SFF11
    Replies:
    2
    Views:
    851
  3. bigtom

    usb rescan

    bigtom, Jan 25, 2007, in forum: Computer Support
    Replies:
    1
    Views:
    3,811
    Meat Plow
    Jan 25, 2007
  4. bigtom

    RE: usb rescan

    bigtom, Jan 28, 2007, in forum: Computer Support
    Replies:
    2
    Views:
    546
    bigtom
    Jan 28, 2007
  5. Luis Ortega

    Wireless adaptor needs help every time it starts

    Luis Ortega, Mar 2, 2008, in forum: Wireless Networking
    Replies:
    4
    Views:
    363
    Luis Ortega
    Mar 4, 2008
Loading...

Share This Page