D-Link Wireless Access Point Setup Help

Discussion in 'Wireless Networking' started by victorash81, Oct 31, 2007.

  1. victorash81

    victorash81

    Joined:
    Oct 31, 2007
    Messages:
    4
    Ive just recently brought a DWL-G700AP Wireless Access point to use with my Toshiba Laptop which runs Vista Premium, I have it connected to a spare port on my Netcomm NB5 Plus4 Modem Router. This is connected to my Home Pc which runs Windows XP Professional.

    When I run my laptop it tells me that a wireless network is available when I Search for a Wireless Connection it detects my D-Link as a Unsecured Network but when I try to connect it cant connect to the internet.

    What do I have to change so my Laptop will recognize the unsecured Network ?
     
    victorash81, Oct 31, 2007
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Tim

    Setup of new Wireless-G Access Point

    Tim, Jul 17, 2004, in forum: Wireless Networking
    Replies:
    7
    Views:
    30,173
  2. David Sudjiman
    Replies:
    0
    Views:
    1,274
    David Sudjiman
    Jun 8, 2006
  3. Kontaminator
    Replies:
    1
    Views:
    804
    Jack \(MVP-Networking\).
    Dec 16, 2006
  4. Ken
    Replies:
    1
    Views:
    438
    Mohammed Alani
    Apr 5, 2007
  5. Nate Goulet
    Replies:
    9
    Views:
    1,317
    Nate Goulet
    Dec 7, 2007
Loading...

Share This Page