D-Link remote setup connection Problems.

Discussion in 'Wireless Networking' started by Guy Smith, Jun 17, 2005.

  1. Guy Smith

    Guy Smith Guest

    I have a DSL604+, a DWL800AP+ setup as a repeater with a 5dB Yagi antenna on
    the roof. The remote setup is a DWL900AP+ in repeater mode with an 8dB
    external antenna. I have a laptop with a DWL650+ so that I can use the
    AirPlus software. The whole setup works as I have set it up locally and
    tested it i.e. the 604 Mac address is entered in the 800 and 900.

    When I go to the remote site ,some 200 yds away, the laptop will pick up a
    weak signal but the 900 will not connect. I have tried it with the 800 and
    900 swapped around but there is not enough signal for the laptop to connect.
    Am I missing something - besides brains??!!
    Guy Smith, Jun 17, 2005
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Peter Sale
    Replies:
    1
    Views:
    11,967
    Robin Walker
    Dec 11, 2004
  2. Replies:
    1
    Views:
    4,542
    DLink Guru
    Feb 20, 2005
  3. Christine
    Replies:
    0
    Views:
    2,556
    Christine
    Jul 28, 2006
  4. david68
    Replies:
    1
    Views:
    455
    headsetadapter.com
    Apr 8, 2007
  5. Mike Webb

    Need help with setup of D-Link AP's in remote building

    Mike Webb, Mar 1, 2008, in forum: Wireless Networking
    Replies:
    5
    Views:
    1,440
    Mike Webb
    Mar 12, 2008
Loading...

Share This Page