Customize Notifications 'broken'

Discussion in 'Computer Support' started by Comcast Newsgroups, Mar 3, 2004.

  1. Hello,

    Right-click Taskbar; select Properties; click Customize. The "Customize
    Notification" area is empty.

    I used them weeks ago when my winXP Pro Compaq Notebook was new, but now the
    area is blank.

    I have searched Help & Support, the Knowledgebase, Google, and another
    newsgroup but no one can answer my question.

    How do I get them back?
    --

    - grayeagle
    Comcast Newsgroups, Mar 3, 2004
    #1
    1. Advertising

  2. Comcast Newsgroups

    °Mike° Guest

    Do you have 'Hide inactive icons' unchecked?


    On Wed, 3 Mar 2004 00:38:53 -0800, in
    <>
    Comcast Newsgroups scrawled:

    >Hello,
    >
    >Right-click Taskbar; select Properties; click Customize. The "Customize
    >Notification" area is empty.
    >
    >I used them weeks ago when my winXP Pro Compaq Notebook was new, but now the
    >area is blank.
    >
    >I have searched Help & Support, the Knowledgebase, Google, and another
    >newsgroup but no one can answer my question.
    >
    >How do I get them back?


    --
    Basic computer maintenance
    http://uk.geocities.com/personel44/maintenance.html
    °Mike°, Mar 4, 2004
    #2
    1. Advertising

  3. Yes. Doesn't work either way.

    - bill



    "°Mike°" <> wrote in message
    news:...
    | Do you have 'Hide inactive icons' unchecked?
    |
    |
    | On Wed, 3 Mar 2004 00:38:53 -0800, in
    | <>
    | Comcast Newsgroups scrawled:
    |
    | >Hello,
    | >
    | >Right-click Taskbar; select Properties; click Customize. The "Customize
    | >Notification" area is empty.
    | >
    | >I used them weeks ago when my winXP Pro Compaq Notebook was new, but now
    the
    | >area is blank.
    | >
    | >I have searched Help & Support, the Knowledgebase, Google, and another
    | >newsgroup but no one can answer my question.
    | >
    | >How do I get them back?
    |
    | --
    | Basic computer maintenance
    | http://uk.geocities.com/personel44/maintenance.html
    Comcast Newsgroups, Mar 4, 2004
    #3
  4. Comcast Newsgroups

    °Mike° Guest

    If it's unchecked, the 'Customize' button will
    be unavailable. Check it and APPLY.


    On Thu, 4 Mar 2004 09:53:26 -0800, in
    <>
    Comcast Newsgroups scrawled:

    >Yes. Doesn't work either way.
    >
    >- bill
    >
    >
    >
    >"°Mike°" <> wrote in message
    >news:...
    >| Do you have 'Hide inactive icons' unchecked?
    >|
    >|
    >| On Wed, 3 Mar 2004 00:38:53 -0800, in
    >| <>
    >| Comcast Newsgroups scrawled:
    >|
    >| >Hello,
    >| >
    >| >Right-click Taskbar; select Properties; click Customize. The "Customize
    >| >Notification" area is empty.
    >| >
    >| >I used them weeks ago when my winXP Pro Compaq Notebook was new, but now
    >the
    >| >area is blank.
    >| >
    >| >I have searched Help & Support, the Knowledgebase, Google, and another
    >| >newsgroup but no one can answer my question.
    >| >
    >| >How do I get them back?
    >|
    >| --
    >| Basic computer maintenance
    >| http://uk.geocities.com/personel44/maintenance.html
    >


    --
    Basic computer maintenance
    http://uk.geocities.com/personel44/maintenance.html
    °Mike°, Mar 4, 2004
    #4
  5. No good - doesn't work. If fact if I uncheck it and APPY/SAVE then reopen it
    it is checked again. It is hung up in the checked position.


    "°Mike°" <> wrote in message
    news:...
    | If it's unchecked, the 'Customize' button will
    | be unavailable. Check it and APPLY.
    |
    |
    | On Thu, 4 Mar 2004 09:53:26 -0800, in
    | <>
    | Comcast Newsgroups scrawled:
    |
    | >Yes. Doesn't work either way.
    | >
    | >- bill
    | >
    | >
    | >
    | >"°Mike°" <> wrote in message
    | >news:...
    | >| Do you have 'Hide inactive icons' unchecked?
    | >|
    | >|
    | >| On Wed, 3 Mar 2004 00:38:53 -0800, in
    | >| <>
    | >| Comcast Newsgroups scrawled:
    | >|
    | >| >Hello,
    | >| >
    | >| >Right-click Taskbar; select Properties; click Customize. The
    "Customize
    | >| >Notification" area is empty.
    | >| >
    | >| >I used them weeks ago when my winXP Pro Compaq Notebook was new, but
    now
    | >the
    | >| >area is blank.
    | >| >
    | >| >I have searched Help & Support, the Knowledgebase, Google, and another
    | >| >newsgroup but no one can answer my question.
    | >| >
    | >| >How do I get them back?
    | >|
    | >| --
    | >| Basic computer maintenance
    | >| http://uk.geocities.com/personel44/maintenance.html
    | >
    |
    | --
    | Basic computer maintenance
    | http://uk.geocities.com/personel44/maintenance.html
    Comcast Newsgroups, Mar 4, 2004
    #5
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?TmV0d29ya2luZyBEZXZlbG9wZXI=?=

    How can my application receive PnP notifications from a n/w device

    =?Utf-8?B?TmV0d29ya2luZyBEZXZlbG9wZXI=?=, Nov 23, 2004, in forum: Wireless Networking
    Replies:
    1
    Views:
    1,258
    Chris Gual [MSFT]
    Nov 25, 2004
  2. =?Utf-8?B?SmFtZXNQ?=

    Connection Notifications

    =?Utf-8?B?SmFtZXNQ?=, Aug 28, 2005, in forum: Wireless Networking
    Replies:
    3
    Views:
    524
    David T
    Aug 30, 2005
  3. Ryan

    Bookmark notifications

    Ryan, Sep 18, 2004, in forum: Firefox
    Replies:
    0
    Views:
    377
  4. Flighty
    Replies:
    5
    Views:
    9,290
    °Mike°
    Dec 28, 2003
  5. Flighty
    Replies:
    1
    Views:
    5,674
    °Mike°
    Dec 28, 2003
Loading...

Share This Page