Curse of the jumping cursor.

Discussion in 'Computer Support' started by Fred, Jul 25, 2010.

  1. Fred

    Fred Guest

    Every now and then when typing a document (office, word, word processor) or
    email (outlook express/windows live/thunderbird) I look at the screen to
    find the cursor has gone to a previous part of whatever I am typing. It
    seems to happen on both my computers (XP) and on a couple of computers with
    windows 7 I know of. Anyone know the solution?
     
    Fred, Jul 25, 2010
    #1
    1. Advertising

  2. Fred

    VanguardLH Guest

    Fred wrote:

    > Every now and then when typing a document (office, word, word processor) or
    > email (outlook express/windows live/thunderbird) I look at the screen to
    > find the cursor has gone to a previous part of whatever I am typing. It
    > seems to happen on both my computers (XP) and on a couple of computers with
    > windows 7 I know of. Anyone know the solution?


    You never mentioned what type of computer you are using. My guess is
    you are using a laptop and need to disable the touchpad because the
    heels of your palms are coming too close. Some laptops have a button
    along the edge of the touchpad to disable it.
     
    VanguardLH, Jul 25, 2010
    #2
    1. Advertising

  3. Fred

    OldGringo38 Guest

    On 7/25/2010 1:15 AM Just to please that super-ego, Fred wrote the
    following tidbit of information:
    > Every now and then when typing a document (office, word, word processor) or
    > email (outlook express/windows live/thunderbird) I look at the screen to
    > find the cursor has gone to a previous part of whatever I am typing. It
    > seems to happen on both my computers (XP) and on a couple of computers with
    > windows 7 I know of. Anyone know the solution?
    >
    >

    Somewhere in XP there is a mouse feature to have it do something just
    like yours is doing. Probably find it in the control panel under mouse.

    --
    OldGringo38
    Just West Of Nowhere
    Enjoy Life And Live It To Its Fullest
    http://www.NuBoy-Industries.Com
     
    OldGringo38, Jul 25, 2010
    #3
  4. Fred

    Meat Plow Guest

    On Sun, 25 Jul 2010 13:45:35 -0500, OldGringo38 wrote:

    > On 7/25/2010 1:15 AM Just to please that super-ego, Fred wrote the
    > following tidbit of information:
    >> Every now and then when typing a document (office, word, word
    >> processor) or email (outlook express/windows live/thunderbird) I look
    >> at the screen to find the cursor has gone to a previous part of
    >> whatever I am typing. It seems to happen on both my computers (XP) and
    >> on a couple of computers with windows 7 I know of. Anyone know the
    >> solution?
    >>
    >>

    > Somewhere in XP there is a mouse feature to have it do something just
    > like yours is doing. Probably find it in the control panel under mouse.


    It's called "hide the cursor while typing"
     
    Meat Plow, Jul 25, 2010
    #4
  5. Fred

    OldGringo38 Guest

    On 7/25/2010 2:08 PM Just to please that super-ego, Meat Plow wrote the
    following tidbit of information:
    > On Sun, 25 Jul 2010 13:45:35 -0500, OldGringo38 wrote:
    >
    >> On 7/25/2010 1:15 AM Just to please that super-ego, Fred wrote the
    >> following tidbit of information:
    >>> Every now and then when typing a document (office, word, word
    >>> processor) or email (outlook express/windows live/thunderbird) I look
    >>> at the screen to find the cursor has gone to a previous part of
    >>> whatever I am typing. It seems to happen on both my computers (XP) and
    >>> on a couple of computers with windows 7 I know of. Anyone know the
    >>> solution?
    >>>
    >>>

    >> Somewhere in XP there is a mouse feature to have it do something just
    >> like yours is doing. Probably find it in the control panel under mouse.

    >
    > It's called "hide the cursor while typing"

    I seen it but never paid it much attention, seems like there were a
    couple of options to have the cursor do a few tricks. ??

    --
    OldGringo38
    Just West Of Nowhere
    Enjoy Life And Live It To Its Fullest
    http://www.NuBoy-Industries.Com
     
    OldGringo38, Jul 25, 2010
    #5
  6. Fred

    Peter Foldes Guest

    In your mouse properties is Snap To and Hide Pointer while Typing selected?

    --
    Peter

    Please Reply to Newsgroup for the benefit of others
    Requests for assistance by email can not and will not be acknowledged.
    http://www.microsoft.com/protect

    "Fred" <> wrote in message
    news:i2gkq0$8mu$-september.org...
    > Every now and then when typing a document (office, word, word processor) or email
    > (outlook express/windows live/thunderbird) I look at the screen to find the cursor
    > has gone to a previous part of whatever I am typing. It seems to happen on both my
    > computers (XP) and on a couple of computers with windows 7 I know of. Anyone know
    > the solution?
    >
     
    Peter Foldes, Jul 25, 2010
    #6
  7. Fred

    Fred Guest

    "VanguardLH" <> wrote in message
    news:i2gmrq$5lf$...
    > Fred wrote:
    >
    >> Every now and then when typing a document (office, word, word processor)
    >> or
    >> email (outlook express/windows live/thunderbird) I look at the screen to
    >> find the cursor has gone to a previous part of whatever I am typing. It
    >> seems to happen on both my computers (XP) and on a couple of computers
    >> with
    >> windows 7 I know of. Anyone know the solution?

    >
    > You never mentioned what type of computer you are using. My guess is
    > you are using a laptop and need to disable the touchpad because the
    > heels of your palms are coming too close. Some laptops have a button
    > along the edge of the touchpad to disable it.


    Yes in all cases the computers were laptops, but to clarify, I am talking
    about the blinking 'I' that appears when typing; not the mouse controlled
    cursor. so disabling touch pad doesn't help as the blinking thingyamejig
    isn't controlled by the mouse..
     
    Fred, Jul 26, 2010
    #7
  8. Fred

    Meat Plow Guest

    On Sun, 25 Jul 2010 15:13:27 -0500, OldGringo38 wrote:

    > On 7/25/2010 2:08 PM Just to please that super-ego, Meat Plow wrote the
    > following tidbit of information:
    >> On Sun, 25 Jul 2010 13:45:35 -0500, OldGringo38 wrote:
    >>
    >>> On 7/25/2010 1:15 AM Just to please that super-ego, Fred wrote the
    >>> following tidbit of information:
    >>>> Every now and then when typing a document (office, word, word
    >>>> processor) or email (outlook express/windows live/thunderbird) I look
    >>>> at the screen to find the cursor has gone to a previous part of
    >>>> whatever I am typing. It seems to happen on both my computers (XP)
    >>>> and on a couple of computers with windows 7 I know of. Anyone know
    >>>> the solution?
    >>>>
    >>>>
    >>> Somewhere in XP there is a mouse feature to have it do something just
    >>> like yours is doing. Probably find it in the control panel under
    >>> mouse.

    >>
    >> It's called "hide the cursor while typing"

    > I seen it but never paid it much attention, seems like there were a
    > couple of options to have the cursor do a few tricks. ??


    Only other trick is to locate it by hitting the CTRL button. I'm not sure
    I want my cursor to do much more than that.
     
    Meat Plow, Jul 26, 2010
    #8
  9. Fred

    OldGringo38 Guest

    On 7/26/2010 9:22 AM Just to please that super-ego, Meat Plow wrote the
    following tidbit of information:
    > On Sun, 25 Jul 2010 15:13:27 -0500, OldGringo38 wrote:
    >
    >> On 7/25/2010 2:08 PM Just to please that super-ego, Meat Plow wrote the
    >> following tidbit of information:
    >>> On Sun, 25 Jul 2010 13:45:35 -0500, OldGringo38 wrote:
    >>>
    >>>> On 7/25/2010 1:15 AM Just to please that super-ego, Fred wrote the
    >>>> following tidbit of information:
    >>>>> Every now and then when typing a document (office, word, word
    >>>>> processor) or email (outlook express/windows live/thunderbird) I look
    >>>>> at the screen to find the cursor has gone to a previous part of
    >>>>> whatever I am typing. It seems to happen on both my computers (XP)
    >>>>> and on a couple of computers with windows 7 I know of. Anyone know
    >>>>> the solution?
    >>>>>
    >>>>>
    >>>> Somewhere in XP there is a mouse feature to have it do something just
    >>>> like yours is doing. Probably find it in the control panel under
    >>>> mouse.
    >>>
    >>> It's called "hide the cursor while typing"

    >> I seen it but never paid it much attention, seems like there were a
    >> couple of options to have the cursor do a few tricks. ??

    >
    > Only other trick is to locate it by hitting the CTRL button. I'm not sure
    > I want my cursor to do much more than that.

    Amen: If it does what I want it to, that's enough. <g>

    --
    OldGringo38
    Just West Of Nowhere
    Enjoy Life And Live It To Its Fullest
    http://www.NuBoy-Industries.Com
     
    OldGringo38, Jul 26, 2010
    #9
  10. Fred

    VanguardLH Guest

    Fred wrote:

    > VanguardLH wrote ...
    >
    >> Fred wrote:
    >>
    >>> Every now and then when typing a document (office, word, word
    >>> processor) or email (outlook express/windows live/thunderbird) I
    >>> look at the screen to find the cursor has gone to a previous part
    >>> of whatever I am typing.

    >>
    >> My guess is you are using a laptop and need to disable the touchpad
    >> because the heels of your palms are coming too close. Some laptops
    >> have a button along the edge of the touchpad to disable it.

    >
    > Yes in all cases the computers were laptops, but to clarify, I am
    > talking about the blinking 'I' that appears when typing; not the
    > mouse controlled cursor. so disabling touch pad doesn't help as the
    > blinking thingyamejig isn't controlled by the mouse..


    Since when? If you move the mouse cursor to a different part of the
    document and click there, the insert point ("I" cursor) doesn't move
    there? If it doesn't then the primary button function of your mouse or
    touchpad is broken. Your palm heels getting too close (for a touchpad
    configured with high sensitivity) or even barely touching the pad could
    emulate a mouse click. You know that clicking the mouse cursor at
    different spots in a document will move the insert point around.

    So did you even try disabling the touchpad to see if the problem went
    away? If was not evident in your reply that you tried the suggestion.
     
    VanguardLH, Jul 26, 2010
    #10
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Jan H

    Cursor is jumping

    Jan H, Sep 23, 2003, in forum: Computer Support
    Replies:
    2
    Views:
    1,799
    Buffalo
    Sep 24, 2003
  2. flay

    help stop the jumping cursor

    flay, Jul 5, 2004, in forum: Computer Support
    Replies:
    2
    Views:
    2,751
    joevan
    Jul 5, 2004
  3. gruffydd

    jumping jack Cursor

    gruffydd, Jun 15, 2005, in forum: Computer Support
    Replies:
    8
    Views:
    532
  4. Cursor jumping around

    , Jun 29, 2005, in forum: Computer Support
    Replies:
    6
    Views:
    3,906
  5. Nik Coughlin

    Mouse cursor jumping around

    Nik Coughlin, Jul 6, 2007, in forum: NZ Computing
    Replies:
    4
    Views:
    713
    Robert Cooze
    Jul 11, 2007
Loading...

Share This Page