CSS One Armed VIP Problem

Discussion in 'Cisco' started by francesco, Dec 17, 2004.

  1. francesco

    francesco Guest

    Hallo
    I'm using a couple of CSS11500 in Redundancy mode, configured as
    OneArmed.

    So i'm usind a single interface ethernet, connected to a Catalyst, to
    manage all the traffic (in and out).

    I' ve configured, among the others, two content, whith group, to
    manage two groups of proxy server. (ISA Server). They have the two VIP
    Addresses 10.3.198.118 and 10.3.198.109.
    I'd like to use the ip address 10.3.198.109 as upstream for the proxy
    behind the VIP 10.3.198.118.
    It doesn't works.
    Could you help me

    Thanks

    I pasted my configuration




    !Generated on 12/17/2004 16:03:54

    !Active version: sg0730005
    configure

    !*************************** GLOBAL ***************************

    no restrict web-mgmt
    ip redundancy
    restrict ftp
    restrict snmp

    ip route 0.0.0.0 0.0.0.0 10.3.198.1 1

    !************************* INTERFACE *************************

    interface e1
    bridge vlan 2

    interface e2
    bridge vlan 2

    interface e3
    bridge vlan 2

    interface e4
    bridge vlan 2

    interface e5
    bridge vlan 2

    interface e6
    bridge vlan 2

    interface e8
    bridge vlan 3

    interface e9
    bridge vlan 3


    !************************** CIRCUIT **************************

    circuit VLAN2
    redundancy
    ip address 10.3.198.119 255.255.255.0
    no redirects

    circuit VLAN3

    ip address 172.7.6.2 255.255.255.0
    redundancy-protocol

    !************************** SERVICE **************************

    service MGASBH01

    ip address 10.3.198.41

    active



    service MGASBH02

    ip address 10.3.198.42

    active



    service MGASFEH01

    protocol tcp

    ip address 10.3.198.145

    port 80

    active



    service MGASFEH02

    protocol tcp

    ip address 10.3.198.146

    port 80

    active



    service MGASPY01-A1

    ip address 10.3.198.113

    type proxy-cache

    port 80

    active



    service MGASPY01-A2

    ip address 10.3.198.114

    type proxy-cache

    port 80

    active



    service MGASPY01-A3

    ip address 10.3.198.115

    type proxy-cache

    port 80

    active



    service MGASPY01-A4

    ip address 10.3.198.116

    type proxy-cache

    port 80

    active



    service MGASTS01

    ip address 10.3.198.126

    active



    service MGASTS02

    ip address 10.3.198.127

    active



    service MGPRPY01

    ip address 10.3.198.110

    type proxy-cache

    port 80

    active



    service MGPRPY02

    ip address 10.3.198.111

    type proxy-cache

    port 80

    active



    service MGPRPY03

    ip address 10.3.198.112

    type proxy-cache

    port 80

    active



    !*************************** OWNER ***************************

    owner ARSPG



    content MGASFEH

    vip address 10.3.198.151

    add service MGASFEH01

    add service MGASFEH02

    balance aca

    protocol tcp

    port 80

    active



    owner Bridghead



    content MGASBH

    add service MGASBH01

    add service MGASBH02

    vip address 10.3.198.45

    balance aca

    active



    owner MGPRPY



    content MGPRPY

    add service MGPRPY01

    add service MGPRPY02

    add service MGPRPY03

    vip address 10.3.198.109

    protocol tcp

    port 80

    balance aca

    advanced-balance sticky-srcip

    active



    owner TIME



    content MGASTS

    add service MGASTS01

    add service MGASTS02

    vip address 10.3.198.125

    active



    owner sample



    content MGASPY01

    add service MGASPY01-A1

    add service MGASPY01-A2

    add service MGASPY01-A3

    add service MGASPY01-A4

    vip address 10.3.198.118

    port 80

    protocol tcp

    balance aca

    advanced-balance sticky-srcip

    active



    !*************************** GROUP ***************************

    group BRIDGEHEAD

    vip address 10.3.198.45

    add destination service MGASBH01

    add destination service MGASBH02

    active



    group MGASFEH

    add destination service MGASFEH01

    add destination service MGASFEH02

    vip address 10.3.198.151

    active



    group TIME

    vip address 10.3.198.125

    add destination service MGASTS01

    add destination service MGASTS02

    active



    group mgprpy

    vip address 10.3.198.109

    add destination service MGPRPY01

    add destination service MGPRPY02

    add destination service MGPRPY03

    active



    group proxy

    vip address 10.3.198.118

    add destination service MGASPY01-A1

    add destination service MGASPY01-A2

    add destination service MGASPY01-A3

    add destination service MGASPY01-A4

    active
     
    francesco, Dec 17, 2004
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Arjan
    Replies:
    0
    Views:
    528
    Arjan
    Jul 22, 2003
  2. Yevgeniy Voloshin

    Cisco VIP

    Yevgeniy Voloshin, Jul 19, 2004, in forum: Cisco
    Replies:
    1
    Views:
    780
    jerome benton
    Jul 19, 2004
  3. Eric Louie

    help with one-armed routing

    Eric Louie, Mar 17, 2005, in forum: Cisco
    Replies:
    4
    Views:
    1,824
    Barry Margolin
    Mar 19, 2005
  4. failed to access VIP

    , Jan 6, 2006, in forum: Cisco
    Replies:
    1
    Views:
    379
  5. StevieO

    Head of armed forces says we are not good enough

    StevieO, Nov 16, 2010, in forum: Computer Support
    Replies:
    25
    Views:
    843
    StevieO
    Nov 20, 2010
Loading...

Share This Page