CSS Connectivity problem

Discussion in 'Cisco' started by giorgos1@gmail.com, Feb 28, 2005.

  1. Guest

    Here is my very simple configuration:

    !Active version: ap0610405

    configure


    !************************* INTERFACE *************************
    interface e1
    bridge vlan 20
    description "web1"

    interface e2
    bridge vlan 20
    description "client"

    interface e5
    bridge vlan 20
    description "web2"

    interface e16
    bridge vlan 16
    phy 100Mbits-FD
    description "Catalyst"

    !************************** CIRCUIT **************************
    circuit VLAN20

    ip address 192.168.20.2 255.255.255.0

    circuit VLAN16

    ip address 10.0.0.4 255.0.0.0

    !************************** SERVICE **************************
    service web1
    ip address 192.168.20.12
    port 80
    protocol tcp
    active

    service web2
    ip address 192.168.20.13
    port 80
    protocol tcp
    active

    !*************************** OWNER ***************************
    owner web_site

    content load_balancing
    add service web1
    add service web2
    vip address 10.0.0.20
    port 80
    protocol tcp
    active

    content load_balancing_192
    add service web1
    add service web2
    vip address 192.168.20.20
    active





    CSS11152# sh summary
    Global Bypass Counters:
    No Rule Bypass Count: 0
    Acl Bypass Count: 0

    Owner Content Rules State Services Service Hits

    web_site load_balancing Active web1 2
    web2 3

    load_balancing_1 Active web1 11
    web2 12



    CSS11152# sh service summary

    Service Name State Conn Weight Avg State Idx
    Load Transitions

    web1 Alive 0 1 2 0 1
    web2 Alive 0 1 2 0 2


    The problem is that I cannot connect to 10.0.0.20:80 (port is closed)
    although I can ping the ip address 10.0.0.20 from a machine which is
    connected to the same VLAN on the Catalyst. On the other hand I do not
    have any problem connecting to 192.168.20.20:80 from the "client" which
    is connected on the interface e2. What am I missing here?
     
    , Feb 28, 2005
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Mark Nenadov

    fire fox and mozilla css problem

    Mark Nenadov, Feb 4, 2005, in forum: Firefox
    Replies:
    6
    Views:
    617
    Jeff Evans
    Feb 15, 2005
  2. francesco

    CSS One Armed VIP Problem

    francesco, Dec 17, 2004, in forum: Cisco
    Replies:
    0
    Views:
    1,927
    francesco
    Dec 17, 2004
  3. nimbus004

    css 11501 problem

    nimbus004, Oct 20, 2005, in forum: Cisco
    Replies:
    1
    Views:
    572
    www.networking-forum.com
    Oct 20, 2005
  4. sn3ak3rp1mp
    Replies:
    3
    Views:
    759
    www.BradReese.Com
    Aug 28, 2006
  5. Jack Daniels

    CIsco CSS and ISA 2004 Problem

    Jack Daniels, May 28, 2008, in forum: Cisco
    Replies:
    4
    Views:
    476
    Paul Matthews
    May 29, 2008
Loading...

Share This Page