Cross Domain Connection Issue

Discussion in 'Software' started by bfullen, Jun 9, 2008.

  1. bfullen

    bfullen

    Joined:
    Jun 9, 2008
    Messages:
    2
    We have two domains (one for production and one for development) in a single forest. The production has two win 2003 DC and one win 2000 DC running in native 2000. The development domain was just created with one 2003 DC. I can ping both 2003 servers from dev but not the 2000 server. I can ping dev from the 2003 prod servers but not from the 2000 server.

    I also cannot replicate between Prod and Dev in Active Directory, but AD sees all servers in prod and dev.

    Any help would be greatly appreciated.

    Thanks.

    Bill
     
    bfullen, Jun 9, 2008
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Blaze
    Replies:
    11
    Views:
    13,148
    =?Windows-1252?Q?Frisbee=AE?=
    Mar 16, 2005
  2. joe.valentine@gmail.com

    Major ActiveX Domain issue. NOT LOCAL PC ISSUE

    joe.valentine@gmail.com, Feb 3, 2006, in forum: Computer Support
    Replies:
    8
    Views:
    1,310
    joe.valentine@gmail.com
    Feb 6, 2006
  3. bfullen

    Cross Domain Connection Issue

    bfullen, Jun 9, 2008, in forum: MCSE
    Replies:
    0
    Views:
    354
    bfullen
    Jun 9, 2008
  4. Limited Wisdom
    Replies:
    7
    Views:
    790
    Jonathan Roberts
    Sep 13, 2006
  5. saurabhm
    Replies:
    3
    Views:
    4,029
    saurabhm
    Sep 18, 2009
Loading...

Share This Page