Crash on installing BYTECC ME-320U2 USB2.0 External Enclosure

Discussion in 'Windows 64bit' started by =?Utf-8?B?UmFqIFNhYm5pcw==?=, Feb 3, 2006.

  1. As soon as I plug in my "BYTECC ME-320U2 Plastic 5.25" USB2.0 (type B)
    External Enclosure" (used to enclose a WD 120GB HD) into the Dell Precession
    670 computer with win x64 it crashes with blue screen. The computer has a
    NVIDIA Quadro FX1400 video card and SCSCI hard drive. Do I need some drivers
    or is it some incompatibility issue?
    =?Utf-8?B?UmFqIFNhYm5pcw==?=, Feb 3, 2006
    #1
    1. Advertising

  2. =?Utf-8?B?UmFqIFNhYm5pcw==?=

    Rick Guest

    It may be the enclosure itself not being fully compatible. I
    experienced a similar problem with one USB enclosure. I returned it and
    bought a different brand from another store that worked perfectly.


    Raj Sabnis wrote:
    > As soon as I plug in my "BYTECC ME-320U2 Plastic 5.25" USB2.0 (type B)
    > External Enclosure" (used to enclose a WD 120GB HD) into the Dell Precession
    > 670 computer with win x64 it crashes with blue screen. The computer has a
    > NVIDIA Quadro FX1400 video card and SCSCI hard drive. Do I need some drivers
    > or is it some incompatibility issue?
    Rick, Feb 3, 2006
    #2
    1. Advertising

  3. =?Utf-8?B?UmFqIFNhYm5pcw==?=

    John Barnes Guest

    The BIOS in the external device may be a problem. Can you try it on another
    machine with x64?

    "Rick" <> wrote in message
    news:...
    > It may be the enclosure itself not being fully compatible. I experienced
    > a similar problem with one USB enclosure. I returned it and bought a
    > different brand from another store that worked perfectly.
    >
    >
    > Raj Sabnis wrote:
    >> As soon as I plug in my "BYTECC ME-320U2 Plastic 5.25" USB2.0 (type B)
    >> External Enclosure" (used to enclose a WD 120GB HD) into the Dell
    >> Precession 670 computer with win x64 it crashes with blue screen. The
    >> computer has a NVIDIA Quadro FX1400 video card and SCSCI hard drive. Do
    >> I need some drivers or is it some incompatibility issue?
    John Barnes, Feb 3, 2006
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Silverstrand

    Vantec NexStar 3 USB2.0 HDD Enclosure Review

    Silverstrand, Aug 31, 2005, in forum: Front Page News
    Replies:
    0
    Views:
    698
    Silverstrand
    Aug 31, 2005
  2. Silverstrand
    Replies:
    0
    Views:
    701
    Silverstrand
    Oct 17, 2005
  3. Silverstrand
    Replies:
    0
    Views:
    847
    Silverstrand
    Nov 24, 2005
  4. tim

    IBM USB2.0 External 2.5" HD Enclosure

    tim, Dec 28, 2003, in forum: Computer Support
    Replies:
    3
    Views:
    555
  5. Gummy
    Replies:
    3
    Views:
    721
Loading...

Share This Page