CPU running at half speed

Discussion in 'Windows 64bit' started by =?Utf-8?B?VGVsYW5vcg==?=, Sep 15, 2006.

  1. I've got an Intel Pentium 4 650 Prescott 3.4GHz 64 bit (with HT) proc. Vista
    reports it as a 3.4Ghz but next to that, it says its running at 1.7Ghz. I
    have Windows XP 32 bit installed on this computer as well and it runs at the
    full 3.4Ghz. What would cause the processor to run at only half frequency?
    Any ideas?
    =?Utf-8?B?VGVsYW5vcg==?=, Sep 15, 2006
    #1
    1. Advertising

  2. You're running on a half-fast system.

    "Telanor" <> wrote in message
    news:...
    > I've got an Intel Pentium 4 650 Prescott 3.4GHz 64 bit (with HT) proc.
    > Vista
    > reports it as a 3.4Ghz but next to that, it says its running at 1.7Ghz. I
    > have Windows XP 32 bit installed on this computer as well and it runs at
    > the
    > full 3.4Ghz. What would cause the processor to run at only half
    > frequency?
    > Any ideas?
    Jim Henriksen, Sep 16, 2006
    #2
    1. Advertising

  3. Ummm, no. The system runs at full speed with windows xp. For some reason
    vista is causing it to run slower

    "Jim Henriksen" wrote:

    > You're running on a half-fast system.
    >
    > "Telanor" <> wrote in message
    > news:...
    > > I've got an Intel Pentium 4 650 Prescott 3.4GHz 64 bit (with HT) proc.
    > > Vista
    > > reports it as a 3.4Ghz but next to that, it says its running at 1.7Ghz. I
    > > have Windows XP 32 bit installed on this computer as well and it runs at
    > > the
    > > full 3.4Ghz. What would cause the processor to run at only half
    > > frequency?
    > > Any ideas?

    >
    >
    >
    =?Utf-8?B?VGVsYW5vcg==?=, Sep 16, 2006
    #3
  4. I have the same problem, but I believe it is a reporting error. I checked
    with Belarc Advisor and it gives my rated speed. Seems to perform OK so I am
    not going to worry about it:(
    --
    Keith.


    "Telanor" wrote:

    > I've got an Intel Pentium 4 650 Prescott 3.4GHz 64 bit (with HT) proc. Vista
    > reports it as a 3.4Ghz but next to that, it says its running at 1.7Ghz. I
    > have Windows XP 32 bit installed on this computer as well and it runs at the
    > full 3.4Ghz. What would cause the processor to run at only half frequency?
    > Any ideas?
    =?Utf-8?B?S2VpdGg=?=, Sep 16, 2006
    #4
  5. Don't some of the mbs/cpus adjust their speed depending on the workload?
    Or maybe its just tired and taking a short rest.
    Colin
    =?Utf-8?B?U3BpcmVmbQ==?=, Sep 17, 2006
    #5
  6. That's what we've been talking about, SpeedStep, and thats not the problem

    "Spirefm" wrote:

    > Don't some of the mbs/cpus adjust their speed depending on the workload?
    > Or maybe its just tired and taking a short rest.
    > Colin
    >
    >
    =?Utf-8?B?VGVsYW5vcg==?=, Sep 17, 2006
    #6
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. bob

    Re; Computer running at half speed

    bob, Sep 5, 2004, in forum: Computer Support
    Replies:
    2
    Views:
    407
    Blinky the Shark
    Sep 5, 2004
  2. =?Utf-8?B?VGVsYW5vcg==?=

    CPU Running at half speed

    =?Utf-8?B?VGVsYW5vcg==?=, Sep 15, 2006, in forum: Windows 64bit
    Replies:
    14
    Views:
    653
    Colin Barnhorst
    Sep 18, 2006
  3. =?Utf-8?B?VGVsYW5vcg==?=

    CPU running at half speed

    =?Utf-8?B?VGVsYW5vcg==?=, Sep 15, 2006, in forum: Windows 64bit
    Replies:
    0
    Views:
    324
    =?Utf-8?B?VGVsYW5vcg==?=
    Sep 15, 2006
  4. ChasX

    Half speed wireless, full speed wired?

    ChasX, Aug 26, 2008, in forum: Wireless Networking
    Replies:
    2
    Views:
    762
    Barb Bowman
    Aug 26, 2008
  5. Chris Wilkinson

    Re: My CPU is running at stock speed!!!!

    Chris Wilkinson, Oct 17, 2008, in forum: NZ Computing
    Replies:
    5
    Views:
    412
    A _L_ P
    Oct 22, 2008
Loading...

Share This Page