CPU running at half speed

Discussion in 'Windows 64bit' started by =?Utf-8?B?VGVsYW5vcg==?=, Sep 15, 2006.

  1. I've got an Intel Pentium 4 650 Prescott 3.4GHz 64 bit (with HT) proc. Vista
    reports it as a 3.4Ghz but next to that, it says its running at 1.7Ghz. I
    have Windows XP 32 bit installed on this computer as well and it runs at the
    full 3.4Ghz. What would cause the processor to run at only half frequency?
    Any ideas?
    =?Utf-8?B?VGVsYW5vcg==?=, Sep 15, 2006
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. bob

    Re; Computer running at half speed

    bob, Sep 5, 2004, in forum: Computer Support
    Replies:
    2
    Views:
    408
    Blinky the Shark
    Sep 5, 2004
  2. =?Utf-8?B?VGVsYW5vcg==?=

    CPU Running at half speed

    =?Utf-8?B?VGVsYW5vcg==?=, Sep 15, 2006, in forum: Windows 64bit
    Replies:
    14
    Views:
    653
    Colin Barnhorst
    Sep 18, 2006
  3. =?Utf-8?B?VGVsYW5vcg==?=

    CPU running at half speed

    =?Utf-8?B?VGVsYW5vcg==?=, Sep 15, 2006, in forum: Windows 64bit
    Replies:
    5
    Views:
    737
    =?Utf-8?B?VGVsYW5vcg==?=
    Sep 17, 2006
  4. ChasX

    Half speed wireless, full speed wired?

    ChasX, Aug 26, 2008, in forum: Wireless Networking
    Replies:
    2
    Views:
    766
    Barb Bowman
    Aug 26, 2008
  5. Chris Wilkinson

    Re: My CPU is running at stock speed!!!!

    Chris Wilkinson, Oct 17, 2008, in forum: NZ Computing
    Replies:
    5
    Views:
    413
    A _L_ P
    Oct 22, 2008
Loading...

Share This Page