Corruption in OE address book?

Discussion in 'Computer Support' started by Andy1973, Nov 11, 2004.

  1. Andy1973

    Andy1973 Guest

    I have OE6, WinME. A message I have tried to send to a number of contacts
    has bounced back with the Failure Notification showing failed addresses with
    the domain part of each address changed from how they read in my address
    book to @admin.xxxxxx.com, where xxxxxx is the name of a former place of
    work, but which is not itself in my Address Book. Is there some re-indexing
    I can initiate to crack this problem, or am I being warned that I can never
    retire?
    Any ideas welcome.
     
    Andy1973, Nov 11, 2004
    #1
    1. Advertising

  2. Andy1973

    trout Guest

    Andy1973 wrote:

    > I have OE6, WinME. A message I have tried to send to a number of
    > contacts has bounced back with the Failure Notification showing
    > failed addresses with the domain part of each address changed from
    > how they read in my address book to @admin.xxxxxx.com, where xxxxxx
    > is the name of a former place of work, but which is not itself in my
    > Address Book. Is there some re-indexing I can initiate to crack this
    > problem, or am I being warned that I can never retire?
    > Any ideas welcome.


    This *combination* of things is peculiar. And rather suspect. I
    couldn't tell you just where the problem lays, but I *suspect* it is
    viral in nature, and resident on your system. What kind of A/V software
    are you using? I'd check, double-check and re-check the results from at
    least a couple of sources.
    This sounds like more than your basic Windows wonkiness. Even for
    ME.
    --
    "Review group posts for lists of on-line scans, if need be."
     
    trout, Nov 11, 2004
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Tony M

    Wireless PCI card & video driver corruption

    Tony M, Jan 27, 2005, in forum: Wireless Networking
    Replies:
    0
    Views:
    776
    Tony M
    Jan 27, 2005
  2. =?Utf-8?B?cGNnZng4MDU=?=

    WMI corruption

    =?Utf-8?B?cGNnZng4MDU=?=, Apr 30, 2005, in forum: Wireless Networking
    Replies:
    8
    Views:
    5,095
    Malke
    May 2, 2005
  3. Adam Smith
    Replies:
    1
    Views:
    636
    Leonidas Jones
    Oct 20, 2005
  4. Virgil

    registry corruption

    Virgil, Aug 9, 2003, in forum: Computer Support
    Replies:
    2
    Views:
    412
    Gary G. Taylor
    Aug 11, 2003
  5. Hamman

    MCE 2005 - Corruption

    Hamman, Oct 19, 2004, in forum: Computer Support
    Replies:
    1
    Views:
    461
    incognito
    Oct 20, 2004
Loading...

Share This Page