Corrupt wireless network object? Always listed as (manual).

Discussion in 'Wireless Networking' started by nicough@gmail.com, Nov 2, 2006.

  1. Guest

    BADLAPTOP cannot connect to our wireless network "MyWireless". All
    other laptops can connect to this wireless network.
    BADLAPTOP can connect to many other wireless networks.

    On BADLAPTOP, I have tried removing all of the "Preferred Networks" and
    restarting the laptop. It didnt help.

    On this "Preferred Networks" screen, the "MyWireless" network says
    Manual, rather than Automatic - even after deleting it and redecting
    the network.
    What does Manual mean in this context? I believe this entry is corrupt,
    and would like to purge it from the system, so that it appears as
    automatic. How can I do that?

    WXP,SP2. Latest Intel Pro/Wireless 2200BG driver.
    I have tried "repairing" my wireless network.
    I have tried disabling all suspicious services, and unticking
    everything from msconfig startup.

    Thanks
    Nick
    , Nov 2, 2006
    #1
    1. Advertising

  2. Lem Guest

    wrote:
    > BADLAPTOP cannot connect to our wireless network "MyWireless". All
    > other laptops can connect to this wireless network.
    > BADLAPTOP can connect to many other wireless networks.
    >
    > On BADLAPTOP, I have tried removing all of the "Preferred Networks" and
    > restarting the laptop. It didnt help.
    >
    > On this "Preferred Networks" screen, the "MyWireless" network says
    > Manual, rather than Automatic - even after deleting it and redecting
    > the network.
    > What does Manual mean in this context? I believe this entry is corrupt,
    > and would like to purge it from the system, so that it appears as
    > automatic. How can I do that?
    >
    > WXP,SP2. Latest Intel Pro/Wireless 2200BG driver.
    > I have tried "repairing" my wireless network.
    > I have tried disabling all suspicious services, and unticking
    > everything from msconfig startup.
    >
    > Thanks
    > Nick
    >



    Highlight "MyWireless" in the list of "Preferred networks" and click the
    "Properties" button. You'll get a "MyWireless Properties" dialog with 3
    tabs.

    On the "Association" tab, make sure that your encryption/security
    settings are correct.

    On the "Authentication" tab, make sure that the box next to "Enable IEEE
    802.1x authentication for this network" is UNchecked.

    On the "Connection" tab, make sure that the box next to "Connect when
    this network is in range" is checked.

    Click OK. You should be back at the list of "Preferred networks," and
    "MyWireless" should now show as automatic. Click on the "Advanced" button.

    Select one of the top two radio buttons (default is "Any available
    network (access point preferred)) and click OK.

    OK your way out.





    --
    Lem MS MVP -- Networking

    To the moon and back with 64 Kbits of RAM and 512 Kbits of ROM.
    http://en.wikipedia.org/wiki/Apollo_Guidance_Computer
    Lem, Nov 2, 2006
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. zim

    Strange Network Object

    zim, Aug 12, 2003, in forum: Computer Support
    Replies:
    1
    Views:
    419
    jeroen
    Aug 12, 2003
  2. Replies:
    1
    Views:
    1,135
    Gary G. Taylor
    Dec 16, 2006
  3. Margo
    Replies:
    3
    Views:
    485
    Barb Bowman
    Dec 14, 2007
  4. aconfrere
    Replies:
    0
    Views:
    635
    aconfrere
    Dec 18, 2007
  5. aconfrere
    Replies:
    0
    Views:
    648
    aconfrere
    Dec 18, 2007
Loading...

Share This Page