Correct settings for Handytone 486 and Voipbuster

Discussion in 'UK VOIP' started by adam, Jul 28, 2005.

  1. adam

    adam Guest

    Can anyone provide me with correct settings for HT486 and Voipbuster to
    be able to call outbound (it's enough):
    SIP server:
    Outbound proxy:
    Preffered vocoder:
    local SIP port:
    local RTP port:
    Use random port: Y/N
    NAT travelsal:Y/N
    STUN server:
    Use NAT IP:
    Proxy-require:

    thanks in advance,
    adam, Jul 28, 2005
    #1
    1. Advertising

  2. adam

    Sparks Guest

    "adam" <> wrote in message
    news:...
    > Can anyone provide me with correct settings for HT486 and Voipbuster to
    > be able to call outbound (it's enough):
    > SIP server:sip.voipbuster.com
    > Outbound proxy:
    > Preffered vocoder:pCMU
    > local SIP port:5060
    > local RTP port:5004
    > Use random port: N
    > NAT travelsal:Y (if you are behind a router)
    > STUN server: stun.voipbuster.com
    > Use NAT IP:
    > Proxy-require:


    Not sure if SIP is woring, as they are mainly IAX based, but try this

    Make sure you use the fill international number when dialling

    Sparks...
    Sparks, Jul 28, 2005
    #2
    1. Advertising

  3. adam

    Sparks Guest


    > Not sure if SIP is woring, as they are mainly IAX based, but try this
    >


    I have just tested it on my BugeTone 100, and it seems to work (I only got
    one way audio when I tried, but it is behind a firewall with the ports
    forwarded to my asterisk box, so that isn't a suprise really!

    Sparks...
    Sparks, Jul 28, 2005
    #3
  4. adam

    adam Guest

    Sorry, but it doesn't work. I tried. I also have one way audio. I don't
    get even dialed tone.
    Any other clues, Sparks?
    Maybe something to do on firewall?
    On status tab with these settings I have:
    NAT: detected NAT type is symmetric NAT
    Total SIP Message Sent: 16
    Total SIP Message Received: 32
    Total RTP Packet Sent: 1716
    Total RTP Packet Received: 0
    Total RTP Packet Loss: 1

    Adam
    adam, Jul 28, 2005
    #4
  5. adam

    Sparks Guest

    "adam" <> wrote in message
    news:...
    > Sorry, but it doesn't work. I tried. I also have one way audio. I don't
    > get even dialed tone.
    > Any other clues, Sparks?
    > Maybe something to do on firewall?


    How is your network setup?
    I assume you have a router somwhere?

    You need to set port 5060 UDP to forward to your HT486 on the router, this
    should get two way audio going.

    Sparks...
    Sparks, Jul 28, 2005
    #5
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. G Amer
    Replies:
    0
    Views:
    435
    G Amer
    Jun 25, 2004
  2. Johan Karl Larsen

    HandyTone-486 behind or infront of router

    Johan Karl Larsen, Dec 13, 2004, in forum: VOIP
    Replies:
    4
    Views:
    821
    Johan Karl Larsen
    Dec 17, 2004
  3. Sam Jones

    Voipbuster settings for Handytone 486

    Sam Jones, Jul 6, 2005, in forum: UK VOIP
    Replies:
    1
    Views:
    666
  4. Nick
    Replies:
    21
    Views:
    1,139
  5. muzz
    Replies:
    5
    Views:
    983
Loading...

Share This Page