Correct coding for CD autoplay in Win98SE?

Discussion in 'Computer Support' started by fitwell, Jul 24, 2003.

  1. fitwell

    fitwell Guest

    In Windows 2000 at the office, I was able to disable WMP from being
    default player and now the generfic CD player starts playing once a CD
    is put in, instead.

    I tried the same coding here on my Win98SE, but it doesn't work.
    Sure, once I go into CD drive letter and press on the cda file, Winamp
    starts playing but the whole thing isn't automated like on my W2K
    machine at work.

    Here is the coding for W2k under "Audio CD" in the folder options,
    file types:

    "(audio player's path)" /device:AudioCD "%L"

    Can anyone tell me what the correct coding should be? Obviously, the
    coding above between brackets - (audio player's path) - is replaced by
    the path of the audio player one chooses.

    Thanks!
     
    fitwell, Jul 24, 2003
    #1
    1. Advertising

  2. fitwell

    fitwell Guest

    On Thu, 24 Jul 2003 16:22:06 +0100, °Mike°
    <> wrote:

    >Go into Winamp's 'Options / Preferences / Setup / File types'.
    >Press 'Associate with audio CDs.


    Thanks for this but I didn't want to continue using Winamp as the CD
    player of choice.

    >For the generic CD player, AudioCD (Play) should be:
    >c:\windows\cdplayer.exe /play


    Yes, that worked, thanks! The coding I had for Windows 2000 is
    obviously different from Win98SE. This works beautifully.

    Cheers!

    >On Thu, 24 Jul 2003 02:31:55 GMT, in
    > <>
    > fitwell scrawled:
    >
    >>In Windows 2000 at the office, I was able to disable WMP from being
    >>default player and now the generfic CD player starts playing once a CD
    >>is put in, instead.
    >>
    >>I tried the same coding here on my Win98SE, but it doesn't work.
    >>Sure, once I go into CD drive letter and press on the cda file, Winamp
    >>starts playing but the whole thing isn't automated like on my W2K
    >>machine at work.
    >>
    >>Here is the coding for W2k under "Audio CD" in the folder options,
    >>file types:
    >>
    >>"(audio player's path)" /device:AudioCD "%L"
    >>
    >>Can anyone tell me what the correct coding should be? Obviously, the
    >>coding above between brackets - (audio player's path) - is replaced by
    >>the path of the audio player one chooses.
    >>
    >>Thanks!
     
    fitwell, Jul 25, 2003
    #2
    1. Advertising

  3. fitwell

    fitwell Guest

    On Thu, 24 Jul 2003 16:22:06 +0100, °Mike°
    <> wrote:

    >Go into Winamp's 'Options / Preferences / Setup / File types'.
    >Press 'Associate with audio CDs.


    Thanks for this but I didn't want to continue using Winamp as the CD
    player of choice.

    >For the generic CD player, AudioCD (Play) should be:
    >c:\windows\cdplayer.exe /play


    Yes, that worked, thanks! The coding I had for Windows 2000 is
    obviously different from Win98SE. This works beautifully.

    Cheers!

    >On Thu, 24 Jul 2003 02:31:55 GMT, in
    > <>
    > fitwell scrawled:
    >
    >>In Windows 2000 at the office, I was able to disable WMP from being
    >>default player and now the generfic CD player starts playing once a CD
    >>is put in, instead.
    >>
    >>I tried the same coding here on my Win98SE, but it doesn't work.
    >>Sure, once I go into CD drive letter and press on the cda file, Winamp
    >>starts playing but the whole thing isn't automated like on my W2K
    >>machine at work.
    >>
    >>Here is the coding for W2k under "Audio CD" in the folder options,
    >>file types:
    >>
    >>"(audio player's path)" /device:AudioCD "%L"
    >>
    >>Can anyone tell me what the correct coding should be? Obviously, the
    >>coding above between brackets - (audio player's path) - is replaced by
    >>the path of the audio player one chooses.
    >>
    >>Thanks!
     
    fitwell, Jul 25, 2003
    #3
  4. fitwell

    fitwell Guest

    On Thu, 24 Jul 2003 16:22:06 +0100, °Mike°
    <> wrote:

    >Go into Winamp's 'Options / Preferences / Setup / File types'.
    >Press 'Associate with audio CDs.


    Thanks for this but I didn't want to continue using Winamp as the CD
    player of choice.

    >For the generic CD player, AudioCD (Play) should be:
    >c:\windows\cdplayer.exe /play


    Yes, that worked, thanks! The coding I had for Windows 2000 is
    obviously different from Win98SE. This works beautifully.

    Cheers!

    >On Thu, 24 Jul 2003 02:31:55 GMT, in
    > <>
    > fitwell scrawled:
    >
    >>In Windows 2000 at the office, I was able to disable WMP from being
    >>default player and now the generfic CD player starts playing once a CD
    >>is put in, instead.
    >>
    >>I tried the same coding here on my Win98SE, but it doesn't work.
    >>Sure, once I go into CD drive letter and press on the cda file, Winamp
    >>starts playing but the whole thing isn't automated like on my W2K
    >>machine at work.
    >>
    >>Here is the coding for W2k under "Audio CD" in the folder options,
    >>file types:
    >>
    >>"(audio player's path)" /device:AudioCD "%L"
    >>
    >>Can anyone tell me what the correct coding should be? Obviously, the
    >>coding above between brackets - (audio player's path) - is replaced by
    >>the path of the audio player one chooses.
    >>
    >>Thanks!
     
    fitwell, Jul 25, 2003
    #4
  5. fitwell

    °Mike° Guest

    On Fri, 25 Jul 2003 02:35:37 GMT, in
    <>
    fitwell scrawled:

    >On Thu, 24 Jul 2003 16:22:06 +0100, °Mike°
    ><> wrote:
    >
    >>Go into Winamp's 'Options / Preferences / Setup / File types'.
    >>Press 'Associate with audio CDs.

    >
    >Thanks for this but I didn't want to continue using Winamp as the CD
    >player of choice.
    >
    >>For the generic CD player, AudioCD (Play) should be:
    >>c:\windows\cdplayer.exe /play

    >
    >Yes, that worked, thanks! The coding I had for Windows 2000 is
    >obviously different from Win98SE. This works beautifully.
    >
    >Cheers!


    You're welcome.

    >>On Thu, 24 Jul 2003 02:31:55 GMT, in
    >> <>
    >> fitwell scrawled:
    >>
    >>>In Windows 2000 at the office, I was able to disable WMP from being
    >>>default player and now the generfic CD player starts playing once a CD
    >>>is put in, instead.
    >>>
    >>>I tried the same coding here on my Win98SE, but it doesn't work.
    >>>Sure, once I go into CD drive letter and press on the cda file, Winamp
    >>>starts playing but the whole thing isn't automated like on my W2K
    >>>machine at work.
    >>>
    >>>Here is the coding for W2k under "Audio CD" in the folder options,
    >>>file types:
    >>>
    >>>"(audio player's path)" /device:AudioCD "%L"
    >>>
    >>>Can anyone tell me what the correct coding should be? Obviously, the
    >>>coding above between brackets - (audio player's path) - is replaced by
    >>>the path of the audio player one chooses.
    >>>
    >>>Thanks!


    --
    Basic computer maintenance
    http://uk.geocities.com/personel44/maintenance.html
     
    °Mike°, Jul 25, 2003
    #5
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Dick Reuben

    AutoPlay Question

    Dick Reuben, Aug 9, 2003, in forum: Computer Support
    Replies:
    0
    Views:
    401
    Dick Reuben
    Aug 9, 2003
  2. Dick Reuben

    Autoplay Confusion

    Dick Reuben, Aug 18, 2003, in forum: Computer Support
    Replies:
    2
    Views:
    405
    Boomer
    Aug 18, 2003
  3. Dick Reuben

    Autoplay Not Working

    Dick Reuben, Aug 29, 2003, in forum: Computer Support
    Replies:
    0
    Views:
    412
    Dick Reuben
    Aug 29, 2003
  4. jim evans

    Correct White Balance Doesn't Mean Correct Color??

    jim evans, Oct 21, 2005, in forum: Digital Photography
    Replies:
    28
    Views:
    990
    Dave Martindale
    Dec 27, 2005
  5. Giuen
    Replies:
    0
    Views:
    1,009
    Giuen
    Sep 12, 2008
Loading...

Share This Page