cookies turned off? No.

Discussion in 'Firefox' started by GFRfan, Feb 28, 2005.

  1. GFRfan

    GFRfan Guest

    I recently migrated from Mozilla to Thunderbird. I like it. Not a lot of
    operational difference from Mozilla.
    There is at least one site giving me problems that didn't occur in
    Mozilla, Netscape or Intercrap Explorer. It is:

    http://www.presidentschallenge.org/

    On these other browsers, I was able to simply go to the login page:

    http://www.presidentschallenge.org/login/index.aspx?cookiecheck=true

    from the toolbar at the top, and would be automatically logged in. I now
    have to go to the above page and then the login page and the username
    and password will be there. If I try to go directly to:

    http://www.presidentschallenge.org/login/index.aspx?cookiecheck=true

    I get a message that cookies are not enabled. But I know they are. The
    login works on other sites I use. Why is this one giving me a hard time?
    Cookies are set at "Allow sites to set cookies" and to keep them until
    they expire.
     
    GFRfan, Feb 28, 2005
    #1
    1. Advertising

  2. GFRfan

    ..brian.. Guest

    GFRfan wrote:
    > I recently migrated from Mozilla to Thunderbird. I like it. Not a lot

    of
    > operational difference from Mozilla.
    > There is at least one site giving me problems that didn't occur in
    > Mozilla, Netscape or Intercrap Explorer. It is:
    >
    > http://www.presidentschallenge.org/
    >
    > On these other browsers, I was able to simply go to the login page:
    >
    > http://www.presidentschallenge.org/login/index.aspx?cookiecheck=true
    >
    > from the toolbar at the top, and would be automatically logged in. I

    now
    > have to go to the above page and then the login page and the username


    > and password will be there. If I try to go directly to:
    >
    > http://www.presidentschallenge.org/login/index.aspx?cookiecheck=true
    >
    > I get a message that cookies are not enabled. But I know they are.

    The
    > login works on other sites I use. Why is this one giving me a hard

    time?
    > Cookies are set at "Allow sites to set cookies" and to keep them

    until
    > they expire.


    Are you only having problems with that one page? You could try going
    into the "exceptions" settings for cookies, and setting
    "presidentschallenge.com" to "allow".
    --
    Brian
     
    ..brian.., Mar 1, 2005
    #2
    1. Advertising

  3. GFRfan

    GFRfan Guest

    ...brian.. wrote:
    > GFRfan wrote:
    >
    >>I recently migrated from Mozilla to Thunderbird. I like it. Not a lot

    >
    > of
    >
    >>operational difference from Mozilla.
    >>There is at least one site giving me problems that didn't occur in
    >>Mozilla, Netscape or Intercrap Explorer. It is:
    >>
    >>http://www.presidentschallenge.org/
    >>
    >>On these other browsers, I was able to simply go to the login page:
    >>
    >>http://www.presidentschallenge.org/login/index.aspx?cookiecheck=true
    >>
    >>from the toolbar at the top, and would be automatically logged in. I

    >
    > now
    >
    >>have to go to the above page and then the login page and the username

    >
    >
    >>and password will be there. If I try to go directly to:
    >>
    >>http://www.presidentschallenge.org/login/index.aspx?cookiecheck=true
    >>
    >>I get a message that cookies are not enabled. But I know they are.

    >
    > The
    >
    >>login works on other sites I use. Why is this one giving me a hard

    >
    > time?
    >
    >>Cookies are set at "Allow sites to set cookies" and to keep them

    >
    > until
    >
    >>they expire.

    >
    >
    > Are you only having problems with that one page? You could try going
    > into the "exceptions" settings for cookies, and setting
    > "presidentschallenge.com" to "allow".


    Thanks. I even cleared the cache and I still get the message:

    "THERE HAS BEEN AN ERROR WITH YOUR ENTRY!

    * Your browser cookies are disabled, browser cookies must be enabled"

    And yes. This IS the only page so far.
     
    GFRfan, Mar 1, 2005
    #3
  4. GFRfan

    Moz Champion Guest

    GFRfan wrote:
    > ..brian.. wrote:
    >
    >> GFRfan wrote:
    >>
    >>> I recently migrated from Mozilla to Thunderbird. I like it. Not a lot

    >>
    >>
    >> of
    >>
    >>> operational difference from Mozilla.
    >>> There is at least one site giving me problems that didn't occur in
    >>> Mozilla, Netscape or Intercrap Explorer. It is:
    >>>
    >>> http://www.presidentschallenge.org/
    >>>
    >>> On these other browsers, I was able to simply go to the login page:
    >>>
    >>> http://www.presidentschallenge.org/login/index.aspx?cookiecheck=true
    >>>
    >>> from the toolbar at the top, and would be automatically logged in. I

    >>
    >>
    >> now
    >>
    >>> have to go to the above page and then the login page and the username

    >>
    >>
    >>
    >>> and password will be there. If I try to go directly to:
    >>>
    >>> http://www.presidentschallenge.org/login/index.aspx?cookiecheck=true
    >>>
    >>> I get a message that cookies are not enabled. But I know they are.

    >>
    >>
    >> The
    >>
    >>> login works on other sites I use. Why is this one giving me a hard

    >>
    >>
    >> time?
    >>
    >>> Cookies are set at "Allow sites to set cookies" and to keep them

    >>
    >>
    >> until
    >>
    >>> they expire.

    >>
    >>
    >>
    >> Are you only having problems with that one page? You could try going
    >> into the "exceptions" settings for cookies, and setting
    >> "presidentschallenge.com" to "allow".

    >
    >
    > Thanks. I even cleared the cache and I still get the message:
    >
    > "THERE HAS BEEN AN ERROR WITH YOUR ENTRY!
    >
    > * Your browser cookies are disabled, browser cookies must be enabled"
    >
    > And yes. This IS the only page so far.
    >


    Excuse me, what browser are you using?
    You mention you recently moved to Thunderbird, but thats email
    Did you stay with Mozilla for the browser, or go to Firefox?

    Thunderbird isnt giving you that error, it cant go to a webpage.
     
    Moz Champion, Mar 1, 2005
    #4
  5. Moz Champion wrote:
    > GFRfan wrote:
    >
    >> ..brian.. wrote:
    >>
    >>> GFRfan wrote:
    >>>
    >>>> I recently migrated from Mozilla to Thunderbird. I like it. Not a lot
    >>>
    >>>
    >>>
    >>> of
    >>>
    >>>> operational difference from Mozilla.
    >>>> There is at least one site giving me problems that didn't occur in
    >>>> Mozilla, Netscape or Intercrap Explorer. It is:
    >>>>
    >>>> http://www.presidentschallenge.org/
    >>>>
    >>>> On these other browsers, I was able to simply go to the login page:
    >>>>
    >>>> http://www.presidentschallenge.org/login/index.aspx?cookiecheck=true
    >>>>
    >>>> from the toolbar at the top, and would be automatically logged in. I
    >>>
    >>>
    >>>
    >>> now
    >>>
    >>>> have to go to the above page and then the login page and the username
    >>>
    >>>
    >>>
    >>>
    >>>> and password will be there. If I try to go directly to:
    >>>>
    >>>> http://www.presidentschallenge.org/login/index.aspx?cookiecheck=true
    >>>>
    >>>> I get a message that cookies are not enabled. But I know they are.
    >>>
    >>>
    >>>
    >>> The
    >>>
    >>>> login works on other sites I use. Why is this one giving me a hard
    >>>
    >>>
    >>>
    >>> time?
    >>>
    >>>> Cookies are set at "Allow sites to set cookies" and to keep them
    >>>
    >>>
    >>>
    >>> until
    >>>
    >>>> they expire.
    >>>
    >>>
    >>>
    >>>
    >>> Are you only having problems with that one page? You could try going
    >>> into the "exceptions" settings for cookies, and setting
    >>> "presidentschallenge.com" to "allow".

    >>
    >>
    >>
    >> Thanks. I even cleared the cache and I still get the message:
    >>
    >> "THERE HAS BEEN AN ERROR WITH YOUR ENTRY!
    >>
    >> * Your browser cookies are disabled, browser cookies must be enabled"
    >>
    >> And yes. This IS the only page so far.
    >>

    >
    > Excuse me, what browser are you using?
    > You mention you recently moved to Thunderbird, but thats email
    > Did you stay with Mozilla for the browser, or go to Firefox?
    >
    > Thunderbird isnt giving you that error, it cant go to a webpage.


    Hang on, it just might, if he's looking at this as an RSS feed in TB. I
    occasionally see this error from some sites that are trying to see a
    cookie as part of RSS feed I'm looking at in TB.

    However, as Dan notes, we need more clarification as to which ap you are
    using and exactly what is going on.

    Lee
     
    Leonidas Jones, Mar 1, 2005
    #5
  6. GFRfan

    Moz Champion Guest

    Leonidas Jones wrote:
    > Moz Champion wrote:
    >
    >> GFRfan wrote:
    >>
    >>> ..brian.. wrote:
    >>>
    >>>> GFRfan wrote:
    >>>>
    >>>>> I recently migrated from Mozilla to Thunderbird. I like it. Not a lot
    >>>>
    >>>>
    >>>>
    >>>>
    >>>> of
    >>>>
    >>>>> operational difference from Mozilla.
    >>>>> There is at least one site giving me problems that didn't occur in
    >>>>> Mozilla, Netscape or Intercrap Explorer. It is:
    >>>>>
    >>>>> http://www.presidentschallenge.org/
    >>>>>
    >>>>> On these other browsers, I was able to simply go to the login page:
    >>>>>
    >>>>> http://www.presidentschallenge.org/login/index.aspx?cookiecheck=true
    >>>>>
    >>>>> from the toolbar at the top, and would be automatically logged in. I
    >>>>
    >>>>
    >>>>
    >>>>
    >>>> now
    >>>>
    >>>>> have to go to the above page and then the login page and the username
    >>>>
    >>>>
    >>>>
    >>>>
    >>>>
    >>>>> and password will be there. If I try to go directly to:
    >>>>>
    >>>>> http://www.presidentschallenge.org/login/index.aspx?cookiecheck=true
    >>>>>
    >>>>> I get a message that cookies are not enabled. But I know they are.
    >>>>
    >>>>
    >>>>
    >>>>
    >>>> The
    >>>>
    >>>>> login works on other sites I use. Why is this one giving me a hard
    >>>>
    >>>>
    >>>>
    >>>>
    >>>> time?
    >>>>
    >>>>> Cookies are set at "Allow sites to set cookies" and to keep them
    >>>>
    >>>>
    >>>>
    >>>>
    >>>> until
    >>>>
    >>>>> they expire.
    >>>>
    >>>>
    >>>>
    >>>>
    >>>>
    >>>> Are you only having problems with that one page? You could try going
    >>>> into the "exceptions" settings for cookies, and setting
    >>>> "presidentschallenge.com" to "allow".
    >>>
    >>>
    >>>
    >>>
    >>> Thanks. I even cleared the cache and I still get the message:
    >>>
    >>> "THERE HAS BEEN AN ERROR WITH YOUR ENTRY!
    >>>
    >>> * Your browser cookies are disabled, browser cookies must be
    >>> enabled"
    >>>
    >>> And yes. This IS the only page so far.
    >>>

    >>
    >> Excuse me, what browser are you using?
    >> You mention you recently moved to Thunderbird, but thats email
    >> Did you stay with Mozilla for the browser, or go to Firefox?
    >>
    >> Thunderbird isnt giving you that error, it cant go to a webpage.

    >
    >
    > Hang on, it just might, if he's looking at this as an RSS feed in TB. I
    > occasionally see this error from some sites that are trying to see a
    > cookie as part of RSS feed I'm looking at in TB.
    >
    > However, as Dan notes, we need more clarification as to which ap you are
    > using and exactly what is going on.
    >
    > Lee


    An RSS feed that utilizes cookies?
    trying to 'log on' with a RSS feed?

    The second webpage he listed i.e.
    http://www.presidentschallenge.org/login/index.aspx?cookiecheck=true

    gives me the same error he is getting
    However, I hadnt signed up, so that might be the problem there (the sign
    up may set your cookies)

    If the OP signed up in Mozilla, and is now using another browser (say
    Firefox?) he wouldnt have the proper cookies and the page error may be
    substantially correct, tho not precise in it's determination

    If the OP is using another browser, then I suggest he signs up WITH that
    browser and then attempt to log on
     
    Moz Champion, Mar 2, 2005
    #6
  7. Moz Champion wrote:
    > Leonidas Jones wrote:
    >
    >> Moz Champion wrote:
    >>
    >>> GFRfan wrote:
    >>>
    >>>> ..brian.. wrote:
    >>>>
    >>>>> GFRfan wrote:
    >>>>>
    >>>>>> I recently migrated from Mozilla to Thunderbird. I like it. Not a lot
    >>>>>
    >>>>>
    >>>>>
    >>>>>
    >>>>>
    >>>>> of
    >>>>>
    >>>>>> operational difference from Mozilla.
    >>>>>> There is at least one site giving me problems that didn't occur in
    >>>>>> Mozilla, Netscape or Intercrap Explorer. It is:
    >>>>>>
    >>>>>> http://www.presidentschallenge.org/
    >>>>>>
    >>>>>> On these other browsers, I was able to simply go to the login page:
    >>>>>>
    >>>>>> http://www.presidentschallenge.org/login/index.aspx?cookiecheck=true
    >>>>>>
    >>>>>> from the toolbar at the top, and would be automatically logged in. I
    >>>>>
    >>>>>
    >>>>>
    >>>>>
    >>>>>
    >>>>> now
    >>>>>
    >>>>>> have to go to the above page and then the login page and the username
    >>>>>
    >>>>>
    >>>>>
    >>>>>
    >>>>>
    >>>>>
    >>>>>> and password will be there. If I try to go directly to:
    >>>>>>
    >>>>>> http://www.presidentschallenge.org/login/index.aspx?cookiecheck=true
    >>>>>>
    >>>>>> I get a message that cookies are not enabled. But I know they are.
    >>>>>
    >>>>>
    >>>>>
    >>>>>
    >>>>>
    >>>>> The
    >>>>>
    >>>>>> login works on other sites I use. Why is this one giving me a hard
    >>>>>
    >>>>>
    >>>>>
    >>>>>
    >>>>>
    >>>>> time?
    >>>>>
    >>>>>> Cookies are set at "Allow sites to set cookies" and to keep them
    >>>>>
    >>>>>
    >>>>>
    >>>>>
    >>>>>
    >>>>> until
    >>>>>
    >>>>>> they expire.
    >>>>>
    >>>>>
    >>>>>
    >>>>>
    >>>>>
    >>>>>
    >>>>> Are you only having problems with that one page? You could try going
    >>>>> into the "exceptions" settings for cookies, and setting
    >>>>> "presidentschallenge.com" to "allow".
    >>>>
    >>>>
    >>>>
    >>>>
    >>>>
    >>>> Thanks. I even cleared the cache and I still get the message:
    >>>>
    >>>> "THERE HAS BEEN AN ERROR WITH YOUR ENTRY!
    >>>>
    >>>> * Your browser cookies are disabled, browser cookies must be
    >>>> enabled"
    >>>>
    >>>> And yes. This IS the only page so far.
    >>>>
    >>>
    >>> Excuse me, what browser are you using?
    >>> You mention you recently moved to Thunderbird, but thats email
    >>> Did you stay with Mozilla for the browser, or go to Firefox?
    >>>
    >>> Thunderbird isnt giving you that error, it cant go to a webpage.

    >>
    >>
    >>
    >> Hang on, it just might, if he's looking at this as an RSS feed in TB.
    >> I occasionally see this error from some sites that are trying to see a
    >> cookie as part of RSS feed I'm looking at in TB.
    >>
    >> However, as Dan notes, we need more clarification as to which ap you
    >> are using and exactly what is going on.
    >>
    >> Lee

    >
    >
    > An RSS feed that utilizes cookies?
    > trying to 'log on' with a RSS feed?
    >
    > The second webpage he listed i.e.
    > http://www.presidentschallenge.org/login/index.aspx?cookiecheck=true
    >
    > gives me the same error he is getting
    > However, I hadnt signed up, so that might be the problem there (the sign
    > up may set your cookies)
    >
    > If the OP signed up in Mozilla, and is now using another browser (say
    > Firefox?) he wouldnt have the proper cookies and the page error may be
    > substantially correct, tho not precise in it's determination
    >
    > If the OP is using another browser, then I suggest he signs up WITH that
    > browser and then attempt to log on


    I've got one RSS feed that compiles a wide variety of baseball articles
    from various sources. Most come through fine, but some, notably the
    Toronto Sun, complains that my "browser" won't accept cookies.

    I also remember someone at secnews who had tried to subscribe to the
    Washington Post RSS feeds in TB, and got the same warning, no cookies,
    and a need to sign in. RSS in TB is a cool but imperfect thing. Its a
    brave new world.

    Lee
     
    Leonidas Jones, Mar 2, 2005
    #7
  8. GFRfan

    GFRfan Guest

    Moz Champion wrote:
    > GFRfan wrote:
    >
    >> ..brian.. wrote:
    >>
    >>> GFRfan wrote:
    >>>
    >>>> I recently migrated from Mozilla to Thunderbird. I like it. Not a lot
    >>>
    >>>
    >>>
    >>> of
    >>>
    >>>> operational difference from Mozilla.
    >>>> There is at least one site giving me problems that didn't occur in
    >>>> Mozilla, Netscape or Intercrap Explorer. It is:
    >>>>
    >>>> http://www.presidentschallenge.org/
    >>>>
    >>>> On these other browsers, I was able to simply go to the login page:
    >>>>
    >>>> http://www.presidentschallenge.org/login/index.aspx?cookiecheck=true
    >>>>
    >>>> from the toolbar at the top, and would be automatically logged in. I
    >>>
    >>>
    >>>
    >>> now
    >>>
    >>>> have to go to the above page and then the login page and the username
    >>>
    >>>
    >>>
    >>>
    >>>> and password will be there. If I try to go directly to:
    >>>>
    >>>> http://www.presidentschallenge.org/login/index.aspx?cookiecheck=true
    >>>>
    >>>> I get a message that cookies are not enabled. But I know they are.
    >>>
    >>>
    >>>
    >>> The
    >>>
    >>>> login works on other sites I use. Why is this one giving me a hard
    >>>
    >>>
    >>>
    >>> time?
    >>>
    >>>> Cookies are set at "Allow sites to set cookies" and to keep them
    >>>
    >>>
    >>>
    >>> until
    >>>
    >>>> they expire.
    >>>
    >>>
    >>>
    >>>
    >>> Are you only having problems with that one page? You could try going
    >>> into the "exceptions" settings for cookies, and setting
    >>> "presidentschallenge.com" to "allow".

    >>
    >>
    >>
    >> Thanks. I even cleared the cache and I still get the message:
    >>
    >> "THERE HAS BEEN AN ERROR WITH YOUR ENTRY!
    >>
    >> * Your browser cookies are disabled, browser cookies must be enabled"
    >>
    >> And yes. This IS the only page so far.
    >>

    >
    > Excuse me, what browser are you using?
    > You mention you recently moved to Thunderbird, but thats email
    > Did you stay with Mozilla for the browser, or go to Firefox?
    >
    > Thunderbird isnt giving you that error, it cant go to a webpage


    Sorry. I meant Firefox. I switched to both Thunderbird and Firefox from
    Mozilla. Sorry about my confusion. It is Firefox that I'm having the
    problem with.
     
    GFRfan, Mar 2, 2005
    #8
  9. GFRfan

    Moz Champion Guest

    GFRfan wrote:
    > Moz Champion wrote:
    >
    >> GFRfan wrote:
    >>
    >>> ..brian.. wrote:
    >>>
    >>>> GFRfan wrote:
    >>>>
    >>>>> I recently migrated from Mozilla to Thunderbird. I like it. Not a lot
    >>>>
    >>>>
    >>>>
    >>>>
    >>>> of
    >>>>
    >>>>> operational difference from Mozilla.
    >>>>> There is at least one site giving me problems that didn't occur in
    >>>>> Mozilla, Netscape or Intercrap Explorer. It is:
    >>>>>
    >>>>> http://www.presidentschallenge.org/
    >>>>>
    >>>>> On these other browsers, I was able to simply go to the login page:
    >>>>>
    >>>>> http://www.presidentschallenge.org/login/index.aspx?cookiecheck=true
    >>>>>
    >>>>> from the toolbar at the top, and would be automatically logged in. I
    >>>>
    >>>>
    >>>>
    >>>>
    >>>> now
    >>>>
    >>>>> have to go to the above page and then the login page and the username
    >>>>
    >>>>
    >>>>
    >>>>
    >>>>
    >>>>> and password will be there. If I try to go directly to:
    >>>>>
    >>>>> http://www.presidentschallenge.org/login/index.aspx?cookiecheck=true
    >>>>>
    >>>>> I get a message that cookies are not enabled. But I know they are.
    >>>>
    >>>>
    >>>>
    >>>>
    >>>> The
    >>>>
    >>>>> login works on other sites I use. Why is this one giving me a hard
    >>>>
    >>>>
    >>>>
    >>>>
    >>>> time?
    >>>>
    >>>>> Cookies are set at "Allow sites to set cookies" and to keep them
    >>>>
    >>>>
    >>>>
    >>>>
    >>>> until
    >>>>
    >>>>> they expire.
    >>>>
    >>>>
    >>>>
    >>>>
    >>>>
    >>>> Are you only having problems with that one page? You could try going
    >>>> into the "exceptions" settings for cookies, and setting
    >>>> "presidentschallenge.com" to "allow".
    >>>
    >>>
    >>>
    >>>
    >>> Thanks. I even cleared the cache and I still get the message:
    >>>
    >>> "THERE HAS BEEN AN ERROR WITH YOUR ENTRY!
    >>>
    >>> * Your browser cookies are disabled, browser cookies must be
    >>> enabled"
    >>>
    >>> And yes. This IS the only page so far.
    >>>

    >>
    >> Excuse me, what browser are you using?
    >> You mention you recently moved to Thunderbird, but thats email
    >> Did you stay with Mozilla for the browser, or go to Firefox?
    >>
    >> Thunderbird isnt giving you that error, it cant go to a webpage

    >
    >
    > Sorry. I meant Firefox. I switched to both Thunderbird and Firefox from
    > Mozilla. Sorry about my confusion. It is Firefox that I'm having the
    > problem with.


    Well did you go thru the sign up process with Firefox? Its that process
    that probably assigns you the cookies you now need (or its likely
    anyway). If you signed up with another browser, then the cookies would
    be on that other browser, not on Firefox.
     
    Moz Champion, Mar 2, 2005
    #9
  10. GFRfan

    GFRfan Guest

    Moz Champion wrote:
    > GFRfan wrote:
    >
    >> Moz Champion wrote:
    >>
    >>> GFRfan wrote:
    >>>
    >>>> ..brian.. wrote:
    >>>>
    >>>>> GFRfan wrote:
    >>>>>
    >>>>>> I recently migrated from Mozilla to Thunderbird. I like it. Not a lot
    >>>>>
    >>>>>
    >>>>>
    >>>>>
    >>>>>
    >>>>> of
    >>>>>
    >>>>>> operational difference from Mozilla.
    >>>>>> There is at least one site giving me problems that didn't occur in
    >>>>>> Mozilla, Netscape or Intercrap Explorer. It is:
    >>>>>>
    >>>>>> http://www.presidentschallenge.org/
    >>>>>>
    >>>>>> On these other browsers, I was able to simply go to the login page:
    >>>>>>
    >>>>>> http://www.presidentschallenge.org/login/index.aspx?cookiecheck=true
    >>>>>>
    >>>>>> from the toolbar at the top, and would be automatically logged in. I
    >>>>>
    >>>>>
    >>>>>
    >>>>>
    >>>>>
    >>>>> now
    >>>>>
    >>>>>> have to go to the above page and then the login page and the username
    >>>>>
    >>>>>
    >>>>>
    >>>>>
    >>>>>
    >>>>>
    >>>>>> and password will be there. If I try to go directly to:
    >>>>>>
    >>>>>> http://www.presidentschallenge.org/login/index.aspx?cookiecheck=true
    >>>>>>
    >>>>>> I get a message that cookies are not enabled. But I know they are.
    >>>>>
    >>>>>
    >>>>>
    >>>>>
    >>>>>
    >>>>> The
    >>>>>
    >>>>>> login works on other sites I use. Why is this one giving me a hard
    >>>>>
    >>>>>
    >>>>>
    >>>>>
    >>>>>
    >>>>> time?
    >>>>>
    >>>>>> Cookies are set at "Allow sites to set cookies" and to keep them
    >>>>>
    >>>>>
    >>>>>
    >>>>>
    >>>>>
    >>>>> until
    >>>>>
    >>>>>> they expire.
    >>>>>
    >>>>>
    >>>>>
    >>>>>
    >>>>>
    >>>>>
    >>>>> Are you only having problems with that one page? You could try going
    >>>>> into the "exceptions" settings for cookies, and setting
    >>>>> "presidentschallenge.com" to "allow".
    >>>>
    >>>>
    >>>>
    >>>>
    >>>>
    >>>> Thanks. I even cleared the cache and I still get the message:
    >>>>
    >>>> "THERE HAS BEEN AN ERROR WITH YOUR ENTRY!
    >>>>
    >>>> * Your browser cookies are disabled, browser cookies must be
    >>>> enabled"
    >>>>
    >>>> And yes. This IS the only page so far.
    >>>>
    >>>
    >>> Excuse me, what browser are you using?
    >>> You mention you recently moved to Thunderbird, but thats email
    >>> Did you stay with Mozilla for the browser, or go to Firefox?
    >>>
    >>> Thunderbird isnt giving you that error, it cant go to a webpage

    >>
    >>
    >>
    >> Sorry. I meant Firefox. I switched to both Thunderbird and Firefox
    >> from Mozilla. Sorry about my confusion. It is Firefox that I'm having
    >> the problem with.

    >
    >
    > Well did you go thru the sign up process with Firefox? Its that process
    > that probably assigns you the cookies you now need (or its likely
    > anyway). If you signed up with another browser, then the cookies would
    > be on that other browser, not on Firefox.



    I'll try later with a different ID. Don't want to lose what's already
    there. Yes, it was signed up for with Netscape. It migrated fine to IE
    and Mozilla. Not sure why it got lost in Firefox. I'll try it just to
    see what happens and report back. Meanwhile, it's not a huge problem so
    maybe we'll just live with it. Thanks for the comments.
     
    GFRfan, Mar 2, 2005
    #10
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. GFRfan

    cookies turned off? No.

    GFRfan, Feb 28, 2005, in forum: Firefox
    Replies:
    0
    Views:
    512
    GFRfan
    Feb 28, 2005
  2. AK

    Good Cookies bad Cookies?

    AK, Oct 25, 2003, in forum: Computer Support
    Replies:
    23
    Views:
    996
    Computer Guy
    Oct 26, 2003
  3. fiddaman64

    comp turned itself off then rebooted?

    fiddaman64, Oct 23, 2004, in forum: Computer Support
    Replies:
    3
    Views:
    469
    fiddaman64
    Oct 24, 2004
  4. Alex Vinokur

    Computer is turned off

    Alex Vinokur, Jun 6, 2005, in forum: Computer Support
    Replies:
    23
    Views:
    1,035
  5. Marc Twain

    Urgent: A80 drains battery overnight, turned off

    Marc Twain, Dec 15, 2003, in forum: Digital Photography
    Replies:
    14
    Views:
    627
    Kerry Sanders
    Dec 19, 2003
Loading...

Share This Page