Constantly having to 'repair' my wireless internet connection.

Discussion in 'Wireless Networking' started by =?Utf-8?B?cm91bmR0b3du?=, Sep 24, 2007.

  1. I'm using a Sony VGN A-150 Notebook computer. I'm running XP, and I connect
    thru a built-in Intel Pro/Wireless 2200BG. The latest drivers/software have
    been installed.

    Anyway, 3 days ago, my internet connection began to drop out every half-hour
    or so and I'll have to right click on the wireless icon and click 'repair'.
    That always works. Even when my internet drops out, the network connection
    remains fine. This isn't a problem on my wife's notebook (which is identical
    to mine). Our wireless settings are identical. Help!!!
     
    =?Utf-8?B?cm91bmR0b3du?=, Sep 24, 2007
    #1
    1. Advertising

  2. =?Utf-8?B?cm91bmR0b3du?=

    Barb Bowman Guest

    what are you connecting TO? a wireless router? try power cycling the
    router first to see if this resolves the issue. if not:

    did you install any updates 3 days ago? automatic windows updates?
    did you install any new programs? first, try a system restore to a
    point before the issue began. does this resolve the problem?

    On Sun, 23 Sep 2007 21:10:00 -0700, roundtown
    <> wrote:

    >I'm using a Sony VGN A-150 Notebook computer. I'm running XP, and I connect
    >thru a built-in Intel Pro/Wireless 2200BG. The latest drivers/software have
    >been installed.
    >
    >Anyway, 3 days ago, my internet connection began to drop out every half-hour
    >or so and I'll have to right click on the wireless icon and click 'repair'.
    >That always works. Even when my internet drops out, the network connection
    >remains fine. This isn't a problem on my wife's notebook (which is identical
    >to mine). Our wireless settings are identical. Help!!!

    --

    Barb Bowman
    MS Windows-MVP
    http://www.microsoft.com/windowsxp/expertzone/meetexperts/bowman.mspx
    http://blogs.digitalmediaphile.com/barb/
     
    Barb Bowman, Sep 24, 2007
    #2
    1. Advertising

  3. Hi
    First run AntiVirus and Antispyware scanners and make sure that the Computer
    is clean.
    Then try this process, http://www.ezlan.net/clean.html#refreshnet
    For IE7, http://support.microsoft.com/kb/917964
    Jack (MVP-Networking).

    "roundtown" <> wrote in message
    news:...
    > I'm using a Sony VGN A-150 Notebook computer. I'm running XP, and I
    > connect
    > thru a built-in Intel Pro/Wireless 2200BG. The latest drivers/software
    > have
    > been installed.
    >
    > Anyway, 3 days ago, my internet connection began to drop out every
    > half-hour
    > or so and I'll have to right click on the wireless icon and click
    > 'repair'.
    > That always works. Even when my internet drops out, the network
    > connection
    > remains fine. This isn't a problem on my wife's notebook (which is
    > identical
    > to mine). Our wireless settings are identical. Help!!!
     
    Jack \(MVP-Networking\)., Sep 24, 2007
    #3
  4. Yes. I'm connecting to a wireless router. I will try the power cycle.
    Again, my wife's notebook and my other notebook are working fine.

    I installed the Windows Updates that were sent to me 4 days ago. I tried
    system restore and it was not able to make any changes.

    thx,
    JM

    "Barb Bowman" wrote:

    > what are you connecting TO? a wireless router? try power cycling the
    > router first to see if this resolves the issue. if not:
    >
    > did you install any updates 3 days ago? automatic windows updates?
    > did you install any new programs? first, try a system restore to a
    > point before the issue began. does this resolve the problem?
    >
    > On Sun, 23 Sep 2007 21:10:00 -0700, roundtown
    > <> wrote:
    >
    > >I'm using a Sony VGN A-150 Notebook computer. I'm running XP, and I connect
    > >thru a built-in Intel Pro/Wireless 2200BG. The latest drivers/software have
    > >been installed.
    > >
    > >Anyway, 3 days ago, my internet connection began to drop out every half-hour
    > >or so and I'll have to right click on the wireless icon and click 'repair'.
    > >That always works. Even when my internet drops out, the network connection
    > >remains fine. This isn't a problem on my wife's notebook (which is identical
    > >to mine). Our wireless settings are identical. Help!!!

    > --
    >
    > Barb Bowman
    > MS Windows-MVP
    > http://www.microsoft.com/windowsxp/expertzone/meetexperts/bowman.mspx
    > http://blogs.digitalmediaphile.com/barb/
    >
     
    =?Utf-8?B?cm91bmR0b3du?=, Sep 24, 2007
    #4
  5. Hey Jack--I think that running that first process did the trick! I've been
    working on my notebook for a couple of hours now with no interruption. So
    far so good. I'll keep ya posted!

    thanks!


    "Jack (MVP-Networking)." wrote:

    > Hi
    > First run AntiVirus and Antispyware scanners and make sure that the Computer
    > is clean.
    > Then try this process, http://www.ezlan.net/clean.html#refreshnet
    > For IE7, http://support.microsoft.com/kb/917964
    > Jack (MVP-Networking).
    >
    > "roundtown" <> wrote in message
    > news:...
    > > I'm using a Sony VGN A-150 Notebook computer. I'm running XP, and I
    > > connect
    > > thru a built-in Intel Pro/Wireless 2200BG. The latest drivers/software
    > > have
    > > been installed.
    > >
    > > Anyway, 3 days ago, my internet connection began to drop out every
    > > half-hour
    > > or so and I'll have to right click on the wireless icon and click
    > > 'repair'.
    > > That always works. Even when my internet drops out, the network
    > > connection
    > > remains fine. This isn't a problem on my wife's notebook (which is
    > > identical
    > > to mine). Our wireless settings are identical. Help!!!

    >
    >
     
    =?Utf-8?B?cm91bmR0b3du?=, Sep 25, 2007
    #5
  6. Hi, Jack I'm having the same problem as roundtown. I've tried your method but
    the problem persists. Worse, my connection speed decreases all the way from
    54Mbps to 1.0Mbps.

    "Jack (MVP-Networking)." wrote:

    > Hi
    > First run AntiVirus and Antispyware scanners and make sure that the Computer
    > is clean.
    > Then try this process, http://www.ezlan.net/clean.html#refreshnet
    > For IE7, http://support.microsoft.com/kb/917964
    > Jack (MVP-Networking).
    >
    > "roundtown" <> wrote in message
    > news:...
    > > I'm using a Sony VGN A-150 Notebook computer. I'm running XP, and I
    > > connect
    > > thru a built-in Intel Pro/Wireless 2200BG. The latest drivers/software
    > > have
    > > been installed.
    > >
    > > Anyway, 3 days ago, my internet connection began to drop out every
    > > half-hour
    > > or so and I'll have to right click on the wireless icon and click
    > > 'repair'.
    > > That always works. Even when my internet drops out, the network
    > > connection
    > > remains fine. This isn't a problem on my wife's notebook (which is
    > > identical
    > > to mine). Our wireless settings are identical. Help!!!

    >
    >
     
    =?Utf-8?B?ZHJhZ285OA==?=, Oct 6, 2007
    #6
  7. =?Utf-8?B?cm91bmR0b3du?=

    Guest

    You aren't alone. It seems to be rather prevalent since the last
    Windows update. I have ThinkPad and use the ThinkPad Access
    Connection. My friend a Dell using Intel Connection Manager and we
    both experience the same speed drop problem at his and my home.
    Connecting to Netgear D624 versions 1 and version 4 routers. And Dell
    laptops at his office are also experiencing the same problem in his
    office and they use wireless router from SonicWall. Another co-worker
    also noticed he has the same problem at home connecting to his Netgear
    D614. All running XP.
    Gonna try Vista later in the week to see if it has the same problem.
     
    , Oct 24, 2007
    #7
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?aXJvbm1haw==?=

    Wireless constantly dropping connection

    =?Utf-8?B?aXJvbm1haw==?=, Feb 14, 2005, in forum: Wireless Networking
    Replies:
    11
    Views:
    16,132
    putnik
    Aug 19, 2006
  2. John Breckenridge
    Replies:
    8
    Views:
    880
    Toolman Tim
    Aug 14, 2005
  3. Wireless connection constantly dropped

    , Nov 10, 2006, in forum: Wireless Networking
    Replies:
    9
    Views:
    784
    w_tom
    Nov 19, 2006
  4. Cory

    constantly lose internet connection?

    Cory, Jan 16, 2006, in forum: Computer Information
    Replies:
    6
    Views:
    742
    Erick
    Jan 17, 2006
  5. Paul
    Replies:
    2
    Views:
    1,923
    Jack [MVP-Networking]
    Feb 25, 2010
Loading...

Share This Page