Constantly have to repair network connection to access mapped driv

Discussion in 'Wireless Networking' started by Paul, Feb 25, 2010.

  1. Paul

    Paul Guest

    Workgroup computers with mapped drives fail to reconnect after idle for 10-
    15 minutes, I then have to "repair network connection" on the two other
    computers, and the one I am working on, then everything works fine. The
    network signal is always strong, internet is working and other rescources on
    the network are all available. I just loose the access to the shared file on
    the 2 other office computers until I "repair" connections. I getting tired
    of yelling hey hit the repair again to my staff
     
    Paul, Feb 25, 2010
    #1
    1. Advertising

  2. It may be autodisconenct issue. You may want to disable it. This link may
    help.

    Mapping IssuesTo modify idle time, at a command prompt using net config
    server /autodisconnect: minutes. For example, to set the Autodisconnect
    value to 30 minutes, ...
    www.chicagotech.net/mapping.htm


    --
    Bob Lin, Microsoft-MVP, MCSE & CNE
    Networking, Internet, Routing, VPN Troubleshooting on
    http://www.ChicagoTech.net
    How to Setup Windows, Network, VPN & Remote Access on
    http://www.HowToNetworking.com


    "Paul" <> wrote in message
    news:...
    > Workgroup computers with mapped drives fail to reconnect after idle for
    > 10-
    > 15 minutes, I then have to "repair network connection" on the two other
    > computers, and the one I am working on, then everything works fine. The
    > network signal is always strong, internet is working and other rescources
    > on
    > the network are all available. I just loose the access to the shared file
    > on
    > the 2 other office computers until I "repair" connections. I getting tired
    > of yelling hey hit the repair again to my staff
     
    Bob Lin \(MS-MVP\), Feb 25, 2010
    #2
    1. Advertising

  3. Hi
    If the Wireless SSID is Off, turn it On.
    Make sure that all the computers Network card are set to wake on traffic.
    If it does not help then disable the Powersaving of the Network card (I.e.
    do not let them to go to Sleep).
    Here is examples of this type of setting.
    http://www.ezlan.net/example/powersave.jpg
    http://www.ezlan.net/example/nic_wake.jpg
    Jack (MS, MVP-Networking)



    "Paul" <> wrote in message
    news:...
    > Workgroup computers with mapped drives fail to reconnect after idle for
    > 10-
    > 15 minutes, I then have to "repair network connection" on the two other
    > computers, and the one I am working on, then everything works fine. The
    > network signal is always strong, internet is working and other rescources
    > on
    > the network are all available. I just loose the access to the shared file
    > on
    > the 2 other office computers until I "repair" connections. I getting tired
    > of yelling hey hit the repair again to my staff
     
    Jack [MVP-Networking], Feb 25, 2010
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Simon Sphynx
    Replies:
    0
    Views:
    659
    Simon Sphynx
    Jan 15, 2005
  2. KerplunKuK

    Floppy Driv enot recognised

    KerplunKuK, Dec 22, 2003, in forum: Computer Support
    Replies:
    2
    Views:
    433
    klkljklkl
    Dec 23, 2003
  3. ParanoiaPlus
    Replies:
    0
    Views:
    439
    ParanoiaPlus
    Aug 7, 2005
  4. =?Utf-8?B?Y29uZnVzZWQ=?=

    xp pro64 - backwards compatibility with 32bit laptop hardware driv

    =?Utf-8?B?Y29uZnVzZWQ=?=, Jun 8, 2007, in forum: Windows 64bit
    Replies:
    10
    Views:
    601
    Charlie Russel - MVP
    Jun 10, 2007
  5. =?Utf-8?B?cm91bmR0b3du?=

    Constantly having to 'repair' my wireless internet connection.

    =?Utf-8?B?cm91bmR0b3du?=, Sep 24, 2007, in forum: Wireless Networking
    Replies:
    6
    Views:
    795
Loading...

Share This Page