Constant network drop..permenant disable of WZC?

Discussion in 'Wireless Networking' started by =?Utf-8?B?SUQ=?=, Jan 1, 2005.

  1. Since I upgraded my wireless router from an 802.11b to the 802.11g, my
    computer keeps dropping the network connection every few minutes. With my
    last router (Microsoft), it had it's own wireless configuration so it was
    never an issue, the linksys I have uses the Wireless Zero
    Configuration..which seems to be my problem. When I disable WZC, the
    connection doesn't drop.

    I have read posts here on creating shortcuts to start and stop the WZC
    service, but I want to permentantly be able to keep the connection up so if I
    decide to do a remote reboot or remote in...the connection returns. Is there
    a reg hack or a third party utility that can help me???
    =?Utf-8?B?SUQ=?=, Jan 1, 2005
    #1
    1. Advertising

  2. Had the same problem w/my WinXP SP2 machine on my 802.11b network which uses
    MAC filtering. I stumbled across this solution for me that has since worked
    to resolve the issue (I make no promises for success for your issue):

    1) Ensure that your computer ID and home LAN network ID are the same names
    and MAC addresses as what you have your router set up for via it's software.
    Ensure consistency between all IDs on the client machine and router,
    otherwise you'll encounter conflicts.

    2) Disable the WZC program. Process: right click My Computer, then select
    Manage on menu drop, then double click Services & Applications in left-hand
    window to expand file, then double click Services in same window, then right
    click WZC program from the list in right-hand window, select Properties on
    menu drop, then select Disable from drop down list box, apply and exit saving
    change.

    3) Enable the router SSID broadcast.

    If you've set up your internet connections and home network connections
    properly via the WinXP wizard set up tools, you should be good to go after
    re-boot.

    Josh N.

    "ID" wrote:

    > Since I upgraded my wireless router from an 802.11b to the 802.11g, my
    > computer keeps dropping the network connection every few minutes. With my
    > last router (Microsoft), it had it's own wireless configuration so it was
    > never an issue, the linksys I have uses the Wireless Zero
    > Configuration..which seems to be my problem. When I disable WZC, the
    > connection doesn't drop.
    >
    > I have read posts here on creating shortcuts to start and stop the WZC
    > service, but I want to permentantly be able to keep the connection up so if I
    > decide to do a remote reboot or remote in...the connection returns. Is there
    > a reg hack or a third party utility that can help me???
    =?Utf-8?B?UXVzam9uZQ==?=, Jan 1, 2005
    #2
    1. Advertising

  3. When I disable WZC I can't enable WEP or WPA because they require WZC. I
    don't want to leave my network unsecured and I don't want to olay this game
    of constantly restrting WZC.

    I'm running XP home with a linksys router.

    PLEASE help!!!

    "Qusjone" wrote:

    > Had the same problem w/my WinXP SP2 machine on my 802.11b network which uses
    > MAC filtering. I stumbled across this solution for me that has since worked
    > to resolve the issue (I make no promises for success for your issue):
    >
    > 1) Ensure that your computer ID and home LAN network ID are the same names
    > and MAC addresses as what you have your router set up for via it's software.
    > Ensure consistency between all IDs on the client machine and router,
    > otherwise you'll encounter conflicts.
    >
    > 2) Disable the WZC program. Process: right click My Computer, then select
    > Manage on menu drop, then double click Services & Applications in left-hand
    > window to expand file, then double click Services in same window, then right
    > click WZC program from the list in right-hand window, select Properties on
    > menu drop, then select Disable from drop down list box, apply and exit saving
    > change.
    >
    > 3) Enable the router SSID broadcast.
    >
    > If you've set up your internet connections and home network connections
    > properly via the WinXP wizard set up tools, you should be good to go after
    > re-boot.
    >
    > Josh N.
    >
    > "ID" wrote:
    >
    > > Since I upgraded my wireless router from an 802.11b to the 802.11g, my
    > > computer keeps dropping the network connection every few minutes. With my
    > > last router (Microsoft), it had it's own wireless configuration so it was
    > > never an issue, the linksys I have uses the Wireless Zero
    > > Configuration..which seems to be my problem. When I disable WZC, the
    > > connection doesn't drop.
    > >
    > > I have read posts here on creating shortcuts to start and stop the WZC
    > > service, but I want to permentantly be able to keep the connection up so if I
    > > decide to do a remote reboot or remote in...the connection returns. Is there
    > > a reg hack or a third party utility that can help me???
    =?Utf-8?B?QW5uaWU=?=, Jan 2, 2005
    #3
  4. When I disable WZC, WEP and WPA do not work. I do not want to leave my
    network un-secured and I'm sick of restarting WZC.

    I'm running XP home with a Linksys router.

    PLEASE help!

    "ID" wrote:

    > Since I upgraded my wireless router from an 802.11b to the 802.11g, my
    > computer keeps dropping the network connection every few minutes. With my
    > last router (Microsoft), it had it's own wireless configuration so it was
    > never an issue, the linksys I have uses the Wireless Zero
    > Configuration..which seems to be my problem. When I disable WZC, the
    > connection doesn't drop.
    >
    > I have read posts here on creating shortcuts to start and stop the WZC
    > service, but I want to permentantly be able to keep the connection up so if I
    > decide to do a remote reboot or remote in...the connection returns. Is there
    > a reg hack or a third party utility that can help me???
    =?Utf-8?B?QW5uaWU=?=, Jan 2, 2005
    #4
  5. When I disable WZC, WEP and WPA do not work. I do not want to leave my
    network un-secured and I'm sick of restarting WZC.

    I'm running XP home with a Linksys router.

    PLEASE help!


    "ID" wrote:

    > Since I upgraded my wireless router from an 802.11b to the 802.11g, my
    > computer keeps dropping the network connection every few minutes. With my
    > last router (Microsoft), it had it's own wireless configuration so it was
    > never an issue, the linksys I have uses the Wireless Zero
    > Configuration..which seems to be my problem. When I disable WZC, the
    > connection doesn't drop.
    >
    > I have read posts here on creating shortcuts to start and stop the WZC
    > service, but I want to permentantly be able to keep the connection up so if I
    > decide to do a remote reboot or remote in...the connection returns. Is there
    > a reg hack or a third party utility that can help me???
    =?Utf-8?B?QW5uaWU=?=, Jan 2, 2005
    #5
  6. Sorry for the multiple posts...

    I have installed SP2 also.


    "Annie" wrote:

    > When I disable WZC I can't enable WEP or WPA because they require WZC. I
    > don't want to leave my network unsecured and I don't want to olay this game
    > of constantly restrting WZC.
    >
    > I'm running XP home with a linksys router.
    >
    > PLEASE help!!!
    >
    > "Qusjone" wrote:
    >
    > > Had the same problem w/my WinXP SP2 machine on my 802.11b network which uses
    > > MAC filtering. I stumbled across this solution for me that has since worked
    > > to resolve the issue (I make no promises for success for your issue):
    > >
    > > 1) Ensure that your computer ID and home LAN network ID are the same names
    > > and MAC addresses as what you have your router set up for via it's software.
    > > Ensure consistency between all IDs on the client machine and router,
    > > otherwise you'll encounter conflicts.
    > >
    > > 2) Disable the WZC program. Process: right click My Computer, then select
    > > Manage on menu drop, then double click Services & Applications in left-hand
    > > window to expand file, then double click Services in same window, then right
    > > click WZC program from the list in right-hand window, select Properties on
    > > menu drop, then select Disable from drop down list box, apply and exit saving
    > > change.
    > >
    > > 3) Enable the router SSID broadcast.
    > >
    > > If you've set up your internet connections and home network connections
    > > properly via the WinXP wizard set up tools, you should be good to go after
    > > re-boot.
    > >
    > > Josh N.
    > >
    > > "ID" wrote:
    > >
    > > > Since I upgraded my wireless router from an 802.11b to the 802.11g, my
    > > > computer keeps dropping the network connection every few minutes. With my
    > > > last router (Microsoft), it had it's own wireless configuration so it was
    > > > never an issue, the linksys I have uses the Wireless Zero
    > > > Configuration..which seems to be my problem. When I disable WZC, the
    > > > connection doesn't drop.
    > > >
    > > > I have read posts here on creating shortcuts to start and stop the WZC
    > > > service, but I want to permentantly be able to keep the connection up so if I
    > > > decide to do a remote reboot or remote in...the connection returns. Is there
    > > > a reg hack or a third party utility that can help me???
    =?Utf-8?B?QW5uaWU=?=, Jan 2, 2005
    #6
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. PingPong
    Replies:
    9
    Views:
    1,906
    Gramps
    Aug 19, 2004
  2. =?Utf-8?B?dzFscnk=?=

    Wireless Network (WZC) Problem

    =?Utf-8?B?dzFscnk=?=, Feb 25, 2006, in forum: Wireless Networking
    Replies:
    4
    Views:
    12,686
    =?Utf-8?B?Z3Rw?=
    Apr 24, 2006
  3. Paul Woodsford

    Making Speaker selection permenant.

    Paul Woodsford, Oct 14, 2004, in forum: Computer Support
    Replies:
    3
    Views:
    507
    Paul Woodsford
    Oct 16, 2004
  4.  (Ted Nolan
    Replies:
    3
    Views:
    572
  5. =?Utf-8?B?Y3JhaWdfb3pfbGFuZA==?=

    WZC bug - Network setting of "On Demand" toggles to "Automatic"

    =?Utf-8?B?Y3JhaWdfb3pfbGFuZA==?=, Sep 21, 2007, in forum: Wireless Networking
    Replies:
    0
    Views:
    558
    =?Utf-8?B?Y3JhaWdfb3pfbGFuZA==?=
    Sep 21, 2007
Loading...

Share This Page