Connects to wrong wireless network

Discussion in 'Wireless Networking' started by =?Utf-8?B?Um9yZ2U=?=, Dec 5, 2005.

  1. Hello-

    My computer (running XP SP2) keeps connecting automatically to the wrong
    Wireless Network. I'm in an apartment complex, and my neighbor has an
    unsecured network (say "Neighbor"), and I have a secured network (say "Home").

    I've disabled automatic connection to Neighbor -- it doesn't even show up in
    the Preferred Networks box of the Wireless Networks dialog box. My computer,
    however, automatically connects to Neighbor anyway. For some reason, it
    thinks it is connecting to Home (the little yellow bubble in the taskbar says
    it's connected to Home), but then when I double click on the icon, the Status
    box says it is connected to Neighbor.

    When I go to the "Choose a Wireless Network" box, both Home and Neighbor
    show up (but it shows me as connected to Neighbor). When I try to Disconnect
    from Neighbor, though, it doesn't allow me to (literally, nothing happens
    when I click the Disconnect button). If I restart the computer, sometimes
    it works correctly and connects to Home.

    I've checked the channels, and Home is on channel 1, and Neighbor is on
    channel 6, so that shouldn't be a problem.

    How do I make it not connect to Neighbor automatically? I've already
    removed it from the Preferred Network list, and set Home to be a different
    channel.

    Any ideas would be appreciated.

    Thanks.


    This wouldn't be
     
    =?Utf-8?B?Um9yZ2U=?=, Dec 5, 2005
    #1
    1. Advertising

  2. =?Utf-8?B?Um9yZ2U=?=

    Lem Guest

    Rorge wrote:
    > Hello-
    >
    > My computer (running XP SP2) keeps connecting automatically to the wrong
    > Wireless Network. I'm in an apartment complex, and my neighbor has an
    > unsecured network (say "Neighbor"), and I have a secured network (say "Home").
    >
    > I've disabled automatic connection to Neighbor -- it doesn't even show up in
    > the Preferred Networks box of the Wireless Networks dialog box. My computer,
    > however, automatically connects to Neighbor anyway. For some reason, it
    > thinks it is connecting to Home (the little yellow bubble in the taskbar says
    > it's connected to Home), but then when I double click on the icon, the Status
    > box says it is connected to Neighbor.
    >
    > When I go to the "Choose a Wireless Network" box, both Home and Neighbor
    > show up (but it shows me as connected to Neighbor). When I try to Disconnect
    > from Neighbor, though, it doesn't allow me to (literally, nothing happens
    > when I click the Disconnect button). If I restart the computer, sometimes
    > it works correctly and connects to Home.
    >
    > I've checked the channels, and Home is on channel 1, and Neighbor is on
    > channel 6, so that shouldn't be a problem.
    >
    > How do I make it not connect to Neighbor automatically? I've already
    > removed it from the Preferred Network list, and set Home to be a different
    > channel.
    >
    > Any ideas would be appreciated.
    >
    > Thanks.
    >
    >
    > This wouldn't be


    Do you perhaps have both Windows Wireless Zero Configuration and the
    wireless configuration utility that is supplied by the mfr of your
    computer's wireless interface running at the same time? What brand of
    wireless NIC are you using? What icons show in the notification area
    (next to the time)?
     
    Lem, Dec 6, 2005
    #2
    1. Advertising

  3. =?Utf-8?B?Um9yZ2U=?=

    Ryan Younger Guest

    Please see the following article:

    Wireless Connection Troubleshooting in Windows XP Service Pack 2

    Available at: http://spaces.msn.com/members/wirelessnetworking/


    --
    All the best,

    Ryan Younger.
    http://spaces.msn.com/members/wirelessnetworking/ - Ryan's Wireless
    Networking Weblog




    "Rorge" <> wrote in message
    news:...
    > Hello-
    >
    > My computer (running XP SP2) keeps connecting automatically to the wrong
    > Wireless Network. I'm in an apartment complex, and my neighbor has an
    > unsecured network (say "Neighbor"), and I have a secured network (say
    > "Home").
    >
    > I've disabled automatic connection to Neighbor -- it doesn't even show up
    > in
    > the Preferred Networks box of the Wireless Networks dialog box. My
    > computer,
    > however, automatically connects to Neighbor anyway. For some reason, it
    > thinks it is connecting to Home (the little yellow bubble in the taskbar
    > says
    > it's connected to Home), but then when I double click on the icon, the
    > Status
    > box says it is connected to Neighbor.
    >
    > When I go to the "Choose a Wireless Network" box, both Home and Neighbor
    > show up (but it shows me as connected to Neighbor). When I try to
    > Disconnect
    > from Neighbor, though, it doesn't allow me to (literally, nothing happens
    > when I click the Disconnect button). If I restart the computer,
    > sometimes
    > it works correctly and connects to Home.
    >
    > I've checked the channels, and Home is on channel 1, and Neighbor is on
    > channel 6, so that shouldn't be a problem.
    >
    > How do I make it not connect to Neighbor automatically? I've already
    > removed it from the Preferred Network list, and set Home to be a different
    > channel.
    >
    > Any ideas would be appreciated.
    >
    > Thanks.
    >
    >
    > This wouldn't be
     
    Ryan Younger, Dec 6, 2005
    #3
  4. =?Utf-8?B?Um9yZ2U=?=

    roadhog007

    Joined:
    Jul 28, 2006
    Messages:
    2
    wrong network

    I have the same problem as `lem`who posted 12.06.2005 quote "My computer (running XP SP2) keeps connecting automatically to the wrong
    Wireless Network. I'm in an apartment complex, and my neighbor has an
    unsecured network (say "Neighbor"), and I have a secured network (say "Home")."

    i have zdwan running (icon at bottom ), as well as i presume windows zero configeration, and dont think or kow if i am usingxp service pack 2.

    Every time i switch on i get a un-secured network, and am concerned about security. Please can you help me in resolving this problem so when i switch on i automatically connect to my belkin 54g router.

    when i go into wireless network connections none of the networks are listed and i get a message basically telling me "windows cannot configure my wireless connection , i have enabledanother program to configure"

    Thanks , one very frustrated computer novice.
     
    roadhog007, Jul 28, 2006
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Charles Law
    Replies:
    7
    Views:
    1,016
    Charles Law
    Sep 14, 2004
  2. =?Utf-8?B?cGkyMmJ5Nw==?=

    Win XP wireless network adapter gets released and then connects ba

    =?Utf-8?B?cGkyMmJ5Nw==?=, Dec 19, 2004, in forum: Wireless Networking
    Replies:
    1
    Views:
    1,504
    npinnell
    Aug 1, 2008
  3. =?Utf-8?B?SkJWQw==?=

    Ethernet OK -- Wireless Connects to Web but Can't See Network

    =?Utf-8?B?SkJWQw==?=, Apr 11, 2006, in forum: Wireless Networking
    Replies:
    0
    Views:
    1,617
    =?Utf-8?B?SkJWQw==?=
    Apr 11, 2006
  4. David Z
    Replies:
    0
    Views:
    1,297
    David Z
    Mar 4, 2012
  5. mewgirl

    WZC blank; connects to first network.

    mewgirl, Jun 18, 2013, in forum: Wireless Networking
    Replies:
    0
    Views:
    584
    mewgirl
    Jun 18, 2013
Loading...

Share This Page