Connectivity only after local authentication, not at logon

Discussion in 'Wireless Networking' started by Mac, Jan 9, 2007.

  1. Mac

    Mac Guest

    Greetings,

    Been searching for an answer to this and can't seem to find the problem. I
    have a network of around 350 users, mostly copper with fiber interconnects
    between buildings. In various buildings and locations I have some WAP's
    stationed for mobile users. Currently the network is dual platform, Novell
    and Windows...1 domain and 1 tree, 2 subnets, internal catalyst switch with
    routing module in the datacenter for the vlans. All running AD, DHCP and
    DNS/WINS.

    The mobile users use a variety of Dell Latitude laptops, the newer ones with
    built in Wi-Fi. The WAP's run 802.11g and are Netgear with the MIMO
    technology for 108mbs speeds. My problem is that some of the laptops are not
    getting connectivity at the logon prompt, and therefore are not able to
    authenticate without logging in locally first, then the wireless is enabled
    and then they can run the Novell client32. I removed the Novell client for
    testing and they are unable to find the domain. However, once logged in
    locally and attaching to the wap's, I can logout and then see the domain
    controller and authenticate successfully and the logon scripts run, etc.

    I have tried various idea's to work through this to no avail. I can't figure
    out why some would work and some will not. The laptops with the Netgear
    NIC's seem to all have this problem, and a few others with Intel NIC's show
    the same symptoms. Others work fine right out of the box. The Netgear NIC's
    are all cardbus designs by the way.

    I am starting to think the issue is NIC related and not software/OS related.
    Thoughts?
     
    Mac, Jan 9, 2007
    #1
    1. Advertising

  2. Mac

    Mac Guest

    I am using the vendor supplied app. I just downloaded the newest driver and
    software and now it's doing as intended. I guess it was in the nic and the
    app. Thanks anyways.

    "Pavel A." <> wrote in message
    news:...
    > What kind of software you use for wi-fi connectivity - WZC or other?
     
    Mac, Jan 10, 2007
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. CJH
    Replies:
    0
    Views:
    1,971
  2. Nuno Martins
    Replies:
    0
    Views:
    711
    Nuno Martins
    Feb 17, 2004
  3. Replies:
    3
    Views:
    906
  4. Graham
    Replies:
    0
    Views:
    747
    Graham
    Jan 24, 2004
  5. Jeroen Wijnands

    Re: Events: Logon vs Account Logon

    Jeroen Wijnands, Mar 6, 2006, in forum: MCSA
    Replies:
    0
    Views:
    728
    Jeroen Wijnands
    Mar 6, 2006
Loading...

Share This Page