connection redundancy

Discussion in 'Cisco' started by Babe meneses, Jan 30, 2004.

  1. Babe meneses

    Babe meneses Guest

    Hi all, I am begining with routers.

    I have a router, in them I have two I connect, which I need is that
    when one of them falls the other input immediately, one of my
    connections this in ethernet0 and other this in serial0. how can I to
    have connection redundancy?

    My configuration is:

    interface Ethernet0
    description Local Net and Faculties
    ip address 11.11.11.3 255.255.255.0 secondary
    ip address 192.168.128.1 255.255.255.0
    !
    interface Serial0
    description Conexion Router Remote
    ip address 192.168.169.2 255.255.255.0
    ip access-group 101 out
    !
    ip classless
    ip route 0.0.0.0 0.0.0.0 Ethernet0
    ip route 0.0.0.0 0.0.0.0 192.168.169.1 3


    My IOS is: ROM: System Bootstrap, Version 11.1(10)AA, EARLY DEPLOYMENT
    RELEASE SOFTWARE (fc1)
    ROM: 1600 Software (C1600-BOOT-R), Version 11.1(10)AA, EARLY
    DEPLOYMENT RELEASE SOFTWARE (fc1)


    Thanks in Advanced

    Regards.
     
    Babe meneses, Jan 30, 2004
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Garrick Ransome
    Replies:
    2
    Views:
    1,307
    prelius
    Nov 3, 2006
  2. Hamid
    Replies:
    0
    Views:
    716
    Hamid
    Oct 19, 2003
  3. Todd Carew

    Redundancy across FE ports 7204vxr

    Todd Carew, Oct 29, 2003, in forum: Cisco
    Replies:
    4
    Views:
    622
    Bob Watson
    Nov 5, 2003
  4. Bengt Ohlen

    redundancy with 2 links

    Bengt Ohlen, Nov 5, 2003, in forum: Cisco
    Replies:
    7
    Views:
    1,151
    Vincent C Jones
    Nov 6, 2003
  5. David
    Replies:
    0
    Views:
    2,546
    David
    Nov 12, 2003
Loading...

Share This Page