Connection problem wioth Sony Vaio

Discussion in 'Wireless Networking' started by Jezebel, Jan 29, 2006.

  1. Jezebel

    Jezebel Guest

    I've just set up a wireless network with a Belkin 802.11g router. Works fine
    with one laptop, but not with the other (a Sony Vaio VGN-B88). Both laptops
    are running XP-Pro. On the Sony, the network icon occasionally flashes a
    message to say that a wireless has been detected; but the list of available
    networks always shows no wireless networks found.

    The Sony does work on the network if wired directly to the router.

    How do I approach this problem?
     
    Jezebel, Jan 29, 2006
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?RGhhbW1hMzI=?=

    Sony VAIO PCG-Z1VA not connecting to *some* wireless networks.

    =?Utf-8?B?RGhhbW1hMzI=?=, Jan 15, 2006, in forum: Wireless Networking
    Replies:
    2
    Views:
    3,839
    =?Utf-8?B?RGhhbW1hMzI=?=
    Jan 15, 2006
  2. Oy Vey!!

    Looking for Sony Vaio PCV90 floppy drive

    Oy Vey!!, Jul 18, 2003, in forum: Computer Support
    Replies:
    0
    Views:
    622
    Oy Vey!!
    Jul 18, 2003
  3. Treb
    Replies:
    5
    Views:
    6,694
    Paul - xxx
    Nov 24, 2003
  4. Replies:
    1
    Views:
    1,151
    Comfortably Numb
    Jan 12, 2005
  5. Massimo MM
    Replies:
    1
    Views:
    11,159
Loading...

Share This Page