Connection OK, but "network cable unplugged"

Discussion in 'Wireless Networking' started by Christoph, Sep 3, 2004.

  1. Christoph

    Christoph Guest

    Hi,

    I have a Dell Inspiron 8200 with a Truemobile 1150 WLAN Mini PCI card and an
    SMC 2671W access point. The PC can connect to the AP with "excellent"
    connection, but TCP/IP over this NIC isn't possible: the systray shows the
    "network cable unplugged" icon.

    OS is W2K SP3, I already de- and reinstalled the NIC drivers, updated the AP
    firmware, but all with no luck. My TCP/IP layers should be fine since I can
    connect to the LAN with the other (3COM, cabled) network card. Another PC
    can connect to the AP with no problems.

    Would anybody have a clue? I don't know what to do anymore ..

    Kind regards,
    Christoph
     
    Christoph, Sep 3, 2004
    #1
    1. Advertising

  2. Christoph

    Christoph Guest

    "Christoph" wrote

    > OS is W2K SP3


    It's SP4, of course. I'm sorry for the double post, tried to cancel it.

    Regards
    Christoph
     
    Christoph, Sep 3, 2004
    #2
    1. Advertising

  3. Christoph

    Christoph Guest

    "Christoph" <> wrote...

    > [..] the systray shows the "network cable unplugged" icon. [..]


    I was able to resolve this issue! If somebody encounters the same problem:
    go to dell's website and download a file "w2kroute.exe"
    (http://shortlink.nospoon.net/779770946). This whole thing appears to be a
    win route problem seen in W2K and I was able to get around it with this
    patch.

    Regards,
    Christoph
     
    Christoph, Sep 4, 2004
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Christoph

    connection O.K. but "network cable unplugged"

    Christoph, Sep 3, 2004, in forum: Wireless Networking
    Replies:
    0
    Views:
    657
    Christoph
    Sep 3, 2004
  2. =?Utf-8?B?U2t5?=

    LAN Network Cable unplugged

    =?Utf-8?B?U2t5?=, Aug 31, 2005, in forum: Wireless Networking
    Replies:
    0
    Views:
    1,555
    =?Utf-8?B?U2t5?=
    Aug 31, 2005
  3. Tim Wilson

    Wireless card reporting "network cable unplugged"

    Tim Wilson, Dec 31, 2005, in forum: Wireless Networking
    Replies:
    0
    Views:
    803
    Tim Wilson
    Dec 31, 2005
  4. jackie

    Network cable unplugged

    jackie, Jan 22, 2004, in forum: Computer Support
    Replies:
    14
    Views:
    936
    pcbutts1
    Jan 23, 2004
  5. Cuzman
    Replies:
    6
    Views:
    8,119
    Walter Mautner
    Jul 24, 2006
Loading...

Share This Page