connection lost when computer goes to sleep

Discussion in 'Wireless Networking' started by =?Utf-8?B?REhhZ2x1bmQ=?=, Mar 26, 2005.

  1. Just set up new emachine with linksys wirelsess G usb network adapter, which
    works fine except when I leave the machine on, unattended, and the monitor
    goes to sleep. When I return, the connection has to be repaired. Any ideas?
    =?Utf-8?B?REhhZ2x1bmQ=?=, Mar 26, 2005
    #1
    1. Advertising

  2. =?Utf-8?B?REhhZ2x1bmQ=?=

    uHU Guest

    DHaglund wrote:
    > Just set up new emachine with linksys wirelsess G usb network adapter, which
    > works fine except when I leave the machine on, unattended, and the monitor
    > goes to sleep. When I return, the connection has to be repaired. Any ideas?

    it's going into energy save , stop that and the problem will be resolved
    , look in the bios first
    uHU, Mar 26, 2005
    #2
    1. Advertising

  3. =?Utf-8?B?REhhZ2x1bmQ=?=

    JoeT Guest

    "uHU" <> wrote in message news:...
    > DHaglund wrote:
    >> Just set up new emachine with linksys wirelsess G usb network adapter,
    >> which works fine except when I leave the machine on, unattended, and the
    >> monitor goes to sleep. When I return, the connection has to be repaired.
    >> Any ideas?

    > it's going into energy save , stop that and the problem will be resolved ,
    > look in the bios first


    Try this also. Go to your wireless network properties, then click configure
    for the wireless-g usb adapter then the advanced tab and set "power save
    mode" to disable.
    JoeT, Mar 26, 2005
    #3
  4. Joe, I got to the advanced tab to configure the power saving mode, but
    disable is not an option. The drop down list contains CAM (constantly awake)
    which is the current setting, Fast_psp (Power Sve Mode) and Max_PSP (Max
    Power Saving Mode). What to do? Also, re uHU advise, what/where is the BIOS
    where I should look first, and how do I do that? I'm a novice and need baby
    steps. Thanks.

    "JoeT" wrote:

    >
    > "uHU" <> wrote in message news:...
    > > DHaglund wrote:
    > >> Just set up new emachine with linksys wirelsess G usb network adapter,
    > >> which works fine except when I leave the machine on, unattended, and the
    > >> monitor goes to sleep. When I return, the connection has to be repaired.
    > >> Any ideas?

    > > it's going into energy save , stop that and the problem will be resolved ,
    > > look in the bios first

    >
    > Try this also. Go to your wireless network properties, then click configure
    > for the wireless-g usb adapter then the advanced tab and set "power save
    > mode" to disable.
    >
    >
    >
    =?Utf-8?B?REhhZ2x1bmQ=?=, Mar 26, 2005
    #4
  5. =?Utf-8?B?REhhZ2x1bmQ=?=

    WLW Guest

    You may also want to disable the Hibernate mode on the system: Go to Control
    Panel and run the Power Options application. On the Hibernate tab clear the
    box marked Enable Hibernation.

    Depending on the manufacturer the BIOS settings may be in a Utilities
    application or you may have to Re-Boot your system and go into System Setup
    before it loads the O/S.

    Hope this helps,
    --
    William L. Whipple
    WWW.EZine.Com


    "DHaglund" <> wrote in message
    news:...
    > Joe, I got to the advanced tab to configure the power saving mode, but
    > disable is not an option. The drop down list contains CAM (constantly
    > awake)
    > which is the current setting, Fast_psp (Power Sve Mode) and Max_PSP (Max
    > Power Saving Mode). What to do? Also, re uHU advise, what/where is the
    > BIOS
    > where I should look first, and how do I do that? I'm a novice and need
    > baby
    > steps. Thanks.
    >
    > "JoeT" wrote:
    >
    >>
    >> "uHU" <> wrote in message news:...
    >> > DHaglund wrote:
    >> >> Just set up new emachine with linksys wirelsess G usb network adapter,
    >> >> which works fine except when I leave the machine on, unattended, and
    >> >> the
    >> >> monitor goes to sleep. When I return, the connection has to be
    >> >> repaired.
    >> >> Any ideas?
    >> > it's going into energy save , stop that and the problem will be
    >> > resolved ,
    >> > look in the bios first

    >>
    >> Try this also. Go to your wireless network properties, then click
    >> configure
    >> for the wireless-g usb adapter then the advanced tab and set "power save
    >> mode" to disable.
    >>
    >>
    >>
    WLW, Mar 26, 2005
    #5
  6. =?Utf-8?B?REhhZ2x1bmQ=?=

    JoeT Guest

    "DHaglund" <> wrote in message
    news:...
    > Joe, I got to the advanced tab to configure the power saving mode, but
    > disable is not an option. The drop down list contains CAM (constantly
    > awake)
    > which is the current setting, Fast_psp (Power Sve Mode) and Max_PSP (Max
    > Power Saving Mode). What to do? Also, re uHU advise, what/where is the
    > BIOS
    > where I should look first, and how do I do that? I'm a novice and need
    > baby
    > steps. Thanks.
    >
    > "JoeT" wrote:
    >
    >>
    >> "uHU" <> wrote in message news:...
    >> > DHaglund wrote:
    >> >> Just set up new emachine with linksys wirelsess G usb network adapter,
    >> >> which works fine except when I leave the machine on, unattended, and
    >> >> the
    >> >> monitor goes to sleep. When I return, the connection has to be
    >> >> repaired.
    >> >> Any ideas?
    >> > it's going into energy save , stop that and the problem will be
    >> > resolved ,
    >> > look in the bios first

    >>
    >> Try this also. Go to your wireless network properties, then click
    >> configure
    >> for the wireless-g usb adapter then the advanced tab and set "power save
    >> mode" to disable.
    >>
    >>
    >>


    OK I was hoping you had the same wireless-g usb as one that I have (Linksys
    WUSB54G) but mine doesn't say what yours does so it's probably a diff model
    or yours is a newer revision. I'd guess if what you're saying is those are
    all options in the same drop down I'd leave it at CAM (constantly awake) and
    check your system power management settings.

    Go to the control panel and select power options, all of my settings say
    never except the turn off monitor, I set mine to 30 minutes (your preference
    should be fine) and it never has the effect you're describing. I bet you'll
    find your disk, system standby or hybernate options have times set in them.
    At the least I'd disable hybernation (set to never), it seems to cause more
    problems on more systems than it solves. Sleep mode is also often
    problematic. As always your mileage may vary.

    joe
    JoeT, Mar 26, 2005
    #6
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?Z2FiZQ==?=

    wireless connection lost when laptop goes standby

    =?Utf-8?B?Z2FiZQ==?=, Oct 27, 2004, in forum: Wireless Networking
    Replies:
    0
    Views:
    1,016
    =?Utf-8?B?Z2FiZQ==?=
    Oct 27, 2004
  2. Nicole Kidman

    Configure Cable Connection So Computer Will Sleep!

    Nicole Kidman, Jun 22, 2004, in forum: Computer Support
    Replies:
    4
    Views:
    478
    mhicaoidh
    Jun 24, 2004
  3. Sticks

    Computer Goes to Sleep"

    Sticks, Sep 2, 2007, in forum: Computer Support
    Replies:
    12
    Views:
    664
    nobody >
    Sep 8, 2007
  4. Meat Plow
    Replies:
    0
    Views:
    685
    Meat Plow
    Aug 26, 2010
  5. VanguardLH
    Replies:
    4
    Views:
    3,831
    Jordon
    Aug 30, 2010
Loading...

Share This Page