Connection , but no internet

Discussion in 'Wireless Networking' started by =?Utf-8?B?eWFua2k=?=, Oct 3, 2007.

  1. I bought a laptop in Newzealand and brought it toJapan , it says that im
    connected to a wireless net work but when ci try to explore the internet it
    doesnt work . when ever i click to explore the internet a "connect to
    internet " sign pops up .

    any help would be helpful.
    =?Utf-8?B?eWFua2k=?=, Oct 3, 2007
    #1
    1. Advertising

  2. We need more information to help. Posting back with the result of ipconfig
    /all may help.

    --
    Bob Lin, MS-MVP, MCSE & CNE
    Networking, Internet, Routing, VPN Troubleshooting on
    http://www.ChicagoTech.net
    How to Setup Windows, Network, VPN & Remote Access on
    http://www.HowToNetworking.com


    "yanki" <> wrote in message
    news:...
    >I bought a laptop in Newzealand and brought it toJapan , it says that im
    > connected to a wireless net work but when ci try to explore the internet
    > it
    > doesnt work . when ever i click to explore the internet a "connect to
    > internet " sign pops up .
    >
    > any help would be helpful.
    Robert L \(MS-MVP\), Oct 3, 2007
    #2
    1. Advertising

  3. Hi
    You probably are trying to connect to a secure network that need ID and
    password.
    As is you can only have a viable connection to Free public Hot Spots.
    Jack (MVP-Networking).

    "yanki" <> wrote in message
    news:...
    >I bought a laptop in Newzealand and brought it toJapan , it says that im
    > connected to a wireless net work but when ci try to explore the internet
    > it
    > doesnt work . when ever i click to explore the internet a "connect to
    > internet " sign pops up .
    >
    > any help would be helpful.
    Jack \(MVP-Networking\)., Oct 3, 2007
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?am9uX2p3Yg==?=

    Internet connection but no workgroup connection

    =?Utf-8?B?am9uX2p3Yg==?=, Nov 27, 2005, in forum: Wireless Networking
    Replies:
    2
    Views:
    3,334
    =?Utf-8?B?am9uX2p3Yg==?=
    Nov 28, 2005
  2. =?Utf-8?B?Sm9objk2MDg=?=

    no wireless connection icon, but connection works

    =?Utf-8?B?Sm9objk2MDg=?=, May 9, 2006, in forum: Wireless Networking
    Replies:
    3
    Views:
    1,468
    Jack \(MVP-Networking\).
    May 9, 2006
  3. =?Utf-8?B?eWVsbG93bWFudGE=?=

    wireless connection but no webpage connection

    =?Utf-8?B?eWVsbG93bWFudGE=?=, Aug 21, 2006, in forum: Wireless Networking
    Replies:
    2
    Views:
    1,666
    ken_lu
    Aug 22, 2006
  4. Resi
    Replies:
    2
    Views:
    2,437
  5. vaenster
    Replies:
    1
    Views:
    580
    sidneysonnino
    Nov 11, 2013
Loading...

Share This Page