connection between two vlans on same router

Discussion in 'General Computer Support' started by zaprian, Jun 3, 2011.

  1. zaprian

    zaprian

    Joined:
    Feb 20, 2009
    Messages:
    2
    hi,

    my problem is this:

    we have two 2811 router with configured interfaces:

    Router1

    interface FastEthernet0/0.380
    encapsulation dot1Q 380
    ip address 192.168.232.18 255.255.255.248
    no snmp trap link-status
    crypto map clientmap
    !
    interface FastEthernet0/0.382
    encapsulation dot1Q 382
    ip address 10.132.1.126 255.255.255.252
    no snmp trap link-status


    interface Vlan1
    ip address 192.168.5.1 255.255.255.128
    ip nat inside
    ip virtual-reassembly



    ip route 0.0.0.0 0.0.0.0 192.168.232.17

    ip route 10.132.254.35 255.255.255.255 10.132.1.125



    Router2

    interface FastEthernet0/0.197
    encapsulation dot1Q 197
    ip address 192.168.222.2 255.255.255.248
    ip nat inside
    ip virtual-reassembly
    no cdp enable



    interface Vlan1
    ip address 192.168.1.1 255.255.255.128
    ip nat inside
    ip virtual-reassembly
    ip tcp adjust-mss 1452

    ip route 0.0.0.0 0.0.0.0 192.168.222.1



    so my case is:computer from router1's network can ping 192.168.222.2 (router2 -FastEthernet0/0.197 )

    computer from router2 network can ping 192.168.232.18 (router1- FastEthernet0/0.380),but can't ping 10.132.1.126 (router1- FastEthernet0/0.382)

    How can i connect vlan 380 and vlan382.I want the three vlan to see each other.Is this happen with IRB or not?

    TNX
     
    zaprian, Jun 3, 2011
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. This Old Man
    Replies:
    4
    Views:
    683
    This Old Man
    Oct 20, 2003
  2. lyle
    Replies:
    0
    Views:
    645
  3. ZaMir
    Replies:
    3
    Views:
    484
    ZaMir
    Jan 30, 2005
  4. apostolis
    Replies:
    0
    Views:
    992
    apostolis
    Jul 11, 2007
  5. RichW
    Replies:
    2
    Views:
    789
    RichW
    Mar 1, 2009
Loading...

Share This Page