connecting fine but........

Discussion in 'Wireless Networking' started by sadsy, May 27, 2005.

  1. sadsy

    sadsy Guest

    I have connected my cable modem to cnet wireless router, wan lights are on
    and seems to be working. (Not connected to my desktop yet.)
    My laptop is telling me that I am connected and I have a strong signal. When
    opening my browser, nothing!
    My cable company has told me that I do not need their software installed on
    my laptop to access the internet, is this true?
    What should I do next.........
    I am struggling to comprehend my new toy
    S
     
    sadsy, May 27, 2005
    #1
    1. Advertising

  2. sadsy

    Clark Guest

    You did not give a lot of information, but you probably do not need the
    software installed. Is it PPPoE or something else, and does your router do
    that? You may need to hard wire your laptop to get it set up. How do you
    have the system set up as far as IP addresses, including DNS, and WEP
    settings.

    Clark

    "sadsy" <> wrote in message
    news:yJwle.100$...
    >I have connected my cable modem to cnet wireless router, wan lights are on
    >and seems to be working. (Not connected to my desktop yet.)
    > My laptop is telling me that I am connected and I have a strong signal.
    > When opening my browser, nothing!
    > My cable company has told me that I do not need their software installed
    > on my laptop to access the internet, is this true?
    > What should I do next.........
    > I am struggling to comprehend my new toy
    > S
    >
     
    Clark, May 27, 2005
    #2
    1. Advertising

  3. sadsy

    DanR Guest

    Don't know anything about cnet router but...
    sadsy wrote:
    > I have connected my cable modem to cnet wireless router, wan lights are on
    > and seems to be working. (Not connected to my desktop yet.)
    > My laptop is telling me that I am connected and I have a strong signal. When
    > opening my browser, nothing!


    Are you able to use your browser to see your router? Read your documentation for
    the http://??? address. This is where you do the router setup. It's important
    you don't just operate the wireless AP as is out of the box. (security)
    If you are running XP you usually don't need any other software for your network
    or the Internet. You should also be able to use your browser to see the cable
    modem setup pages. Again see your documentation for the http://??? address. That
    page should tell you if the modem is seeing the Internet. If you continue to
    struggle... connect your laptop directly to the modem to make sure you can see
    the Internet that way. (with CAT5 cable) Then cable directly into the router
    (not wireless) and see if you can see the Internet that way. If you are running
    XP the laptop should connect automatically. (maybe almost automatically)
    Finally... are you running a firewall program? If so and it's Norton... make
    sure you run the network wizard. (while you are hooked up to the AP which is
    hooked up to the modem) That reminds me. Are you sure you connected the AP to
    the modem correctly. Make sure the cable between the modem and AP is plugged
    into the correct port on the AP.

    > My cable company has told me that I do not need their software installed on
    > my laptop to access the internet, is this true?
    > What should I do next.........
    > I am struggling to comprehend my new toy
    > S
     
    DanR, May 29, 2005
    #3
  4. "sadsy" wrote:
    > I have connected my cable modem to cnet wireless router, wan lights are on
    > and seems to be working. (Not connected to my desktop yet.)
    > My laptop is telling me that I am connected and I have a strong signal. When
    > opening my browser, nothing!
    > My cable company has told me that I do not need their software installed on
    > my laptop to access the internet, is this true?


    Yes this can be true. For example, your cable modem can be configured
    so that just the standard Windows PPPoE connection will work.
    That would popup a logon dialog, then type your username and password to
    proceed.

    > What should I do next.........


    a. Ask your cable company for exact, step by step instructions
    (and be ready to follow them...)

    b. Try to start without the wireless part.
    Remove the wireless router and connect your PC with cable modem with an
    ethernet cable. Get it working perfectly.
    Then replace ethernet with wireless.

    Regards,
    --PA
     
    =?Utf-8?B?UGF2ZWwgQS4=?=, May 30, 2005
    #4
  5. sadsy

    sadsy Guest

    Thanks guys and sorry but everything is on hold at the moment, to much to
    do. I will try to get back to you soon.
    S
    "Pavel A." <> wrote in message
    news:...
    > "sadsy" wrote:
    >> I have connected my cable modem to cnet wireless router, wan lights are
    >> on
    >> and seems to be working. (Not connected to my desktop yet.)
    >> My laptop is telling me that I am connected and I have a strong signal.
    >> When
    >> opening my browser, nothing!
    >> My cable company has told me that I do not need their software installed
    >> on
    >> my laptop to access the internet, is this true?

    >
    > Yes this can be true. For example, your cable modem can be configured
    > so that just the standard Windows PPPoE connection will work.
    > That would popup a logon dialog, then type your username and password to
    > proceed.
    >
    >> What should I do next.........

    >
    > a. Ask your cable company for exact, step by step instructions
    > (and be ready to follow them...)
    >
    > b. Try to start without the wireless part.
    > Remove the wireless router and connect your PC with cable modem with an
    > ethernet cable. Get it working perfectly.
    > Then replace ethernet with wireless.
    >
    > Regards,
    > --PA
    >
     
    sadsy, Jun 2, 2005
    #5
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Lee
    Replies:
    1
    Views:
    7,173
  2. Steve Campbell

    Shared ADSL fine but network blind?

    Steve Campbell, Oct 9, 2004, in forum: Wireless Networking
    Replies:
    1
    Views:
    476
  3. =?Utf-8?B?Q2hyaXMgQ2xhcms=?=

    File Sharing Intermittent but Pings fine and iTunes Sharing works

    =?Utf-8?B?Q2hyaXMgQ2xhcms=?=, Dec 5, 2004, in forum: Wireless Networking
    Replies:
    1
    Views:
    722
    Malke
    Dec 5, 2004
  4. =?Utf-8?B?cGV6emVyc2FyZWQ=?=

    Workgroup not seen but shared Internet connection fine

    =?Utf-8?B?cGV6emVyc2FyZWQ=?=, Apr 28, 2005, in forum: Wireless Networking
    Replies:
    0
    Views:
    609
    =?Utf-8?B?cGV6emVyc2FyZWQ=?=
    Apr 28, 2005
  5. Andrew Mowat
    Replies:
    0
    Views:
    612
    Andrew Mowat
    Sep 14, 2004
Loading...

Share This Page