Connected or Disconnected.

Discussion in 'Wireless Networking' started by Jonathan Eales, May 22, 2005.

  1. Why does my laptop with Windows XP SP2 the Wireless connection shows
    disconnected when connected and connected when disconnected?

    Using Belkin 54g PCMCIA card. Only started happening when I implemented
    shared WEP 64-bit security on my home wireless network. Other PCs are fine.

    Jonathan
     
    Jonathan Eales, May 22, 2005
    #1
    1. Advertising

  2. I have the same problem. It began happening when I loaded SP-2. My wireless
    connection icon shows a red "X" indicating the wireless connection is
    disabled, yet I can use the internet as normal. Sometimes the red "X" goes
    away and the icon blinks in concert with internet activity, which is the
    correct indication. I have no idea how to make that happen reliably.

    Another oddity is that when I left click the icon and I get the "Wireless
    Network Connection" screen, the network is highlighted and in the upper right
    corner I see a yellow star and the words "Not Connected". However, I know it
    is connected because the internet is active and the button in the lower right
    corner has the caption "Disconnect". If the icon is correct, then when I
    click it, the word next to the yellow star is "Connected" and all is right
    with the world.

    This occurs only on my laptop. The "land" computers work fine, but they are
    not wireless. Two other laptops on our network both with SP-2 seem to work
    correctly. These were purchased with SP-2 already loaded. My computer was
    updated with SP-2 over the internet. I suspect the downloaded version of
    SP-2 has something missing.

    I have not escalated the matter to Microsoft because the network seems to
    work fine, only I do not get the proper indication. However, I wish they
    would fix it.

    "Jonathan Eales" wrote:

    > Why does my laptop with Windows XP SP2 the Wireless connection shows
    > disconnected when connected and connected when disconnected?
    >
    > Using Belkin 54g PCMCIA card. Only started happening when I implemented
    > shared WEP 64-bit security on my home wireless network. Other PCs are fine.
    >
    > Jonathan
    >
    >
    >
     
    =?Utf-8?B?Q2FybCBIYXluaWU=?=, Jun 24, 2005
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Andrew Smith

    problem: connected, but not connected to a wireless network

    Andrew Smith, Aug 20, 2004, in forum: Wireless Networking
    Replies:
    0
    Views:
    969
    Andrew Smith
    Aug 20, 2004
  2. =?Utf-8?B?R2xlbm4=?=

    connected but not connected

    =?Utf-8?B?R2xlbm4=?=, Dec 3, 2005, in forum: Wireless Networking
    Replies:
    1
    Views:
    960
    John and Pat
    Dec 4, 2005
  3. Robert11
    Replies:
    2
    Views:
    1,114
    Unknown
    Mar 2, 2004
  4. gumpy
    Replies:
    4
    Views:
    1,289
    gumpy
    Apr 7, 2004
  5. =?Utf-8?B?RG91Zw==?=

    Wireless Icon Show Status of Disconnected While Connected

    =?Utf-8?B?RG91Zw==?=, Nov 6, 2006, in forum: Wireless Networking
    Replies:
    0
    Views:
    981
    =?Utf-8?B?RG91Zw==?=
    Nov 6, 2006
Loading...

Share This Page