Connect to Router but not to Internet

Discussion in 'General Computer Support' started by JohnZee, Apr 24, 2008.

  1. JohnZee

    JohnZee

    Joined:
    Apr 23, 2008
    Messages:
    1
    We have a home computer in the basement hardwired to the router. We have a second home computer on an upper floor which I was able to connect wirelesssly through the basment router - all with no problems. The Computers were running under XP and router and wireless card are Linksys. I upgraded (?) the upstairs computer to Vista and immediately could not get a wireless connection even though I had downloaded the Vista driver. If I connect the upstairs computer by Ethernet cable to the router then I can connect to the Internet. But I cannot connect by wireless. I have spent HOURS with Linksys Tech Support and they have talked me through everything imaginable. What I cannot understand is how I can hardwire to the router and it works but I cannot wireless connect. The upstairs computer tells me I am connected to the router but cannot get from the router to the internet. PLEASE, any ideas?
     
    JohnZee, Apr 24, 2008
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. jbraly@gmail.com

    Connect to 802.11b but not 802.11g... but used to be able to...?

    jbraly@gmail.com, Mar 8, 2006, in forum: Wireless Networking
    Replies:
    1
    Views:
    525
    Zhong Deng \(MSFT\)
    Mar 13, 2006
  2. Lucy
    Replies:
    0
    Views:
    946
  3. Lucy
    Replies:
    0
    Views:
    846
  4. Lucy
    Replies:
    2
    Views:
    1,104
  5. rich irving
    Replies:
    5
    Views:
    5,231
    rich irving
    Jan 11, 2006
Loading...

Share This Page