Congiguration Cisco

Discussion in 'Cisco' started by Guillaume, Jul 6, 2004.

  1. Guillaume

    Guillaume Guest

    Hello

    I have a problem with my Cisco (1401).
    Connection does not want to initialize ...

    Here my configuration :

    version 12.3
    service nagle
    no service pad
    service tcp-keepalives-in
    service tcp-keepalives-out
    service timestamps debug datetime msec localtime show-timezone
    service timestamps log datetime msec localtime show-timezone
    service password-encryption
    !
    hostname Cisco
    !
    clock timezone CET 1
    clock summer-time CEST recurring last Sun Mar 2:00 last Sun Oct 3:00
    !
    enable secret *****
    logging buffered 10000 informational
    !
    ip dhcp pool LAN
    network 192.168.1.0 255.255.255.0
    default-router 192.168.1.1
    dns-server 62.4.16.70 62.4.17.69
    !
    ip name-server 62.4.16.70
    ip name-server 62.4.17.69
    !
    ipv6 unicast-routing
    !
    !
    interface Ethernet0
    ip address 192.168.1.1 255.255.255.0
    ip access-group 100 in
    ip nat inside
    ipv6 address 2001:7A8:50a0:1::1/64
    ipv6 enable
    no cdp enable
    no shutdown
    !
    interface ATM0
    no ip address
    no ip mroute-cache
    ip route-cache flow
    ipv6 nd suppress-ra
    no shutdown
    atm vc-per-vp 64
    no atm ilmi-keepalive
    dsl operating-mode auto
    pvc 8/35
    oam-pvc manage keep-vc-up
    encapsulation aal5mux ppp dialer
    dialer pool-member 1
    !
    !
    interface Dialer1
    ip address negotiated
    ip access-group 101 in
    no ip proxy-arp
    ip nat outside
    encapsulation ppp
    ip route-cache flow
    ipv6 enable
    dialer pool 1
    dialer-group 1
    no cdp enable
    ppp authentication chap pap callin
    ppp chap hostname m
    ppp chap password 7 *****
    ppp pap sent-username m password 7 *****
    hold-queue 224 in
    !
    ip classless
    ip route 0.0.0.0 0.0.0.0 Dialer1
    no ip http server
    !
    ipv6 route ::/0 Dialer1
    ipv6 icmp error-interval 0
    !
    ip http access-class 1
    ip nat translation timeout 3600
    ip nat translation tcp-timeout 3600
    ip nat translation udp-timeout 1200
    ip nat translation finrst-timeout 300
    ip nat translation syn-timeout 120
    ip nat translation dns-timeout 300
    ip nat translation icmp-timeout 120
    ip nat translation max-entries 4096
    ip nat inside source list 102 interface Dialer1 overload
    ip nat inside source static tcp 192.168.1.10 80 interface Dialer1 80
    ip nat inside source static tcp 192.168.1.10 25 interface Dialer1 25
    !
    access-list 1 permit 192.168.1.0 0.0.0.255
    access-list 1 deny any
    access-list 23 permit 192.168.1.0 0.0.0.255
    access-list 54 permit 192.168.1.10
    access-list 54 deny any
    access-list 100 permit ip any any
    access-list 101 permit tcp any any eq smtp
    access-list 101 permit tcp any any eq www
    access-list 101 deny icmp any any echo-reply
    access-list 101 permit icmp any any time-exceeded
    access-list 101 permit icmp any any unreachable
    access-list 101 deny ip 10.0.0.0 0.255.255.255 any
    access-list 101 deny ip 172.16.0.0 0.15.255.255 any
    access-list 101 deny ip 192.168.0.0 0.0.255.255 any
    access-list 101 deny ip 127.0.0.0 0.255.255.255 any
    access-list 101 deny ip host 255.255.255.255 any
    access-list 101 deny ip host 0.0.0.0 any
    access-list 101 deny ip any any log
    access-list 102 permit ip 192.168.1.0 0.0.0.255 any
    dialer-list 1 protocol ip permit
    !
    snmp-server community public RO 54
    snmp-server enable traps tty
    !
    line con 0
    login
    exec-timeout 120 0
    password *****
    !
    line vty 0 4
    access-class 98 in
    login
    exec-timeout 120 0
    password ******
    !
    access-list 98 permit 192.168.1.0 0.0.0.255
    !
    ntp clock-period 17180157
    ntp server 62.4.16.80
    !
    end

    And and here a debug:

    *Mar 1 01:11:55 CET: %LINK-3-UPDOWN: Interface Virtual-Access2, changed
    state to up
    00:11:56: Vi2 DDR: Dialer statechange to up
    *Mar 1 01:11:55 CET: %DIALER-6-BIND: Interface Vi2 bound to profile Di0
    00:11:56: Vi2 PPP: Using dialer call direction
    00:11:56: Vi2 PPP: Treating connection as a callout
    00:11:56: Vi2 PPP: Phase is ESTABLISHING, Active Open
    00:11:56: Vi2 PPP: No remote authentication for call-out
    00:11:56: Vi2 LCP: O CONFREQ [Closed] id 41 len 10
    00:11:56: Vi2 LCP: MagicNumber 0x025610E9 (0x0506025610E9)
    *Mar 1 01:11:56 CET: %LINK-3-UPDOWN: Interface ATM0, changed state to up
    *Mar 1 01:11:57 CET: %LINEPROTO-5-UPDOWN: Line protocol on Interface ATM0,
    changed state to up
    00:11:58: Vi2 LCP: TIMEout: State REQsent
    00:11:58: Vi2 LCP: O CONFREQ [REQsent] id 42 len 10
    00:11:58: Vi2 LCP: MagicNumber 0x025610E9 (0x0506025610E9)
    00:12:00: Vi2 LCP: TIMEout: State REQsent
    00:12:00: Vi2 LCP: O CONFREQ [REQsent] id 43 len 10
    00:12:00: Vi2 LCP: MagicNumber 0x025610E9 (0x0506025610E9)
    00:12:02: Vi2 LCP: TIMEout: State REQsent
    00:12:02: Vi2 LCP: O CONFREQ [REQsent] id 44 len 10
    00:12:02: Vi2 LCP: MagicNumber 0x025610E9 (0x0506025610E9)
    00:12:04: Vi2 LCP: TIMEout: State REQsent
    00:12:04: Vi2 LCP: O CONFREQ [REQsent] id 45 len 10
    00:12:04: Vi2 LCP: MagicNumber 0x025610E9 (0x0506025610E9)
    00:12:06: Vi2 LCP: TIMEout: State REQsent
    00:12:06: Vi2 LCP: O CONFREQ [REQsent] id 46 len 10
    00:12:06: Vi2 LCP: MagicNumber 0x025610E9 (0x0506025610E9)
    00:12:08: Vi2 LCP: TIMEout: State REQsent
    00:12:08: Vi2 LCP: O CONFREQ [REQsent] id 47 len 10
    00:12:08: Vi2 LCP: MagicNumber 0x025610E9 (0x0506025610E9)
    00:12:10: Vi2 LCP: TIMEout: State REQsent
    00:12:10: Vi2 LCP: O CONFREQ [REQsent] id 48 len 10
    00:12:10: Vi2 LCP: MagicNumber 0x025610E9 (0x0506025610E9)
    00:12:12: Vi2 LCP: TIMEout: State REQsent
    00:12:12: Vi2 LCP: O CONFREQ [REQsent] id 49 len 10
    00:12:12: Vi2 LCP: MagicNumber 0x025610E9 (0x0506025610E9)
    00:12:14: Vi2 LCP: TIMEout: State REQsent
    00:12:14: Vi2 LCP: O CONFREQ [REQsent] id 50 len 10
    00:12:14: Vi2 LCP: MagicNumber 0x025610E9 (0x0506025610E9)
    00:12:16: Vi2 LCP: TIMEout: State REQsent
    00:12:16: Vi2 LCP: State is Listen
    00:12:46: Vi2 LCP: TIMEout: State Listen

    I'm sorry for my english, I'm french...

    Thanks
    --
    Guillaume
    Guillaume, Jul 6, 2004
    #1
    1. Advertising

  2. Guillaume

    News Account Guest

    Your ATM0 is UP so now "debug PPP authentication" to make sure your login is
    being established.

    Also check to make sure you have the correct PVC numbers.

    Your configuration is a PPPoA configuration - check to make sure your ISP is
    using PPPoA and not PPPoE or RFC1483 - if they are not set for PPPoA then
    you need to have them set your connection up that way if possible or change
    your configuration.

    I don't know about France but most US DSL's are PPPoE.

    Don Woodward


    "Guillaume" <-people.net> wrote in message
    news:ccdprg$oa4$...
    > Hello
    >
    > I have a problem with my Cisco (1401).
    > Connection does not want to initialize ...
    >
    > Here my configuration :
    >
    > version 12.3
    > service nagle
    > no service pad
    > service tcp-keepalives-in
    > service tcp-keepalives-out
    > service timestamps debug datetime msec localtime show-timezone
    > service timestamps log datetime msec localtime show-timezone
    > service password-encryption
    > !
    > hostname Cisco
    > !
    > clock timezone CET 1
    > clock summer-time CEST recurring last Sun Mar 2:00 last Sun Oct 3:00
    > !
    > enable secret *****
    > logging buffered 10000 informational
    > !
    > ip dhcp pool LAN
    > network 192.168.1.0 255.255.255.0
    > default-router 192.168.1.1
    > dns-server 62.4.16.70 62.4.17.69
    > !
    > ip name-server 62.4.16.70
    > ip name-server 62.4.17.69
    > !
    > ipv6 unicast-routing
    > !
    > !
    > interface Ethernet0
    > ip address 192.168.1.1 255.255.255.0
    > ip access-group 100 in
    > ip nat inside
    > ipv6 address 2001:7A8:50a0:1::1/64
    > ipv6 enable
    > no cdp enable
    > no shutdown
    > !
    > interface ATM0
    > no ip address
    > no ip mroute-cache
    > ip route-cache flow
    > ipv6 nd suppress-ra
    > no shutdown
    > atm vc-per-vp 64
    > no atm ilmi-keepalive
    > dsl operating-mode auto
    > pvc 8/35
    > oam-pvc manage keep-vc-up
    > encapsulation aal5mux ppp dialer
    > dialer pool-member 1
    > !
    > !
    > interface Dialer1
    > ip address negotiated
    > ip access-group 101 in
    > no ip proxy-arp
    > ip nat outside
    > encapsulation ppp
    > ip route-cache flow
    > ipv6 enable
    > dialer pool 1
    > dialer-group 1
    > no cdp enable
    > ppp authentication chap pap callin
    > ppp chap hostname m
    > ppp chap password 7 *****
    > ppp pap sent-username m password 7 *****
    > hold-queue 224 in
    > !
    > ip classless
    > ip route 0.0.0.0 0.0.0.0 Dialer1
    > no ip http server
    > !
    > ipv6 route ::/0 Dialer1
    > ipv6 icmp error-interval 0
    > !
    > ip http access-class 1
    > ip nat translation timeout 3600
    > ip nat translation tcp-timeout 3600
    > ip nat translation udp-timeout 1200
    > ip nat translation finrst-timeout 300
    > ip nat translation syn-timeout 120
    > ip nat translation dns-timeout 300
    > ip nat translation icmp-timeout 120
    > ip nat translation max-entries 4096
    > ip nat inside source list 102 interface Dialer1 overload
    > ip nat inside source static tcp 192.168.1.10 80 interface Dialer1 80
    > ip nat inside source static tcp 192.168.1.10 25 interface Dialer1 25
    > !
    > access-list 1 permit 192.168.1.0 0.0.0.255
    > access-list 1 deny any
    > access-list 23 permit 192.168.1.0 0.0.0.255
    > access-list 54 permit 192.168.1.10
    > access-list 54 deny any
    > access-list 100 permit ip any any
    > access-list 101 permit tcp any any eq smtp
    > access-list 101 permit tcp any any eq www
    > access-list 101 deny icmp any any echo-reply
    > access-list 101 permit icmp any any time-exceeded
    > access-list 101 permit icmp any any unreachable
    > access-list 101 deny ip 10.0.0.0 0.255.255.255 any
    > access-list 101 deny ip 172.16.0.0 0.15.255.255 any
    > access-list 101 deny ip 192.168.0.0 0.0.255.255 any
    > access-list 101 deny ip 127.0.0.0 0.255.255.255 any
    > access-list 101 deny ip host 255.255.255.255 any
    > access-list 101 deny ip host 0.0.0.0 any
    > access-list 101 deny ip any any log
    > access-list 102 permit ip 192.168.1.0 0.0.0.255 any
    > dialer-list 1 protocol ip permit
    > !
    > snmp-server community public RO 54
    > snmp-server enable traps tty
    > !
    > line con 0
    > login
    > exec-timeout 120 0
    > password *****
    > !
    > line vty 0 4
    > access-class 98 in
    > login
    > exec-timeout 120 0
    > password ******
    > !
    > access-list 98 permit 192.168.1.0 0.0.0.255
    > !
    > ntp clock-period 17180157
    > ntp server 62.4.16.80
    > !
    > end
    >
    > And and here a debug:
    >
    > *Mar 1 01:11:55 CET: %LINK-3-UPDOWN: Interface Virtual-Access2, changed
    > state to up
    > 00:11:56: Vi2 DDR: Dialer statechange to up
    > *Mar 1 01:11:55 CET: %DIALER-6-BIND: Interface Vi2 bound to profile Di0
    > 00:11:56: Vi2 PPP: Using dialer call direction
    > 00:11:56: Vi2 PPP: Treating connection as a callout
    > 00:11:56: Vi2 PPP: Phase is ESTABLISHING, Active Open
    > 00:11:56: Vi2 PPP: No remote authentication for call-out
    > 00:11:56: Vi2 LCP: O CONFREQ [Closed] id 41 len 10
    > 00:11:56: Vi2 LCP: MagicNumber 0x025610E9 (0x0506025610E9)
    > *Mar 1 01:11:56 CET: %LINK-3-UPDOWN: Interface ATM0, changed state to up
    > *Mar 1 01:11:57 CET: %LINEPROTO-5-UPDOWN: Line protocol on Interface

    ATM0,
    > changed state to up
    > 00:11:58: Vi2 LCP: TIMEout: State REQsent
    > 00:11:58: Vi2 LCP: O CONFREQ [REQsent] id 42 len 10
    > 00:11:58: Vi2 LCP: MagicNumber 0x025610E9 (0x0506025610E9)
    > 00:12:00: Vi2 LCP: TIMEout: State REQsent
    > 00:12:00: Vi2 LCP: O CONFREQ [REQsent] id 43 len 10
    > 00:12:00: Vi2 LCP: MagicNumber 0x025610E9 (0x0506025610E9)
    > 00:12:02: Vi2 LCP: TIMEout: State REQsent
    > 00:12:02: Vi2 LCP: O CONFREQ [REQsent] id 44 len 10
    > 00:12:02: Vi2 LCP: MagicNumber 0x025610E9 (0x0506025610E9)
    > 00:12:04: Vi2 LCP: TIMEout: State REQsent
    > 00:12:04: Vi2 LCP: O CONFREQ [REQsent] id 45 len 10
    > 00:12:04: Vi2 LCP: MagicNumber 0x025610E9 (0x0506025610E9)
    > 00:12:06: Vi2 LCP: TIMEout: State REQsent
    > 00:12:06: Vi2 LCP: O CONFREQ [REQsent] id 46 len 10
    > 00:12:06: Vi2 LCP: MagicNumber 0x025610E9 (0x0506025610E9)
    > 00:12:08: Vi2 LCP: TIMEout: State REQsent
    > 00:12:08: Vi2 LCP: O CONFREQ [REQsent] id 47 len 10
    > 00:12:08: Vi2 LCP: MagicNumber 0x025610E9 (0x0506025610E9)
    > 00:12:10: Vi2 LCP: TIMEout: State REQsent
    > 00:12:10: Vi2 LCP: O CONFREQ [REQsent] id 48 len 10
    > 00:12:10: Vi2 LCP: MagicNumber 0x025610E9 (0x0506025610E9)
    > 00:12:12: Vi2 LCP: TIMEout: State REQsent
    > 00:12:12: Vi2 LCP: O CONFREQ [REQsent] id 49 len 10
    > 00:12:12: Vi2 LCP: MagicNumber 0x025610E9 (0x0506025610E9)
    > 00:12:14: Vi2 LCP: TIMEout: State REQsent
    > 00:12:14: Vi2 LCP: O CONFREQ [REQsent] id 50 len 10
    > 00:12:14: Vi2 LCP: MagicNumber 0x025610E9 (0x0506025610E9)
    > 00:12:16: Vi2 LCP: TIMEout: State REQsent
    > 00:12:16: Vi2 LCP: State is Listen
    > 00:12:46: Vi2 LCP: TIMEout: State Listen
    >
    > I'm sorry for my english, I'm french...
    >
    > Thanks
    > --
    > Guillaume
    >
    >
    News Account, Jul 6, 2004
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Rene Kuhn
    Replies:
    0
    Views:
    872
    Rene Kuhn
    Dec 28, 2005
  2. Yiu
    Replies:
    2
    Views:
    466
  3. Replies:
    1
    Views:
    1,115
    www.BradReese.Com
    Jun 18, 2006
  4. FreedomFireCom
    Replies:
    0
    Views:
    1,132
    FreedomFireCom
    Oct 3, 2007
  5. The Doctor

    Cisco!! Cisco!! Cisco!!

    The Doctor, Jan 31, 2010, in forum: Cisco
    Replies:
    0
    Views:
    567
    The Doctor
    Jan 31, 2010
Loading...

Share This Page