confused Netgear DG 834PN cannot ping + flashing lights

Discussion in 'Wireless Networking' started by T5, Sep 3, 2006.

  1. T5

    T5 Guest

    I have just purchased a netgear DG 834PN wireless modem router (mainly for
    its extended wireless coverage) however I have several problems with it. I
    have it connected to my main pc using an ethernet cable and I have run the
    setup wizard. I have added a netgear usb adapter to a pc upstairs and run
    through the setup. Both PCs are connected to the internet but neither pc can
    ping the other. Also, the internet and wireless leds on the front of the
    router are permanently flashing I thought that these should be solid as they
    were on my old BTVoyager router. I tried creating an allowable network range
    in my firewall settings but this doesn't work either. I have also upgraded
    the firmware of the router. Is there something that i am doing wrong?
     
    T5, Sep 3, 2006
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Tony

    Canon charger lights flashing - why?

    Tony, May 2, 2004, in forum: Digital Photography
    Replies:
    1
    Views:
    1,203
    Timothy Chu
    May 11, 2004
  2. Dean
    Replies:
    6
    Views:
    6,814
  3. Gie
    Replies:
    1
    Views:
    2,621
    Ben Myers
    Feb 12, 2007
  4. GraB
    Replies:
    3
    Views:
    455
    James West
    Dec 4, 2004
  5. Chris Lewis

    Linksys pap2 lights continually flashing?

    Chris Lewis, Apr 7, 2008, in forum: UK VOIP
    Replies:
    6
    Views:
    2,517
    NickĀ²
    Apr 13, 2008
Loading...

Share This Page