Configuring SQL Server with Mail Session(Exchange Server)

Discussion in 'MCSE' started by Aibak, Apr 5, 2004.

  1. Aibak

    Aibak Guest

    Hi-

    I have been trying to configure SQL Server 2000 to send
    Alerts to Mail Box. The following I have used.

    1. Windows 2000 SP2
    2. MS Exchange 2000 Evaluation copy
    3. MS Outlook 2000 Evaluation copy.

    Server1-
    Only Windows 2000 with AD- Nwtraders.msft configured

    Server2-
    Member Server of Nwtraders.msft. The steps followed to
    configure Server 2 are:-
    a) Run MSExchange Setup/Forestprep
    b) Run MSExchange Setup/Domainprep
    c) Run MSExchanmge Setup and install MS Exchange 2000
    d) Install MS SQL Server 2000
    e) Install MS Outlook
    f) Configure Outlook and check the email deliveries
    between 2 Accounts. Works perfectly.
    g) Run Enterprise Manager of SQL Server/ Management /
    Right Click Properties
    And in the General Tab we need to provide the mail session
    configuration(mail profile) - Which according to SQL Server
    Training Kit is "MS Exchange Settings"- But for some
    reason I don't get this settings even thought my Exhange
    Server is working fine and I can send email etc.


    I have tried 2 different Server but for some reason the MS
    SQL is not able to see the Mail Profile Settigs which are
    configured in Outlook.


    Help please.


    Aibak
    Aibak, Apr 5, 2004
    #1
    1. Advertising

  2. Aibak

    Guest Guest

    IIRC, you need to have SQL server service running under
    the domain account that the mailbox is associated with.

    >-----Original Message-----
    >Hi-
    >
    >I have been trying to configure SQL Server 2000 to send
    >Alerts to Mail Box. The following I have used.
    >
    >1. Windows 2000 SP2
    >2. MS Exchange 2000 Evaluation copy
    >3. MS Outlook 2000 Evaluation copy.
    >
    >Server1-
    >Only Windows 2000 with AD- Nwtraders.msft configured
    >
    >Server2-
    >Member Server of Nwtraders.msft. The steps followed to
    >configure Server 2 are:-
    >a) Run MSExchange Setup/Forestprep
    >b) Run MSExchange Setup/Domainprep
    >c) Run MSExchanmge Setup and install MS Exchange 2000
    >d) Install MS SQL Server 2000
    >e) Install MS Outlook
    >f) Configure Outlook and check the email deliveries
    >between 2 Accounts. Works perfectly.
    >g) Run Enterprise Manager of SQL Server/ Management /
    >Right Click Properties
    >And in the General Tab we need to provide the mail

    session
    >configuration(mail profile) - Which according to SQL

    Server
    >Training Kit is "MS Exchange Settings"- But for some
    >reason I don't get this settings even thought my Exhange
    >Server is working fine and I can send email etc.
    >
    >
    >I have tried 2 different Server but for some reason the

    MS
    >SQL is not able to see the Mail Profile Settigs which

    are
    >configured in Outlook.
    >
    >
    >Help please.
    >
    >
    >Aibak
    >.
    >
    Guest, Apr 5, 2004
    #2
    1. Advertising

  3. Aibak

    Neil Guest

    <> wrote in news:1885201c41af7
    $85af02a0$:

    > IIRC, you need to have SQL server service running under
    > the domain account that the mailbox is associated with.
    >


    you also need to log on as the service account used to start SQL agent
    and fire up outlook on the SQL server box. this will create the profile
    that you will use in the properties in SEM. (the default name is MS
    Exchange settings but you can call this anything you want) If you are
    using a local system account for the SQL Agent, no mail.


    --
    Neil
    "you'd do what, to who, for how many biscuits?"
    Neil, Apr 5, 2004
    #3
  4. Aibak

    Aibak Guest

    Thanks-

    But the thing I was missing was that in MS SQL Server
    Properties - You need to go and enable "Active Directory
    Integerated"
    After that things worked smoothly.

    >-----Original Message-----
    ><> wrote in

    news:1885201c41af7
    >$85af02a0$:
    >
    >> IIRC, you need to have SQL server service running under
    >> the domain account that the mailbox is associated with.
    >>

    >
    >you also need to log on as the service account used to

    start SQL agent
    >and fire up outlook on the SQL server box. this will

    create the profile
    >that you will use in the properties in SEM. (the default

    name is MS
    >Exchange settings but you can call this anything you

    want) If you are
    >using a local system account for the SQL Agent, no mail.
    >
    >
    >--
    >Neil
    >"you'd do what, to who, for how many biscuits?"
    >.
    >
    Aibak, Apr 8, 2004
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Brian Whiting
    Replies:
    2
    Views:
    676
    Brian Whiting
    Dec 29, 2005
  2. Sam
    Replies:
    11
    Views:
    873
    =?Utf-8?B?Um9uYXRob3NwaWNl?=
    Jun 3, 2005
  3. kalim
    Replies:
    0
    Views:
    1,054
    kalim
    Jul 12, 2007
  4. Replies:
    0
    Views:
    1,419
  5. K1bagami

    Session State SQL Server mode!

    K1bagami, May 17, 2010, in forum: General Computer Support
    Replies:
    0
    Views:
    1,130
    K1bagami
    May 17, 2010
Loading...

Share This Page