Configuring multipoint frame relay with one address?

Discussion in 'Cisco' started by none, Sep 22, 2004.

  1. none

    none Guest

    Hi all,

    I'm trying to configure a simulator with a frame relay connection
    and am having some difficulties getting it to work.

    Here's what the map sort of looks like:


    O RouterA w/S0 = 10.10.10.3
    |
    |
    RouterB ^^^ RouterC
    w/S0 = O-----<FR >-----O w/S0 =C
    10.10.10.1 vvv 10.10.10.2


    My DLCI table looks like:

    TO

    F A B C
    R A 301 302
    O B 103 102
    M C 203 201

    I started with three 2610 routers loaded with no configuration
    (only the defaults). I'd like RouterB and RouterC to both be
    able to get to RouterA with address 10.10.10.3 (with no extra
    routes other than the connected route).

    I've been reading that this should be possible using multipoint
    interfaces on RouterA but I'm not sure what the proper commands
    are for RouterA and what the commands should be for RouterB & C.

    I've tried a few different variations of the below commands but
    the biggest problem I've been facing is in the end, sometimes
    I'll have the protocol down on one end, sometimes on the other,
    and sometimes on both but I can't seem to get both protocols up
    at the same time and pingable in both directions.

    Here's what I've tried on RouterA:

    interface serial 0
    encapapsulate frame-relay
    ip address 10.10.10.3 255.255.255.0
    no shutdown
    no frame-relay inverse
    interface serial 0.1 multipoint
    frame-relay map ip 10.10.10.1 301 broadcast
    interface serial 0.2 multipoint
    frame-relay map ip 10.10.10.2 302 broadcast
    exit


    And on RouterB (same for C, just different address/DLCI):

    Try 1:
    interface serial 0
    encapsulation frame-relay
    ip address 10.10.10.1 255.255.255.0
    no shutdown
    frame-relay map ip 10.10.10.3 103 broadcast
    exit

    Try 2:
    interface serial 0
    encapsulation frame-relay
    no shut
    interface serial 0.1 point-to-point
    ip address 10.10.10.1 255.255.255.0
    frame-relay map ip 10.10.10.3 103 broadcast
    exit

    I'm pretty new at this (currently working on CCNP BSCI material)
    so please try not to make too much fun of me. :)

    Thanks muchly!

    -Jeff
    none, Sep 22, 2004
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. indaba
    Replies:
    0
    Views:
    487
    indaba
    Oct 29, 2003
  2. Garry Glendown
    Replies:
    1
    Views:
    6,586
    Oliver Kaufmann
    Dec 26, 2003
  3. Replies:
    3
    Views:
    4,551
    peart
    Jul 8, 2008
  4. Replies:
    1
    Views:
    426
    www.BradReese.Com
    Dec 1, 2005
  5. Vimokh
    Replies:
    3
    Views:
    5,671
    Vimokh
    Sep 6, 2006
Loading...

Share This Page