Configuring Cisco Aironet 1231

Discussion in 'Cisco' started by Munama, Jul 11, 2008.

  1. Munama

    Munama

    Joined:
    Jul 11, 2008
    Messages:
    1
    Hello,


    I would like to know which interface (BVI1, Fa, DotRadio x, ?) i must ip-addressed to make my AP communicate.

    I created
    - One vlan numbered 199 that i linked on both interfaces Do0.2 et Fa0.2
    - I linked these two interfaces in the bridge group 1
    - I also configured these interfaces in native vlan mode ( my AP must act as a dhcp for the wireless stations)
    - I addressed the interface BVI 1 10.205.0.4/24 (corresponding to the vlan 199)

    This AP is connected to a Cisco switch 3560 through an Gi interface
    On this switch i configured :
    - The interconnexion to the AP in trunk mode
    - A vlan interface addressed 10.205.0.3/24

    This 3560 switch is connected to a Cisco 4500 router through an Gi interface
    On this router i configured :

    - The interconnexion to the 3560 in trunk mode
    - A vlan interface addressed 10.205.0.1/24

    The problem is that my AP does no even ping my 3560, so i would like to know if i correctly addressed and configured my AP, here is the configuration (i did not included the wpa parameters since the wireless station does connect to my AP corectly):

    bridge irb
    !
    !
    interface Dot11Radio0
    no ip address
    no ip route-cache
    !
    encryption vlan 199 mode ciphers tkip
    !
    ssid xxxxxxxxxxxxxx
    !
    speed basic-11.0 12.0 18.0 24.0 36.0 48.0 54.0
    no power client local
    station-role root access-point fallback shutdown
    no cdp enable
    !
    interface Dot11Radio0.1
    encapsulation dot1Q 1
    no ip route-cache
    !
    interface Dot11Radio0.2
    encapsulation dot1Q 199 native
    no ip route-cache
    bridge-group 1
    bridge-group 1 block-unknown-source
    no bridge-group 1 source-learning
    no bridge-group 1 unicast-flooding
    bridge-group 1 spanning-disabled
    !
    interface FastEthernet0
    no ip address
    no ip route-cache
    duplex auto
    speed auto
    hold-queue 160 in
    !
    interface FastEthernet0.1
    encapsulation dot1Q 1
    no ip route-cache
    !
    interface FastEthernet0.2
    encapsulation dot1Q 199 native
    no ip route-cache
    bridge-group 1
    no bridge-group 1 source-learning
    bridge-group 1 spanning-disabled
    !
    interface BVI1
    ip address 10.205.0.4 255.255.255.0
    no ip route-cache
    !
    ip default-gateway 10.205.0.1
    no ip http server
    ip http secure-server
    ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag
    ip radius source-interface BVI1
    !
    snmp-server view dot11view ieee802dot11 included
    snmp-server community cwtpub RO
    snmp-server location wwwww
    snmp-server chassis-id wwwwwwwwwwwww
    snmp-server enable traps snmp authentication linkdown linkup coldstart warmstart
    snmp-server enable traps tty
    snmp-server enable traps entity
    snmp-server enable traps disassociate
    snmp-server enable traps deauthenticate
    snmp-server enable traps authenticate-fail
    snmp-server enable traps dot11-qos
    snmp-server enable traps switch-over
    snmp-server enable traps rogue-ap
    snmp-server enable traps wlan-wep
    snmp-server enable traps config
    snmp-server enable traps syslog
    snmp-server enable traps cpu threshold
    snmp-server enable traps aaa_server
    snmp-server host xx.xx.xx.xx wwwwww
    snmp-server host xx.xx.xx.xx wwwwww
    !
    control-plane
    !
    bridge 1 route ip
     
    Munama, Jul 11, 2008
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Wil

    Aironet 1231 config

    Wil, Jul 23, 2005, in forum: Cisco
    Replies:
    4
    Views:
    7,252
    Uli Link
    Jul 23, 2005
  2. Martin

    Unstable Cisco Aironet 1231

    Martin, Mar 12, 2007, in forum: Cisco
    Replies:
    2
    Views:
    679
  3. rene.heinze@gmail.com

    Problems with Cisco Aironet 1231

    rene.heinze@gmail.com, Sep 6, 2008, in forum: Cisco
    Replies:
    0
    Views:
    503
    rene.heinze@gmail.com
    Sep 6, 2008
  4. rene.heinze@gmail.com

    Problems with Cisco Aironet 1231

    rene.heinze@gmail.com, Sep 6, 2008, in forum: Cisco
    Replies:
    2
    Views:
    950
    Uli Link
    Sep 7, 2008
  5. Technolix

    Cisco Aironet 1231 setup TFTP

    Technolix, Mar 4, 2010, in forum: Cisco
    Replies:
    0
    Views:
    2,744
    Technolix
    Mar 4, 2010
Loading...

Share This Page