Configure Wireless Sharing

Discussion in 'Wireless Networking' started by =?Utf-8?B?c2hhb2VuMDE=?=, Aug 17, 2006.

  1. Hi,

    I have read quite a few posts but not really sure what to do. I am really
    new to wireless networking and appreciate if you guys can be patient with me.
    Currently, I have a desktop connected to the router that connects to the
    internet. I also have a labtop that connects to the router using a wireless
    card. Both computers are able to connect to the web successfully.

    Both my labtop and desktop are using Zonealarm and
    OS is Win XP Pro SP2 for both computers. I am trying to allow both my
    desktop and labtop to retrieve or write information to each other's hard
    disk. Sometimes i would like to get certain information from my desktop and
    find it a hassle to use a
    thumb drive to transfer data back and forth.

    I disabled Zonealarm on both computers but still unable to communicate. I
    have 2 accounts with the same username and same password. But i always get an
    error message such as "\\comp is not accessible. You might not have
    permission to use this network resources ..."

    And i am sure that i have set the security and sharing access rights for the
    folders that i wish to access. Any ideas? Thanks
     
    =?Utf-8?B?c2hhb2VuMDE=?=, Aug 17, 2006
    #1
    1. Advertising

  2. Hello,

    Make sure you have ZoneAlarm properly configured for the local area network.
    A misconfigured firewall can block file and printer sharing. Details here.

    http://www.zonelabs.com/store/conte...ork.jsp?dc=12bms&ctry=US&lang=en&lid=zasupp_h

    --
    Eric Cross
    Microsoft MVP (Windows Networking)
    http://mvp.support.microsoft.com


    "shaoen01" <> wrote in message
    news:D...
    > Hi,
    >
    > I have read quite a few posts but not really sure what to do. I am really
    > new to wireless networking and appreciate if you guys can be patient with
    > me.
    > Currently, I have a desktop connected to the router that connects to the
    > internet. I also have a labtop that connects to the router using a
    > wireless
    > card. Both computers are able to connect to the web successfully.
    >
    > Both my labtop and desktop are using Zonealarm and
    > OS is Win XP Pro SP2 for both computers. I am trying to allow both my
    > desktop and labtop to retrieve or write information to each other's hard
    > disk. Sometimes i would like to get certain information from my desktop
    > and
    > find it a hassle to use a
    > thumb drive to transfer data back and forth.
    >
    > I disabled Zonealarm on both computers but still unable to communicate. I
    > have 2 accounts with the same username and same password. But i always get
    > an
    > error message such as "\\comp is not accessible. You might not have
    > permission to use this network resources ..."
    >
    > And i am sure that i have set the security and sharing access rights for
    > the
    > folders that i wish to access. Any ideas? Thanks
     
    Eric Cross [MVP], Aug 17, 2006
    #2
    1. Advertising

  3. Hi Eric,

    I disabled my Zonealarm just in case it is indeed the firewall that is
    causing this problem. But i am still unable to access folders in any of the
    computers.

    I still keep getting the same error message. And when i looked in my network
    places, i can see my labtop on my desktop but when i click on it, the above
    error mentioned appears.

    But in my labtop, i am unable to view my desktop in my network places.
    Suggestions?

    "Eric Cross [MVP]" wrote:

    > Hello,
    >
    > Make sure you have ZoneAlarm properly configured for the local area network.
    > A misconfigured firewall can block file and printer sharing. Details here.
    >
    > http://www.zonelabs.com/store/conte...ork.jsp?dc=12bms&ctry=US&lang=en&lid=zasupp_h
    >
    > --
    > Eric Cross
    > Microsoft MVP (Windows Networking)
    > http://mvp.support.microsoft.com
    >
    >
    > "shaoen01" <> wrote in message
    > news:D...
    > > Hi,
    > >
    > > I have read quite a few posts but not really sure what to do. I am really
    > > new to wireless networking and appreciate if you guys can be patient with
    > > me.
    > > Currently, I have a desktop connected to the router that connects to the
    > > internet. I also have a labtop that connects to the router using a
    > > wireless
    > > card. Both computers are able to connect to the web successfully.
    > >
    > > Both my labtop and desktop are using Zonealarm and
    > > OS is Win XP Pro SP2 for both computers. I am trying to allow both my
    > > desktop and labtop to retrieve or write information to each other's hard
    > > disk. Sometimes i would like to get certain information from my desktop
    > > and
    > > find it a hassle to use a
    > > thumb drive to transfer data back and forth.
    > >
    > > I disabled Zonealarm on both computers but still unable to communicate. I
    > > have 2 accounts with the same username and same password. But i always get
    > > an
    > > error message such as "\\comp is not accessible. You might not have
    > > permission to use this network resources ..."
    > >
    > > And i am sure that i have set the security and sharing access rights for
    > > the
    > > folders that i wish to access. Any ideas? Thanks

    >
    >
    >
     
    =?Utf-8?B?c2hhb2VuMDE=?=, Aug 18, 2006
    #3
  4. HI I am having the same problem, I am using Norton on both the firewalls are
    configured ok, I can see the laptop from the desktop but not the other way, i
    have pinged both computers and that works ok, but when i use net view\\ i can
    see shared files on laptop but not the desktop unless i use net view on the
    desktop computer.

    any suloution woud be great.

    "shaoen01" wrote:

    > Hi Eric,
    >
    > I disabled my Zonealarm just in case it is indeed the firewall that is
    > causing this problem. But i am still unable to access folders in any of the
    > computers.
    >
    > I still keep getting the same error message. And when i looked in my network
    > places, i can see my labtop on my desktop but when i click on it, the above
    > error mentioned appears.
    >
    > But in my labtop, i am unable to view my desktop in my network places.
    > Suggestions?
    >
    > "Eric Cross [MVP]" wrote:
    >
    > > Hello,
    > >
    > > Make sure you have ZoneAlarm properly configured for the local area network.
    > > A misconfigured firewall can block file and printer sharing. Details here.
    > >
    > > http://www.zonelabs.com/store/conte...ork.jsp?dc=12bms&ctry=US&lang=en&lid=zasupp_h
    > >
    > > --
    > > Eric Cross
    > > Microsoft MVP (Windows Networking)
    > > http://mvp.support.microsoft.com
    > >
    > >
    > > "shaoen01" <> wrote in message
    > > news:D...
    > > > Hi,
    > > >
    > > > I have read quite a few posts but not really sure what to do. I am really
    > > > new to wireless networking and appreciate if you guys can be patient with
    > > > me.
    > > > Currently, I have a desktop connected to the router that connects to the
    > > > internet. I also have a labtop that connects to the router using a
    > > > wireless
    > > > card. Both computers are able to connect to the web successfully.
    > > >
    > > > Both my labtop and desktop are using Zonealarm and
    > > > OS is Win XP Pro SP2 for both computers. I am trying to allow both my
    > > > desktop and labtop to retrieve or write information to each other's hard
    > > > disk. Sometimes i would like to get certain information from my desktop
    > > > and
    > > > find it a hassle to use a
    > > > thumb drive to transfer data back and forth.
    > > >
    > > > I disabled Zonealarm on both computers but still unable to communicate. I
    > > > have 2 accounts with the same username and same password. But i always get
    > > > an
    > > > error message such as "\\comp is not accessible. You might not have
    > > > permission to use this network resources ..."
    > > >
    > > > And i am sure that i have set the security and sharing access rights for
    > > > the
    > > > folders that i wish to access. Any ideas? Thanks

    > >
    > >
    > >
     
    =?Utf-8?B?c2pkNzgyMDAx?=, Aug 18, 2006
    #4
  5. I realized that i am able to view both my labtop and desktop computers in my
    network places. But it does not allow me to view the shared files. Can
    someone please help! Thanks

    "shaoen01" wrote:

    > Hi Eric,
    >
    > I disabled my Zonealarm just in case it is indeed the firewall that is
    > causing this problem. But i am still unable to access folders in any of the
    > computers.
    >
    > I still keep getting the same error message. And when i looked in my network
    > places, i can see my labtop on my desktop but when i click on it, the above
    > error mentioned appears.
    >
    > But in my labtop, i am unable to view my desktop in my network places.
    > Suggestions?
    >
    > "Eric Cross [MVP]" wrote:
    >
    > > Hello,
    > >
    > > Make sure you have ZoneAlarm properly configured for the local area network.
    > > A misconfigured firewall can block file and printer sharing. Details here.
    > >
    > > http://www.zonelabs.com/store/conte...ork.jsp?dc=12bms&ctry=US&lang=en&lid=zasupp_h
    > >
    > > --
    > > Eric Cross
    > > Microsoft MVP (Windows Networking)
    > > http://mvp.support.microsoft.com
    > >
    > >
    > > "shaoen01" <> wrote in message
    > > news:D...
    > > > Hi,
    > > >
    > > > I have read quite a few posts but not really sure what to do. I am really
    > > > new to wireless networking and appreciate if you guys can be patient with
    > > > me.
    > > > Currently, I have a desktop connected to the router that connects to the
    > > > internet. I also have a labtop that connects to the router using a
    > > > wireless
    > > > card. Both computers are able to connect to the web successfully.
    > > >
    > > > Both my labtop and desktop are using Zonealarm and
    > > > OS is Win XP Pro SP2 for both computers. I am trying to allow both my
    > > > desktop and labtop to retrieve or write information to each other's hard
    > > > disk. Sometimes i would like to get certain information from my desktop
    > > > and
    > > > find it a hassle to use a
    > > > thumb drive to transfer data back and forth.
    > > >
    > > > I disabled Zonealarm on both computers but still unable to communicate. I
    > > > have 2 accounts with the same username and same password. But i always get
    > > > an
    > > > error message such as "\\comp is not accessible. You might not have
    > > > permission to use this network resources ..."
    > > >
    > > > And i am sure that i have set the security and sharing access rights for
    > > > the
    > > > folders that i wish to access. Any ideas? Thanks

    > >
    > >
    > >
     
    =?Utf-8?B?c2hhb2VuMDE=?=, Aug 19, 2006
    #5
  6. "shaoen01" wrote:

    > I realized that i am able to view both my labtop and desktop computers in my
    > network places. But it does not allow me to view the shared files. Can
    > someone please help! Thanks
    >
    > "shaoen01" wrote:
    >
    > > Hi Eric,
    > >
    > > I disabled my Zonealarm just in case it is indeed the firewall that is
    > > causing this problem. But i am still unable to access folders in any of the
    > > computers.
    > >
    > > I still keep getting the same error message. And when i looked in my network
    > > places, i can see my labtop on my desktop but when i click on it, the above
    > > error mentioned appears.
    > >
    > > But in my labtop, i am unable to view my desktop in my network places.
    > > Suggestions?
    > >
    > > "Eric Cross [MVP]" wrote:
    > >
    > > > Hello,
    > > >
    > > > Make sure you have ZoneAlarm properly configured for the local area network.
    > > > A misconfigured firewall can block file and printer sharing. Details here.
    > > >
    > > > http://www.zonelabs.com/store/conte...ork.jsp?dc=12bms&ctry=US&lang=en&lid=zasupp_h
    > > >
    > > > --
    > > > Eric Cross
    > > > Microsoft MVP (Windows Networking)
    > > > http://mvp.support.microsoft.com
    > > >
    > > >
    > > > "shaoen01" <> wrote in message
    > > > news:D...
    > > > > Hi,
    > > > >
    > > > > I have read quite a few posts but not really sure what to do. I am really
    > > > > new to wireless networking and appreciate if you guys can be patient with
    > > > > me.
    > > > > Currently, I have a desktop connected to the router that connects to the
    > > > > internet. I also have a labtop that connects to the router using a
    > > > > wireless
    > > > > card. Both computers are able to connect to the web successfully.
    > > > >
    > > > > Both my labtop and desktop are using Zonealarm and
    > > > > OS is Win XP Pro SP2 for both computers. I am trying to allow both my
    > > > > desktop and labtop to retrieve or write information to each other's hard
    > > > > disk. Sometimes i would like to get certain information from my desktop
    > > > > and
    > > > > find it a hassle to use a
    > > > > thumb drive to transfer data back and forth.
    > > > >
    > > > > I disabled Zonealarm on both computers but still unable to communicate. I
    > > > > have 2 accounts with the same username and same password. But i always get
    > > > > an
    > > > > error message such as "\\comp is not accessible. You might not have
    > > > > permission to use this network resources ..."
    > > > >
    > > > > And i am sure that i have set the security and sharing access rights for
    > > > > the
    > > > > folders that i wish to access. Any ideas? Thanks
    > > >
    > > > Get rid of the Win firewall and turn off simple file sharing in the tools\folder options\view.
    > > >
     
    =?Utf-8?B?QklPIE1lZA==?=, Aug 19, 2006
    #6
  7. Hi,

    I have already disabled simple sharing and i did not use the Win firewall.

    "BIO Med" wrote:

    >
    >
    > "shaoen01" wrote:
    >
    > > I realized that i am able to view both my labtop and desktop computers in my
    > > network places. But it does not allow me to view the shared files. Can
    > > someone please help! Thanks
    > >
    > > "shaoen01" wrote:
    > >
    > > > Hi Eric,
    > > >
    > > > I disabled my Zonealarm just in case it is indeed the firewall that is
    > > > causing this problem. But i am still unable to access folders in any of the
    > > > computers.
    > > >
    > > > I still keep getting the same error message. And when i looked in my network
    > > > places, i can see my labtop on my desktop but when i click on it, the above
    > > > error mentioned appears.
    > > >
    > > > But in my labtop, i am unable to view my desktop in my network places.
    > > > Suggestions?
    > > >
    > > > "Eric Cross [MVP]" wrote:
    > > >
    > > > > Hello,
    > > > >
    > > > > Make sure you have ZoneAlarm properly configured for the local area network.
    > > > > A misconfigured firewall can block file and printer sharing. Details here.
    > > > >
    > > > > http://www.zonelabs.com/store/conte...ork.jsp?dc=12bms&ctry=US&lang=en&lid=zasupp_h
    > > > >
    > > > > --
    > > > > Eric Cross
    > > > > Microsoft MVP (Windows Networking)
    > > > > http://mvp.support.microsoft.com
    > > > >
    > > > >
    > > > > "shaoen01" <> wrote in message
    > > > > news:D...
    > > > > > Hi,
    > > > > >
    > > > > > I have read quite a few posts but not really sure what to do. I am really
    > > > > > new to wireless networking and appreciate if you guys can be patient with
    > > > > > me.
    > > > > > Currently, I have a desktop connected to the router that connects to the
    > > > > > internet. I also have a labtop that connects to the router using a
    > > > > > wireless
    > > > > > card. Both computers are able to connect to the web successfully.
    > > > > >
    > > > > > Both my labtop and desktop are using Zonealarm and
    > > > > > OS is Win XP Pro SP2 for both computers. I am trying to allow both my
    > > > > > desktop and labtop to retrieve or write information to each other's hard
    > > > > > disk. Sometimes i would like to get certain information from my desktop
    > > > > > and
    > > > > > find it a hassle to use a
    > > > > > thumb drive to transfer data back and forth.
    > > > > >
    > > > > > I disabled Zonealarm on both computers but still unable to communicate. I
    > > > > > have 2 accounts with the same username and same password. But i always get
    > > > > > an
    > > > > > error message such as "\\comp is not accessible. You might not have
    > > > > > permission to use this network resources ..."
    > > > > >
    > > > > > And i am sure that i have set the security and sharing access rights for
    > > > > > the
    > > > > > folders that i wish to access. Any ideas? Thanks
    > > > >
    > > > > Get rid of the Win firewall and turn off simple file sharing in the tools\folder options\view.
    > > > >
     
    =?Utf-8?B?c2hhb2VuMDE=?=, Aug 19, 2006
    #7
  8. Ok then, Lets get down and dirty. I assume the administrator passwords match
    on both machines if not make them the same. I also assume you ran the
    wonderful network wizard, im sorry if you did. If so, rerun both machines
    with the "i do not have a network yet" (under other in the wizard)This gets
    you back to original. Rerun the wizard again as "directly through a network
    hub" Rename the network to something other than mshome. Go back turn off the
    firewall. ( you may need to reboot a couple of times to get rid of the
    gateway adapter)

    "shaoen01" wrote:

    > Hi,
    >
    > I have already disabled simple sharing and i did not use the Win firewall.
    >
    > "BIO Med" wrote:
    >
    > >
    > >
    > > "shaoen01" wrote:
    > >
    > > > I realized that i am able to view both my labtop and desktop computers in my
    > > > network places. But it does not allow me to view the shared files. Can
    > > > someone please help! Thanks
    > > >
    > > > "shaoen01" wrote:
    > > >
    > > > > Hi Eric,
    > > > >
    > > > > I disabled my Zonealarm just in case it is indeed the firewall that is
    > > > > causing this problem. But i am still unable to access folders in any of the
    > > > > computers.
    > > > >
    > > > > I still keep getting the same error message. And when i looked in my network
    > > > > places, i can see my labtop on my desktop but when i click on it, the above
    > > > > error mentioned appears.
    > > > >
    > > > > But in my labtop, i am unable to view my desktop in my network places.
    > > > > Suggestions?
    > > > >
    > > > > "Eric Cross [MVP]" wrote:
    > > > >
    > > > > > Hello,
    > > > > >
    > > > > > Make sure you have ZoneAlarm properly configured for the local area network.
    > > > > > A misconfigured firewall can block file and printer sharing. Details here.
    > > > > >
    > > > > > http://www.zonelabs.com/store/conte...ork.jsp?dc=12bms&ctry=US&lang=en&lid=zasupp_h
    > > > > >
    > > > > > --
    > > > > > Eric Cross
    > > > > > Microsoft MVP (Windows Networking)
    > > > > > http://mvp.support.microsoft.com
    > > > > >
    > > > > >
    > > > > > "shaoen01" <> wrote in message
    > > > > > news:D...
    > > > > > > Hi,
    > > > > > >
    > > > > > > I have read quite a few posts but not really sure what to do. I am really
    > > > > > > new to wireless networking and appreciate if you guys can be patient with
    > > > > > > me.
    > > > > > > Currently, I have a desktop connected to the router that connects to the
    > > > > > > internet. I also have a labtop that connects to the router using a
    > > > > > > wireless
    > > > > > > card. Both computers are able to connect to the web successfully.
    > > > > > >
    > > > > > > Both my labtop and desktop are using Zonealarm and
    > > > > > > OS is Win XP Pro SP2 for both computers. I am trying to allow both my
    > > > > > > desktop and labtop to retrieve or write information to each other's hard
    > > > > > > disk. Sometimes i would like to get certain information from my desktop
    > > > > > > and
    > > > > > > find it a hassle to use a
    > > > > > > thumb drive to transfer data back and forth.
    > > > > > >
    > > > > > > I disabled Zonealarm on both computers but still unable to communicate. I
    > > > > > > have 2 accounts with the same username and same password. But i always get
    > > > > > > an
    > > > > > > error message such as "\\comp is not accessible. You might not have
    > > > > > > permission to use this network resources ..."
    > > > > > >
    > > > > > > And i am sure that i have set the security and sharing access rights for
    > > > > > > the
    > > > > > > folders that i wish to access. Any ideas? Thanks
    > > > > >
    > > > > > Get rid of the Win firewall and turn off simple file sharing in the tools\folder options\view.
    > > > > >
     
    =?Utf-8?B?QklPIE1lZA==?=, Aug 19, 2006
    #8
  9. Hi,

    I did run the network wizard before and i rerun it again twice. Once for
    Others> I do not have a network and then Others> Computer connected to a hub
    ....

    And i restarted my computer once and how will i know if the gateway adapter
    is removed? I even disabled my Firewall and my grifsoft AVG Anti-virus. But
    my desktop could not even go to the workgroup on the network.

    The error message is "Workgroup is not accessible. You might not have the
    permission to use this network resource. Contact the administrator of this
    server to find out if you have permissions.

    The list of servers for this workgroup is currently not available."

    I run the network wizard on both computers. But my labtop shows the same
    error as mentioned in my first post, "\\comp is not accessible. You might not
    have
    permission to use this network resources ..."

    What should i do next?

    Thanks

    "BIO Med" wrote:

    > Ok then, Lets get down and dirty. I assume the administrator passwords match
    > on both machines if not make them the same. I also assume you ran the
    > wonderful network wizard, im sorry if you did. If so, rerun both machines
    > with the "i do not have a network yet" (under other in the wizard)This gets
    > you back to original. Rerun the wizard again as "directly through a network
    > hub" Rename the network to something other than mshome. Go back turn off the
    > firewall. ( you may need to reboot a couple of times to get rid of the
    > gateway adapter)
    >
    > "shaoen01" wrote:
    >
    > > Hi,
    > >
    > > I have already disabled simple sharing and i did not use the Win firewall.
    > >
    > > "BIO Med" wrote:
    > >
    > > >
    > > >
    > > > "shaoen01" wrote:
    > > >
    > > > > I realized that i am able to view both my labtop and desktop computers in my
    > > > > network places. But it does not allow me to view the shared files. Can
    > > > > someone please help! Thanks
    > > > >
    > > > > "shaoen01" wrote:
    > > > >
    > > > > > Hi Eric,
    > > > > >
    > > > > > I disabled my Zonealarm just in case it is indeed the firewall that is
    > > > > > causing this problem. But i am still unable to access folders in any of the
    > > > > > computers.
    > > > > >
    > > > > > I still keep getting the same error message. And when i looked in my network
    > > > > > places, i can see my labtop on my desktop but when i click on it, the above
    > > > > > error mentioned appears.
    > > > > >
    > > > > > But in my labtop, i am unable to view my desktop in my network places.
    > > > > > Suggestions?
    > > > > >
    > > > > > "Eric Cross [MVP]" wrote:
    > > > > >
    > > > > > > Hello,
    > > > > > >
    > > > > > > Make sure you have ZoneAlarm properly configured for the local area network.
    > > > > > > A misconfigured firewall can block file and printer sharing. Details here.
    > > > > > >
    > > > > > > http://www.zonelabs.com/store/conte...ork.jsp?dc=12bms&ctry=US&lang=en&lid=zasupp_h
    > > > > > >
    > > > > > > --
    > > > > > > Eric Cross
    > > > > > > Microsoft MVP (Windows Networking)
    > > > > > > http://mvp.support.microsoft.com
    > > > > > >
    > > > > > >
    > > > > > > "shaoen01" <> wrote in message
    > > > > > > news:D...
    > > > > > > > Hi,
    > > > > > > >
    > > > > > > > I have read quite a few posts but not really sure what to do. I am really
    > > > > > > > new to wireless networking and appreciate if you guys can be patient with
    > > > > > > > me.
    > > > > > > > Currently, I have a desktop connected to the router that connects to the
    > > > > > > > internet. I also have a labtop that connects to the router using a
    > > > > > > > wireless
    > > > > > > > card. Both computers are able to connect to the web successfully.
    > > > > > > >
    > > > > > > > Both my labtop and desktop are using Zonealarm and
    > > > > > > > OS is Win XP Pro SP2 for both computers. I am trying to allow both my
    > > > > > > > desktop and labtop to retrieve or write information to each other's hard
    > > > > > > > disk. Sometimes i would like to get certain information from my desktop
    > > > > > > > and
    > > > > > > > find it a hassle to use a
    > > > > > > > thumb drive to transfer data back and forth.
    > > > > > > >
    > > > > > > > I disabled Zonealarm on both computers but still unable to communicate. I
    > > > > > > > have 2 accounts with the same username and same password. But i always get
    > > > > > > > an
    > > > > > > > error message such as "\\comp is not accessible. You might not have
    > > > > > > > permission to use this network resources ..."
    > > > > > > >
    > > > > > > > And i am sure that i have set the security and sharing access rights for
    > > > > > > > the
    > > > > > > > folders that i wish to access. Any ideas? Thanks
    > > > > > >
    > > > > > > Get rid of the Win firewall and turn off simple file sharing in the tools\folder options\view.
    > > > > > >
     
    =?Utf-8?B?c2hhb2VuMDE=?=, Aug 20, 2006
    #9
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?RmlubmV5X1gx?=

    Wireless Networks - Printer Sharing - File Sharing

    =?Utf-8?B?RmlubmV5X1gx?=, Apr 29, 2005, in forum: Wireless Networking
    Replies:
    0
    Views:
    648
    =?Utf-8?B?RmlubmV5X1gx?=
    Apr 29, 2005
  2. =?Utf-8?B?c2hhb2VuMDE=?=

    Configure Wireless Network for File sharing and printing

    =?Utf-8?B?c2hhb2VuMDE=?=, Nov 7, 2005, in forum: Wireless Networking
    Replies:
    17
    Views:
    4,314
    Robert L [MVP - Networking]
    May 24, 2007
  3. Rich
    Replies:
    1
    Views:
    8,009
    =?Utf-8?B?TmlsbA==?=
    Nov 10, 2005
  4. Replies:
    1
    Views:
    549
    =?Utf-8?B?RnJhbmtDaGlu?=
    Jul 7, 2006
  5. Polaris431
    Replies:
    1
    Views:
    808
    Jack \(MVP-Networking\).
    Oct 9, 2007
Loading...

Share This Page