Configure Cable Connection So Computer Will Sleep!

Discussion in 'Computer Support' started by Nicole Kidman, Jun 22, 2004.

  1. Hello,
    I recently had cable installed but the connection keeps my computer on all
    the time. I prefer my computer to go into standby mode when I'm not using
    it... I'd like to save money and energy... How do I configure it to go into
    sleep mode dispite an active cable connection?
    thanks,
    Nicole.
     
    Nicole Kidman, Jun 22, 2004
    #1
    1. Advertising

  2. Nicole Kidman

    ilmc Guest

    "Nicole Kidman" <> wrote in message
    news:Xns9510A75E6BBA7nicolekidmanhotmailc@207.69.154.205...
    > Hello,
    > I recently had cable installed but the connection keeps my computer on all
    > the time. I prefer my computer to go into standby mode when I'm not using
    > it... I'd like to save money and energy... How do I configure it to go

    into
    > sleep mode dispite an active cable connection?
    > thanks,
    > Nicole.


    The simplistic answer is to disable "wake on lan" in your BIOS.
    But your question implies that you have your pc connected directly to your
    cable modem. This is not good. Get a NAT router, even for a network of one
    pc.
     
    ilmc, Jun 22, 2004
    #2
    1. Advertising

  3. Nicole Kidman

    Frederic Guest

    click on start / settings / control panel > open the Display settings

    go on the screen saver tab > you'll see the energy saver settings there.

    You should have configured your bios to allow APM (advanced Power
    management) prior to that

    --
    Frederic
    MCP, IT Project+, i-Net+, CIW Associate, A+
    ----------------------------------------------------------------------------
    http://fredsfastcram.netfirms.com
    ----------------------------------------------------------------------------

    "Nicole Kidman" <> wrote in message
    news:Xns9510A75E6BBA7nicolekidmanhotmailc@207.69.154.205...
    > Hello,
    > I recently had cable installed but the connection keeps my computer on all
    > the time. I prefer my computer to go into standby mode when I'm not using
    > it... I'd like to save money and energy... How do I configure it to go

    into
    > sleep mode dispite an active cable connection?
    > thanks,
    > Nicole.
     
    Frederic, Jun 23, 2004
    #3
  4. Nicole Kidman

    Rick Merrill Guest

    Frederic wrote:
    ....> You should have configured your bios to allow APM (advanced Power
    > management) prior to that


    And if you have a Toshiba you should use the "Toshiba Power controls".

    Some products have their own version of power controls. If you
    "upgraded" or installed your own version of the OS, you could be
    lacking tools that merge your particular H/W with the OS. - RM
     
    Rick Merrill, Jun 23, 2004
    #4
  5. Nicole Kidman

    mhicaoidh Guest

    Taking a moment's reflection, ilmc mused:
    |
    | The simplistic answer is to disable "wake on lan" in your BIOS.
    | But your question implies that you have your pc connected directly to your
    | cable modem. This is not good. Get a NAT router, even for a network of
    | one pc.

    Often people tend to want to know why ... especially when making a
    capital investment is suggested, and one that has little to do with their
    issue.
     
    mhicaoidh, Jun 24, 2004
    #5
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?REhhZ2x1bmQ=?=

    connection lost when computer goes to sleep

    =?Utf-8?B?REhhZ2x1bmQ=?=, Mar 26, 2005, in forum: Wireless Networking
    Replies:
    5
    Views:
    15,173
  2. Ch. Rajinder Nijjhar Jatt

    Computer sleep and does not wake up with mouse

    Ch. Rajinder Nijjhar Jatt, Nov 21, 2004, in forum: Computer Support
    Replies:
    7
    Views:
    7,260
    Ch. Rajinder Nijjhar Jatt
    Nov 21, 2004
  3. =?Utf-8?B?Rmx5ZXJmYW4yNw==?=

    Please help; Problem with connection after sleep mode

    =?Utf-8?B?Rmx5ZXJmYW4yNw==?=, May 15, 2007, in forum: Wireless Networking
    Replies:
    1
    Views:
    493
    MSNews
    May 15, 2007
  4. Sticks

    Computer Goes to Sleep"

    Sticks, Sep 2, 2007, in forum: Computer Support
    Replies:
    12
    Views:
    670
    nobody >
    Sep 8, 2007
  5. Peter Huebner

    computer enters sleep mode automagically

    Peter Huebner, Apr 14, 2008, in forum: NZ Computing
    Replies:
    4
    Views:
    2,480
    Dave Doe
    Apr 14, 2008
Loading...

Share This Page