Config - Routing Problem - New to Cisco Pix

Discussion in 'Cisco' started by lelyea, Oct 15, 2008.

  1. lelyea

    lelyea

    Joined:
    Oct 15, 2008
    Messages:
    2
    I am brand new to PIX and any Cisco products - purchased this 501 last week for the purpose of providing IP telephony for work-at-home users. Put in about 40 hrs in 3 days and have SIP Soft Phone working over this VPN. RD, ssh, ftp all work from off site to internal network over the VPN.

    PROBLEM:
    Once connected to the VPN client cannot access the Internet, only internal resources. Ideal solution would be client access to internal resources via VPN, and access to Internet via their cable/DSL connection so other traffic does not use VPN bandwidth.

    Any help is greatly appreciated. Getting the SIP Phone working was a real chore and I am reluctant to thrash around at this point with my very limited knowledge of this product. Using VPN Client 5.0.4.

    My email: lelyea@yahoo.com

    My config:

    Building configuration...
    : Saved
    :
    PIX Version 6.3(5)
    interface ethernet0 auto
    interface ethernet1 100full
    nameif ethernet0 outside security0
    nameif ethernet1 inside security100
    enable password .63TFKBPrxSpUCv5 encrypted
    passwd .63TFKBPrxSpUCv5 encrypted
    hostname cp
    domain-name domain.com
    fixup protocol ctiqbe 2748
    fixup protocol dns maximum-length 512
    fixup protocol ftp 21
    fixup protocol h323 h225 1720
    fixup protocol h323 ras 1718-1719
    fixup protocol http 80
    fixup protocol icmp error
    fixup protocol rsh 514
    fixup protocol rtsp 554
    fixup protocol sip 5060
    fixup protocol sip udp 5060
    fixup protocol skinny 2000
    fixup protocol smtp 25
    fixup protocol sqlnet 1521
    fixup protocol tftp 69
    names
    access-list inside_outbound_nat0_acl permit ip any 10.10.20.0 255.255.255.224
    access-list outside_cryptomap_dyn_20 permit ip any 10.10.20.0 255.255.255.224
    access-list inbound permit tcp any any
    access-list inbound permit udp any any
    access-list inbound permit icmp any any
    pager lines 24
    logging on
    logging timestamp
    logging trap debugging
    logging host inside 192.168.192.4
    icmp permit any outside
    icmp permit any inside
    mtu outside 1500
    mtu inside 1500
    ip address outside 188.208.182.5 255.255.255.0
    ip address inside 192.168.192.51 255.255.248.0
    ip audit info action alarm
    ip audit attack action alarm
    ip local pool GRP_01 10.10.20.10-10.10.20.19 mask 255.255.255.0
    pdm location 192.168.192.4 255.255.255.255 inside
    pdm location 10.10.10.48 255.255.255.240 outside
    pdm location 192.168.192.175 255.255.255.255 inside
    pdm location 10.10.20.0 255.255.255.224 outside
    pdm logging errors 100
    pdm history enable
    arp timeout 14400
    global (outside) 1 interface
    nat (inside) 0 access-list inside_outbound_nat0_acl
    nat (inside) 1 192.168.192.0 255.255.248.0 0 0
    conduit permit icmp any any
    conduit permit udp any any
    conduit permit tcp any any
    route outside 0.0.0.0 0.0.0.0 188.208.182.1 1
    timeout xlate 0:05:00
    timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 rpc 0:10:00 h225 1:00:00
    timeout h323 0:05:00 mgcp 0:05:00 sip 0:30:00 sip_media 0:02:00
    timeout sip-disconnect 0:03:00 sip-invite 0:03:00
    timeout uauth 0:05:00 absolute
    aaa-server TACACS+ protocol tacacs+
    aaa-server TACACS+ max-failed-attempts 3
    aaa-server TACACS+ deadtime 10
    aaa-server RADIUS protocol radius
    aaa-server RADIUS max-failed-attempts 3
    aaa-server RADIUS deadtime 10
    aaa-server LOCAL protocol local
    http server enable
    http 192.168.192.0 255.255.248.0 inside
    no snmp-server location
    no snmp-server contact
    snmp-server community public
    no snmp-server enable traps
    tftp-server inside 192.168.192.4 pix
    floodguard enable
    fragment timeout 10
    sysopt connection timewait
    sysopt connection permit-ipsec
    sysopt connection permit-pptp
    sysopt connection permit-l2tp
    crypto ipsec transform-set ESP-3DES-MD5 esp-3des esp-md5-hmac
    crypto dynamic-map outside_dyn_map 20 match address outside_cryptomap_dyn_20
    crypto dynamic-map outside_dyn_map 20 set transform-set ESP-3DES-MD5
    crypto map outside_map 65535 ipsec-isakmp dynamic outside_dyn_map
    crypto map outside_map interface outside
    isakmp enable outside
    isakmp policy 20 authentication pre-share
    isakmp policy 20 encryption 3des
    isakmp policy 20 hash md5
    isakmp policy 20 group 2
    isakmp policy 20 lifetime 86400
    vpngroup PIX_01 address-pool GRP_01
    vpngroup PIX_01 dns-server 192.168.193.25 192.168.193.8
    vpngroup PIX_01 default-domain domain.com
    vpngroup PIX_01 idle-time 1800
    vpngroup PIX_01 password ********
    telnet 192.168.192.0 255.255.248.0 inside
    telnet timeout 35
    ssh timeout 5
    console timeout 0
    dhcpd dns 192.168.193.25 192.168.193.8
    dhcpd domain domain.com
    dhcpd auto_config outside
    dhcprelay server 192.168.193.25 inside
    dhcprelay server 192.168.193.8 inside
    dhcprelay enable outside
    terminal width 80
    Cryptochecksum:6d85a4dbef6b6559926f3f28f14f6adb
    : end
    [OK]
    lelyea, Oct 15, 2008
    #1
    1. Advertising

  2. lelyea

    lelyea

    Joined:
    Oct 15, 2008
    Messages:
    2
    Fixed with split tunnel which I had tried before, finally got it right.
    lelyea, Oct 16, 2008
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. AJ
    Replies:
    2
    Views:
    3,456
    Johnny Bravo
    Oct 31, 2003
  2. Remco Bressers
    Replies:
    1
    Views:
    496
    Jyri Korhonen
    Nov 21, 2003
  3. GVB
    Replies:
    1
    Views:
    2,754
    Martin Bilgrav
    Feb 6, 2004
  4. joeblow
    Replies:
    3
    Views:
    1,205
    Philip D'Ath
    Mar 14, 2005
  5. dockwingleong@hotmail.com

    PIX routing config help

    dockwingleong@hotmail.com, Aug 12, 2005, in forum: Cisco
    Replies:
    1
    Views:
    2,053
    Walter Roberson
    Aug 12, 2005
Loading...

Share This Page