Computers Not Showing in My Network Places. - Damit!

Discussion in 'Wireless Networking' started by =?Utf-8?B?UGxlYXNlIEhlbHA=?=, Jan 29, 2005.

  1. Hi,
    Im setting up an Ad-Hoc Wireless Network between 2 computers. Ill give
    information about each computer.

    +==========Main Computer==========+
    Windows XP SP2
    D Link DWL 510 Wireless PCI adapter
    Broadband Internet connection via USB Modem
    Printer
    +==========Other Computer==========+
    Windows XP SP2
    D Link DWL 510 Wireless PCI adapter
    No Internet connection
    No Printer

    I am using the Dlink software to configure the wireless network. Below is a
    link to a screenshot of my ip settings:

    https://www.sharemation.com/supershare/newsettings.jpg

    I have shared all the drives on both computers to be available on the
    network. I have run the network setup wizard on both pcs using the correct
    SSID (home) and used the correct settings. On both computers i have also gone
    to 'Wireless Network connection properties' i have clicked on General Tab,
    Selected 'Internet Protocool' and clicked properties. I have input the same
    ip information respective for each computer that you see in the screenshot.

    PROBLEM: On the 'main computer' under 'My network places' and then - 'view
    workgroup computers' the only computer that shows is the main computer again.
    Not the other computer on the network!
    On the 'other' computer under 'My network places' and then - 'view workgroup
    computers' Not the other computer on the network!
    I cannot use the main computers internet connection from the other computer
    even though this is what i configured with the network setup wizard!

    Can anyone please help! Why is this happening?! the network shows as
    connected.

    Thanks if you have any thoughts on solviung this.
     
    =?Utf-8?B?UGxlYXNlIEhlbHA=?=, Jan 29, 2005
    #1
    1. Advertising

  2. 0. Cant view the screen shot
    1. did you run the network setup wizard, or the wireless network setup
    wizard?
    2. when you set the ip address for the 2 desktops, what did you set them to?
    You know they have to be different dont you? set one to 192.168.0.1 and the
    other to 192.168.0.2
    3. make sure each computer is named differently. Right click on my computer,
    click properties and set you name, not just the discription. Also while you
    are there make sure they are both set to the same workgroup name.
    4. make sure you have file and printer sharing turned on.
    5. is your broadband moden ethernet or USB? if usb you might have to use a
    proxy program, like wingate, to share internet. If its ethernet make sure
    the desktop that is directly connected to the modem has internet sharing
    enabled. double click on your wireless connection in the system tray. click
    on properties, click on the advanced tab, and check the share internet
    connection box.

    6. If this does not work, and even if it does, my best sugestion is to go
    buy a cheap wireless router and connect it to your modem and stop using
    Ad-Hoc, which is mostly unstable, IMOHO, anyways.

    Robert....

    Robert....
    "Please Help" <> wrote in message
    news:...
    > Hi,
    > Im setting up an Ad-Hoc Wireless Network between 2 computers. Ill give
    > information about each computer.
    >
    > +==========Main Computer==========+
    > Windows XP SP2
    > D Link DWL 510 Wireless PCI adapter
    > Broadband Internet connection via USB Modem
    > Printer
    > +==========Other Computer==========+
    > Windows XP SP2
    > D Link DWL 510 Wireless PCI adapter
    > No Internet connection
    > No Printer
    >
    > I am using the Dlink software to configure the wireless network. Below is
    > a
    > link to a screenshot of my ip settings:
    >
    > https://www.sharemation.com/supershare/newsettings.jpg
    >
    > I have shared all the drives on both computers to be available on the
    > network. I have run the network setup wizard on both pcs using the correct
    > SSID (home) and used the correct settings. On both computers i have also
    > gone
    > to 'Wireless Network connection properties' i have clicked on General Tab,
    > Selected 'Internet Protocool' and clicked properties. I have input the
    > same
    > ip information respective for each computer that you see in the
    > screenshot.
    >
    > PROBLEM: On the 'main computer' under 'My network places' and then - 'view
    > workgroup computers' the only computer that shows is the main computer
    > again.
    > Not the other computer on the network!
    > On the 'other' computer under 'My network places' and then - 'view
    > workgroup
    > computers' Not the other computer on the network!
    > I cannot use the main computers internet connection from the other
    > computer
    > even though this is what i configured with the network setup wizard!
    >
    > Can anyone please help! Why is this happening?! the network shows as
    > connected.
    >
    > Thanks if you have any thoughts on solviung this.
    >
    >
    >
    >
    >
     
    Robert Jacobs, Jan 29, 2005
    #2
    1. Advertising

  3. Thanks for the reply.
    The screenshot should work, could you try again?
    I ran the Network Setup Wizard.
    I set the ip address of the desktops to 192.168.0.2 and 192.168.0.3 but i
    will try your suggestion.
    The computers are definately named differently.
    File and printer sharing is on,
    Its usb but even so i still need to access each computers files.
    This should work, but its not. I would consider buying a router but ive had
    this network up and running before, its just that both computers have been
    fomatted recently so it had to be re-setup.
    Any other ideas? If i get a router, could someone reccomend me a cheap one
    for this purpose from this website? www.komplett.co.uk

    Thanks

    "Robert Jacobs" wrote:

    > 0. Cant view the screen shot
    > 1. did you run the network setup wizard, or the wireless network setup
    > wizard?
    > 2. when you set the ip address for the 2 desktops, what did you set them to?
    > You know they have to be different dont you? set one to 192.168.0.1 and the
    > other to 192.168.0.2
    > 3. make sure each computer is named differently. Right click on my computer,
    > click properties and set you name, not just the discription. Also while you
    > are there make sure they are both set to the same workgroup name.
    > 4. make sure you have file and printer sharing turned on.
    > 5. is your broadband moden ethernet or USB? if usb you might have to use a
    > proxy program, like wingate, to share internet. If its ethernet make sure
    > the desktop that is directly connected to the modem has internet sharing
    > enabled. double click on your wireless connection in the system tray. click
    > on properties, click on the advanced tab, and check the share internet
    > connection box.
    >
    > 6. If this does not work, and even if it does, my best sugestion is to go
    > buy a cheap wireless router and connect it to your modem and stop using
    > Ad-Hoc, which is mostly unstable, IMOHO, anyways.
    >
    > Robert....
    >
    > Robert....
    > "Please Help" <> wrote in message
    > news:...
    > > Hi,
    > > Im setting up an Ad-Hoc Wireless Network between 2 computers. Ill give
    > > information about each computer.
    > >
    > > +==========Main Computer==========+
    > > Windows XP SP2
    > > D Link DWL 510 Wireless PCI adapter
    > > Broadband Internet connection via USB Modem
    > > Printer
    > > +==========Other Computer==========+
    > > Windows XP SP2
    > > D Link DWL 510 Wireless PCI adapter
    > > No Internet connection
    > > No Printer
    > >
    > > I am using the Dlink software to configure the wireless network. Below is
    > > a
    > > link to a screenshot of my ip settings:
    > >
    > > https://www.sharemation.com/supershare/newsettings.jpg
    > >
    > > I have shared all the drives on both computers to be available on the
    > > network. I have run the network setup wizard on both pcs using the correct
    > > SSID (home) and used the correct settings. On both computers i have also
    > > gone
    > > to 'Wireless Network connection properties' i have clicked on General Tab,
    > > Selected 'Internet Protocool' and clicked properties. I have input the
    > > same
    > > ip information respective for each computer that you see in the
    > > screenshot.
    > >
    > > PROBLEM: On the 'main computer' under 'My network places' and then - 'view
    > > workgroup computers' the only computer that shows is the main computer
    > > again.
    > > Not the other computer on the network!
    > > On the 'other' computer under 'My network places' and then - 'view
    > > workgroup
    > > computers' Not the other computer on the network!
    > > I cannot use the main computers internet connection from the other
    > > computer
    > > even though this is what i configured with the network setup wizard!
    > >
    > > Can anyone please help! Why is this happening?! the network shows as
    > > connected.
    > >
    > > Thanks if you have any thoughts on solviung this.
    > >
    > >
    > >
    > >
    > >

    >
    >
    >
     
    =?Utf-8?B?UGxlYXNlIEhlbHA=?=, Jan 30, 2005
    #3
  4. there is something funny in your screen shots. They are both associated to
    the same bssid, like they were trying to connect to a router. Ill do a
    little experiment here and get back to you.

    "Please Help" <> wrote in message
    news:D...
    > Thanks for the reply.
    > The screenshot should work, could you try again?
    > I ran the Network Setup Wizard.
    > I set the ip address of the desktops to 192.168.0.2 and 192.168.0.3 but i
    > will try your suggestion.
    > The computers are definately named differently.
    > File and printer sharing is on,
    > Its usb but even so i still need to access each computers files.
    > This should work, but its not. I would consider buying a router but ive
    > had
    > this network up and running before, its just that both computers have been
    > fomatted recently so it had to be re-setup.
    > Any other ideas? If i get a router, could someone reccomend me a cheap one
    > for this purpose from this website? www.komplett.co.uk
    >
    > Thanks
    >
    > "Robert Jacobs" wrote:
    >
    >> 0. Cant view the screen shot
    >> 1. did you run the network setup wizard, or the wireless network setup
    >> wizard?
    >> 2. when you set the ip address for the 2 desktops, what did you set them
    >> to?
    >> You know they have to be different dont you? set one to 192.168.0.1 and
    >> the
    >> other to 192.168.0.2
    >> 3. make sure each computer is named differently. Right click on my
    >> computer,
    >> click properties and set you name, not just the discription. Also while
    >> you
    >> are there make sure they are both set to the same workgroup name.
    >> 4. make sure you have file and printer sharing turned on.
    >> 5. is your broadband moden ethernet or USB? if usb you might have to use
    >> a
    >> proxy program, like wingate, to share internet. If its ethernet make sure
    >> the desktop that is directly connected to the modem has internet sharing
    >> enabled. double click on your wireless connection in the system tray.
    >> click
    >> on properties, click on the advanced tab, and check the share internet
    >> connection box.
    >>
    >> 6. If this does not work, and even if it does, my best sugestion is to go
    >> buy a cheap wireless router and connect it to your modem and stop using
    >> Ad-Hoc, which is mostly unstable, IMOHO, anyways.
    >>
    >> Robert....
    >>
    >> Robert....
    >> "Please Help" <> wrote in message
    >> news:...
    >> > Hi,
    >> > Im setting up an Ad-Hoc Wireless Network between 2 computers. Ill give
    >> > information about each computer.
    >> >
    >> > +==========Main Computer==========+
    >> > Windows XP SP2
    >> > D Link DWL 510 Wireless PCI adapter
    >> > Broadband Internet connection via USB Modem
    >> > Printer
    >> > +==========Other Computer==========+
    >> > Windows XP SP2
    >> > D Link DWL 510 Wireless PCI adapter
    >> > No Internet connection
    >> > No Printer
    >> >
    >> > I am using the Dlink software to configure the wireless network. Below
    >> > is
    >> > a
    >> > link to a screenshot of my ip settings:
    >> >
    >> > https://www.sharemation.com/supershare/newsettings.jpg
    >> >
    >> > I have shared all the drives on both computers to be available on the
    >> > network. I have run the network setup wizard on both pcs using the
    >> > correct
    >> > SSID (home) and used the correct settings. On both computers i have
    >> > also
    >> > gone
    >> > to 'Wireless Network connection properties' i have clicked on General
    >> > Tab,
    >> > Selected 'Internet Protocool' and clicked properties. I have input the
    >> > same
    >> > ip information respective for each computer that you see in the
    >> > screenshot.
    >> >
    >> > PROBLEM: On the 'main computer' under 'My network places' and then -
    >> > 'view
    >> > workgroup computers' the only computer that shows is the main computer
    >> > again.
    >> > Not the other computer on the network!
    >> > On the 'other' computer under 'My network places' and then - 'view
    >> > workgroup
    >> > computers' Not the other computer on the network!
    >> > I cannot use the main computers internet connection from the other
    >> > computer
    >> > even though this is what i configured with the network setup wizard!
    >> >
    >> > Can anyone please help! Why is this happening?! the network shows as
    >> > connected.
    >> >
    >> > Thanks if you have any thoughts on solviung this.
    >> >
    >> >
    >> >
    >> >
    >> >

    >>
    >>
    >>
     
    Robert Jacobs, Jan 30, 2005
    #4
  5. ok thanks

    "Robert Jacobs" wrote:

    > there is something funny in your screen shots. They are both associated to
    > the same bssid, like they were trying to connect to a router. Ill do a
    > little experiment here and get back to you.
    >
    > "Please Help" <> wrote in message
    > news:D...
    > > Thanks for the reply.
    > > The screenshot should work, could you try again?
    > > I ran the Network Setup Wizard.
    > > I set the ip address of the desktops to 192.168.0.2 and 192.168.0.3 but i
    > > will try your suggestion.
    > > The computers are definately named differently.
    > > File and printer sharing is on,
    > > Its usb but even so i still need to access each computers files.
    > > This should work, but its not. I would consider buying a router but ive
    > > had
    > > this network up and running before, its just that both computers have been
    > > fomatted recently so it had to be re-setup.
    > > Any other ideas? If i get a router, could someone reccomend me a cheap one
    > > for this purpose from this website? www.komplett.co.uk
    > >
    > > Thanks
    > >
    > > "Robert Jacobs" wrote:
    > >
    > >> 0. Cant view the screen shot
    > >> 1. did you run the network setup wizard, or the wireless network setup
    > >> wizard?
    > >> 2. when you set the ip address for the 2 desktops, what did you set them
    > >> to?
    > >> You know they have to be different dont you? set one to 192.168.0.1 and
    > >> the
    > >> other to 192.168.0.2
    > >> 3. make sure each computer is named differently. Right click on my
    > >> computer,
    > >> click properties and set you name, not just the discription. Also while
    > >> you
    > >> are there make sure they are both set to the same workgroup name.
    > >> 4. make sure you have file and printer sharing turned on.
    > >> 5. is your broadband moden ethernet or USB? if usb you might have to use
    > >> a
    > >> proxy program, like wingate, to share internet. If its ethernet make sure
    > >> the desktop that is directly connected to the modem has internet sharing
    > >> enabled. double click on your wireless connection in the system tray.
    > >> click
    > >> on properties, click on the advanced tab, and check the share internet
    > >> connection box.
    > >>
    > >> 6. If this does not work, and even if it does, my best sugestion is to go
    > >> buy a cheap wireless router and connect it to your modem and stop using
    > >> Ad-Hoc, which is mostly unstable, IMOHO, anyways.
    > >>
    > >> Robert....
    > >>
    > >> Robert....
    > >> "Please Help" <> wrote in message
    > >> news:...
    > >> > Hi,
    > >> > Im setting up an Ad-Hoc Wireless Network between 2 computers. Ill give
    > >> > information about each computer.
    > >> >
    > >> > +==========Main Computer==========+
    > >> > Windows XP SP2
    > >> > D Link DWL 510 Wireless PCI adapter
    > >> > Broadband Internet connection via USB Modem
    > >> > Printer
    > >> > +==========Other Computer==========+
    > >> > Windows XP SP2
    > >> > D Link DWL 510 Wireless PCI adapter
    > >> > No Internet connection
    > >> > No Printer
    > >> >
    > >> > I am using the Dlink software to configure the wireless network. Below
    > >> > is
    > >> > a
    > >> > link to a screenshot of my ip settings:
    > >> >
    > >> > https://www.sharemation.com/supershare/newsettings.jpg
    > >> >
    > >> > I have shared all the drives on both computers to be available on the
    > >> > network. I have run the network setup wizard on both pcs using the
    > >> > correct
    > >> > SSID (home) and used the correct settings. On both computers i have
    > >> > also
    > >> > gone
    > >> > to 'Wireless Network connection properties' i have clicked on General
    > >> > Tab,
    > >> > Selected 'Internet Protocool' and clicked properties. I have input the
    > >> > same
    > >> > ip information respective for each computer that you see in the
    > >> > screenshot.
    > >> >
    > >> > PROBLEM: On the 'main computer' under 'My network places' and then -
    > >> > 'view
    > >> > workgroup computers' the only computer that shows is the main computer
    > >> > again.
    > >> > Not the other computer on the network!
    > >> > On the 'other' computer under 'My network places' and then - 'view
    > >> > workgroup
    > >> > computers' Not the other computer on the network!
    > >> > I cannot use the main computers internet connection from the other
    > >> > computer
    > >> > even though this is what i configured with the network setup wizard!
    > >> >
    > >> > Can anyone please help! Why is this happening?! the network shows as
    > >> > connected.
    > >> >
    > >> > Thanks if you have any thoughts on solviung this.
    > >> >
    > >> >
    > >> >
    > >> >
    > >> >
    > >>
    > >>
    > >>

    >
    >
    >
     
    =?Utf-8?B?UGxlYXNlIEhlbHA=?=, Jan 30, 2005
    #5
  6. "Please Help" wrote:

    > ok thanks
    >
    > "Robert Jacobs" wrote:
    >
    > > there is something funny in your screen shots. They are both associated to
    > > the same bssid, like they were trying to connect to a router. Ill do a
    > > little experiment here and get back to you.
    > >
    > > "Please Help" <> wrote in message
    > > news:D...
    > > > Thanks for the reply.
    > > > The screenshot should work, could you try again?
    > > > I ran the Network Setup Wizard.
    > > > I set the ip address of the desktops to 192.168.0.2 and 192.168.0.3 but i
    > > > will try your suggestion.
    > > > The computers are definately named differently.
    > > > File and printer sharing is on,
    > > > Its usb but even so i still need to access each computers files.
    > > > This should work, but its not. I would consider buying a router but ive
    > > > had
    > > > this network up and running before, its just that both computers have been
    > > > fomatted recently so it had to be re-setup.
    > > > Any other ideas? If i get a router, could someone reccomend me a cheap one
    > > > for this purpose from this website? www.komplett.co.uk
    > > >
    > > > Thanks
    > > >
    > > > "Robert Jacobs" wrote:
    > > >
    > > >> 0. Cant view the screen shot
    > > >> 1. did you run the network setup wizard, or the wireless network setup
    > > >> wizard?
    > > >> 2. when you set the ip address for the 2 desktops, what did you set them
    > > >> to?
    > > >> You know they have to be different dont you? set one to 192.168.0.1 and
    > > >> the
    > > >> other to 192.168.0.2
    > > >> 3. make sure each computer is named differently. Right click on my
    > > >> computer,
    > > >> click properties and set you name, not just the discription. Also while
    > > >> you
    > > >> are there make sure they are both set to the same workgroup name.
    > > >> 4. make sure you have file and printer sharing turned on.
    > > >> 5. is your broadband moden ethernet or USB? if usb you might have to use
    > > >> a
    > > >> proxy program, like wingate, to share internet. If its ethernet make sure
    > > >> the desktop that is directly connected to the modem has internet sharing
    > > >> enabled. double click on your wireless connection in the system tray.
    > > >> click
    > > >> on properties, click on the advanced tab, and check the share internet
    > > >> connection box.
    > > >>
    > > >> 6. If this does not work, and even if it does, my best sugestion is to go
    > > >> buy a cheap wireless router and connect it to your modem and stop using
    > > >> Ad-Hoc, which is mostly unstable, IMOHO, anyways.
    > > >>
    > > >> Robert....
    > > >>
    > > >> Robert....
    > > >> "Please Help" <> wrote in message
    > > >> news:...
    > > >> > Hi,
    > > >> > Im setting up an Ad-Hoc Wireless Network between 2 computers. Ill give
    > > >> > information about each computer.
    > > >> >
    > > >> > +==========Main Computer==========+
    > > >> > Windows XP SP2
    > > >> > D Link DWL 510 Wireless PCI adapter
    > > >> > Broadband Internet connection via USB Modem
    > > >> > Printer
    > > >> > +==========Other Computer==========+
    > > >> > Windows XP SP2
    > > >> > D Link DWL 510 Wireless PCI adapter
    > > >> > No Internet connection
    > > >> > No Printer
    > > >> >
    > > >> > I am using the Dlink software to configure the wireless network. Below
    > > >> > is
    > > >> > a
    > > >> > link to a screenshot of my ip settings:
    > > >> >
    > > >> > https://www.sharemation.com/supershare/newsettings.jpg
    > > >> >
    > > >> > I have shared all the drives on both computers to be available on the
    > > >> > network. I have run the network setup wizard on both pcs using the
    > > >> > correct
    > > >> > SSID (home) and used the correct settings. On both computers i have
    > > >> > also
    > > >> > gone
    > > >> > to 'Wireless Network connection properties' i have clicked on General
    > > >> > Tab,
    > > >> > Selected 'Internet Protocool' and clicked properties. I have input the
    > > >> > same
    > > >> > ip information respective for each computer that you see in the
    > > >> > screenshot.
    > > >> >
    > > >> > PROBLEM: On the 'main computer' under 'My network places' and then -
    > > >> > 'view
    > > >> > workgroup computers' the only computer that shows is the main computer
    > > >> > again.
    > > >> > Not the other computer on the network!
    > > >> > On the 'other' computer under 'My network places' and then - 'view
    > > >> > workgroup
    > > >> > computers' Not the other computer on the network!
    > > >> > I cannot use the main computers internet connection from the other
    > > >> > computer
    > > >> > even though this is what i configured with the network setup wizard!
    > > >> >
    > > >> > Can anyone please help! Why is this happening?! the network shows as
    > > >> > connected.
    > > >> >
    > > >> > Thanks if you have any thoughts on solviung this.
    > > >> >
    > > >> >
    > > >> >
    > > >> >
    > > >> >
    > > >>
    > > >>
    > > >>

    > >
    > >
    > >
     
    =?Utf-8?B?TWFsX0U=?=, Jan 30, 2005
    #6
  7. try turning the guest account on in user accounts.. dunno why but when you
    have this turned off it hides the computer from the network... lemme know if
    this helps... i had the same problem... i changed this and it was fine
    after...

    "Please Help" wrote:

    > ok thanks
    >
    > "Robert Jacobs" wrote:
    >
    > > there is something funny in your screen shots. They are both associated to
    > > the same bssid, like they were trying to connect to a router. Ill do a
    > > little experiment here and get back to you.
    > >
    > > "Please Help" <> wrote in message
    > > news:D...
    > > > Thanks for the reply.
    > > > The screenshot should work, could you try again?
    > > > I ran the Network Setup Wizard.
    > > > I set the ip address of the desktops to 192.168.0.2 and 192.168.0.3 but i
    > > > will try your suggestion.
    > > > The computers are definately named differently.
    > > > File and printer sharing is on,
    > > > Its usb but even so i still need to access each computers files.
    > > > This should work, but its not. I would consider buying a router but ive
    > > > had
    > > > this network up and running before, its just that both computers have been
    > > > fomatted recently so it had to be re-setup.
    > > > Any other ideas? If i get a router, could someone reccomend me a cheap one
    > > > for this purpose from this website? www.komplett.co.uk
    > > >
    > > > Thanks
    > > >
    > > > "Robert Jacobs" wrote:
    > > >
    > > >> 0. Cant view the screen shot
    > > >> 1. did you run the network setup wizard, or the wireless network setup
    > > >> wizard?
    > > >> 2. when you set the ip address for the 2 desktops, what did you set them
    > > >> to?
    > > >> You know they have to be different dont you? set one to 192.168.0.1 and
    > > >> the
    > > >> other to 192.168.0.2
    > > >> 3. make sure each computer is named differently. Right click on my
    > > >> computer,
    > > >> click properties and set you name, not just the discription. Also while
    > > >> you
    > > >> are there make sure they are both set to the same workgroup name.
    > > >> 4. make sure you have file and printer sharing turned on.
    > > >> 5. is your broadband moden ethernet or USB? if usb you might have to use
    > > >> a
    > > >> proxy program, like wingate, to share internet. If its ethernet make sure
    > > >> the desktop that is directly connected to the modem has internet sharing
    > > >> enabled. double click on your wireless connection in the system tray.
    > > >> click
    > > >> on properties, click on the advanced tab, and check the share internet
    > > >> connection box.
    > > >>
    > > >> 6. If this does not work, and even if it does, my best sugestion is to go
    > > >> buy a cheap wireless router and connect it to your modem and stop using
    > > >> Ad-Hoc, which is mostly unstable, IMOHO, anyways.
    > > >>
    > > >> Robert....
    > > >>
    > > >> Robert....
    > > >> "Please Help" <> wrote in message
    > > >> news:...
    > > >> > Hi,
    > > >> > Im setting up an Ad-Hoc Wireless Network between 2 computers. Ill give
    > > >> > information about each computer.
    > > >> >
    > > >> > +==========Main Computer==========+
    > > >> > Windows XP SP2
    > > >> > D Link DWL 510 Wireless PCI adapter
    > > >> > Broadband Internet connection via USB Modem
    > > >> > Printer
    > > >> > +==========Other Computer==========+
    > > >> > Windows XP SP2
    > > >> > D Link DWL 510 Wireless PCI adapter
    > > >> > No Internet connection
    > > >> > No Printer
    > > >> >
    > > >> > I am using the Dlink software to configure the wireless network. Below
    > > >> > is
    > > >> > a
    > > >> > link to a screenshot of my ip settings:
    > > >> >
    > > >> > https://www.sharemation.com/supershare/newsettings.jpg
    > > >> >
    > > >> > I have shared all the drives on both computers to be available on the
    > > >> > network. I have run the network setup wizard on both pcs using the
    > > >> > correct
    > > >> > SSID (home) and used the correct settings. On both computers i have
    > > >> > also
    > > >> > gone
    > > >> > to 'Wireless Network connection properties' i have clicked on General
    > > >> > Tab,
    > > >> > Selected 'Internet Protocool' and clicked properties. I have input the
    > > >> > same
    > > >> > ip information respective for each computer that you see in the
    > > >> > screenshot.
    > > >> >
    > > >> > PROBLEM: On the 'main computer' under 'My network places' and then -
    > > >> > 'view
    > > >> > workgroup computers' the only computer that shows is the main computer
    > > >> > again.
    > > >> > Not the other computer on the network!
    > > >> > On the 'other' computer under 'My network places' and then - 'view
    > > >> > workgroup
    > > >> > computers' Not the other computer on the network!
    > > >> > I cannot use the main computers internet connection from the other
    > > >> > computer
    > > >> > even though this is what i configured with the network setup wizard!
    > > >> >
    > > >> > Can anyone please help! Why is this happening?! the network shows as
    > > >> > connected.
    > > >> >
    > > >> > Thanks if you have any thoughts on solviung this.
    > > >> >
    > > >> >
    > > >> >
    > > >> >
    > > >> >
    > > >>
    > > >>
    > > >>

    > >
    > >
    > >
     
    =?Utf-8?B?TWFsX0U=?=, Jan 30, 2005
    #7
  8. =?Utf-8?B?UGxlYXNlIEhlbHA=?=

    Paul Smith Guest

    On Sat, 29 Jan 2005 13:53:01 -0800, "Please Help"
    <> wrote:

    >Hi,
    >Im setting up an Ad-Hoc Wireless Network between 2 computers. Ill give
    >information about each computer.
    >
    >+==========Main Computer==========+
    >Windows XP SP2
    >D Link DWL 510 Wireless PCI adapter
    >Broadband Internet connection via USB Modem
    >Printer
    >+==========Other Computer==========+
    >Windows XP SP2
    >D Link DWL 510 Wireless PCI adapter
    >No Internet connection
    >No Printer
    >
    >I am using the Dlink software to configure the wireless network. Below is a
    >link to a screenshot of my ip settings:
    >
    >https://www.sharemation.com/supershare/newsettings.jpg
    >
    >I have shared all the drives on both computers to be available on the
    >network. I have run the network setup wizard on both pcs using the correct
    >SSID (home) and used the correct settings. On both computers i have also gone
    >to 'Wireless Network connection properties' i have clicked on General Tab,
    >Selected 'Internet Protocool' and clicked properties. I have input the same
    >ip information respective for each computer that you see in the screenshot.
    >
    >PROBLEM: On the 'main computer' under 'My network places' and then - 'view
    >workgroup computers' the only computer that shows is the main computer again.
    >Not the other computer on the network!
    >On the 'other' computer under 'My network places' and then - 'view workgroup
    >computers' Not the other computer on the network!
    >I cannot use the main computers internet connection from the other computer
    >even though this is what i configured with the network setup wizard!
    >
    >Can anyone please help! Why is this happening?! the network shows as
    >connected.
    >
    >Thanks if you have any thoughts on solviung this.
    >
    >
    >
    >


    Are you sure that the subnet mask setting is correct?
    Try 255.255.255.0

    Regards,
    Paul Smith
     
    Paul Smith, Jan 30, 2005
    #8
  9. thanks ill try both suggestions

    "Mal_E" wrote:

    > try turning the guest account on in user accounts.. dunno why but when you
    > have this turned off it hides the computer from the network... lemme know if
    > this helps... i had the same problem... i changed this and it was fine
    > after...
    >
    > "Please Help" wrote:
    >
    > > ok thanks
    > >
    > > "Robert Jacobs" wrote:
    > >
    > > > there is something funny in your screen shots. They are both associated to
    > > > the same bssid, like they were trying to connect to a router. Ill do a
    > > > little experiment here and get back to you.
    > > >
    > > > "Please Help" <> wrote in message
    > > > news:D...
    > > > > Thanks for the reply.
    > > > > The screenshot should work, could you try again?
    > > > > I ran the Network Setup Wizard.
    > > > > I set the ip address of the desktops to 192.168.0.2 and 192.168.0.3 but i
    > > > > will try your suggestion.
    > > > > The computers are definately named differently.
    > > > > File and printer sharing is on,
    > > > > Its usb but even so i still need to access each computers files.
    > > > > This should work, but its not. I would consider buying a router but ive
    > > > > had
    > > > > this network up and running before, its just that both computers have been
    > > > > fomatted recently so it had to be re-setup.
    > > > > Any other ideas? If i get a router, could someone reccomend me a cheap one
    > > > > for this purpose from this website? www.komplett.co.uk
    > > > >
    > > > > Thanks
    > > > >
    > > > > "Robert Jacobs" wrote:
    > > > >
    > > > >> 0. Cant view the screen shot
    > > > >> 1. did you run the network setup wizard, or the wireless network setup
    > > > >> wizard?
    > > > >> 2. when you set the ip address for the 2 desktops, what did you set them
    > > > >> to?
    > > > >> You know they have to be different dont you? set one to 192.168.0.1 and
    > > > >> the
    > > > >> other to 192.168.0.2
    > > > >> 3. make sure each computer is named differently. Right click on my
    > > > >> computer,
    > > > >> click properties and set you name, not just the discription. Also while
    > > > >> you
    > > > >> are there make sure they are both set to the same workgroup name.
    > > > >> 4. make sure you have file and printer sharing turned on.
    > > > >> 5. is your broadband moden ethernet or USB? if usb you might have to use
    > > > >> a
    > > > >> proxy program, like wingate, to share internet. If its ethernet make sure
    > > > >> the desktop that is directly connected to the modem has internet sharing
    > > > >> enabled. double click on your wireless connection in the system tray.
    > > > >> click
    > > > >> on properties, click on the advanced tab, and check the share internet
    > > > >> connection box.
    > > > >>
    > > > >> 6. If this does not work, and even if it does, my best sugestion is to go
    > > > >> buy a cheap wireless router and connect it to your modem and stop using
    > > > >> Ad-Hoc, which is mostly unstable, IMOHO, anyways.
    > > > >>
    > > > >> Robert....
    > > > >>
    > > > >> Robert....
    > > > >> "Please Help" <> wrote in message
    > > > >> news:...
    > > > >> > Hi,
    > > > >> > Im setting up an Ad-Hoc Wireless Network between 2 computers. Ill give
    > > > >> > information about each computer.
    > > > >> >
    > > > >> > +==========Main Computer==========+
    > > > >> > Windows XP SP2
    > > > >> > D Link DWL 510 Wireless PCI adapter
    > > > >> > Broadband Internet connection via USB Modem
    > > > >> > Printer
    > > > >> > +==========Other Computer==========+
    > > > >> > Windows XP SP2
    > > > >> > D Link DWL 510 Wireless PCI adapter
    > > > >> > No Internet connection
    > > > >> > No Printer
    > > > >> >
    > > > >> > I am using the Dlink software to configure the wireless network. Below
    > > > >> > is
    > > > >> > a
    > > > >> > link to a screenshot of my ip settings:
    > > > >> >
    > > > >> > https://www.sharemation.com/supershare/newsettings.jpg
    > > > >> >
    > > > >> > I have shared all the drives on both computers to be available on the
    > > > >> > network. I have run the network setup wizard on both pcs using the
    > > > >> > correct
    > > > >> > SSID (home) and used the correct settings. On both computers i have
    > > > >> > also
    > > > >> > gone
    > > > >> > to 'Wireless Network connection properties' i have clicked on General
    > > > >> > Tab,
    > > > >> > Selected 'Internet Protocool' and clicked properties. I have input the
    > > > >> > same
    > > > >> > ip information respective for each computer that you see in the
    > > > >> > screenshot.
    > > > >> >
    > > > >> > PROBLEM: On the 'main computer' under 'My network places' and then -
    > > > >> > 'view
    > > > >> > workgroup computers' the only computer that shows is the main computer
    > > > >> > again.
    > > > >> > Not the other computer on the network!
    > > > >> > On the 'other' computer under 'My network places' and then - 'view
    > > > >> > workgroup
    > > > >> > computers' Not the other computer on the network!
    > > > >> > I cannot use the main computers internet connection from the other
    > > > >> > computer
    > > > >> > even though this is what i configured with the network setup wizard!
    > > > >> >
    > > > >> > Can anyone please help! Why is this happening?! the network shows as
    > > > >> > connected.
    > > > >> >
    > > > >> > Thanks if you have any thoughts on solviung this.
    > > > >> >
    > > > >> >
    > > > >> >
    > > > >> >
    > > > >> >
    > > > >>
    > > > >>
    > > > >>
    > > >
    > > >
    > > >
     
    =?Utf-8?B?UGxlYXNlIEhlbHA=?=, Jan 30, 2005
    #9
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Rush

    My Network Places | Entire Network ??

    Rush, Sep 21, 2004, in forum: Wireless Networking
    Replies:
    0
    Views:
    1,851
  2. =?Utf-8?B?TGFuZU5lbQ==?=

    Wireless network not appearing in "My Network Places"

    =?Utf-8?B?TGFuZU5lbQ==?=, Dec 16, 2004, in forum: Wireless Networking
    Replies:
    4
    Views:
    7,487
  3. =?Utf-8?B?fnB1cnBsZWdycmx+?=

    Shared Folders in My Network Places showing under Internet not LAN

    =?Utf-8?B?fnB1cnBsZWdycmx+?=, Dec 17, 2006, in forum: Wireless Networking
    Replies:
    3
    Views:
    10,575
    David Hettel
    Dec 19, 2006
  4. John Butler

    Network Places' Workgroup Computers shows only router host

    John Butler, Nov 10, 2007, in forum: Wireless Networking
    Replies:
    7
    Views:
    660
    Chuck [MVP]
    Nov 14, 2007
  5. bosoxny
    Replies:
    1
    Views:
    1,197
    Barb Bowman
    Jan 20, 2008
Loading...

Share This Page