Computer turns itself on...?

Discussion in 'NZ Computing' started by Worm, Jan 22, 2005.

  1. Worm

    Worm Guest

    Hi all,

    My computer seems to be turning itself on..! I have recently moved city and
    thought perhaps its had a few too many knocks...and the power supply has
    gone haywire?

    I double click my mouse to turn my computer on...so thought radio
    interference could be messing with my wireless mouse???

    Any ideas?


    Worm
     
    Worm, Jan 22, 2005
    #1
    1. Advertising

  2. Worm

    Ferg Guest

    "Worm" <> wrote in message
    news:...

    > Any ideas?


    Did you set up your computer in a new way? New LAN connection by any chance?

    Ferg
     
    Ferg, Jan 22, 2005
    #2
    1. Advertising

  3. Worm

    Gurble Guest

    On Sat, 22 Jan 2005 17:18:49 +1300, "Worm"
    <> had this to say:

    >Hi all,
    >
    >My computer seems to be turning itself on..! I have recently moved city and
    >thought perhaps its had a few too many knocks...and the power supply has
    >gone haywire?
    >
    >I double click my mouse to turn my computer on...so thought radio
    >interference could be messing with my wireless mouse???
    >
    >Any ideas?
    >
    >
    >Worm
    >

    Hi, Worm.

    Go to Power Management in your BIOS, and disable Wake on LAN, Wake on
    Modem Ring, etc, etc.

    Basically, everything that is "startup" or "wake" should be disabled.

    HTH
     
    Gurble, Jan 22, 2005
    #3
  4. Worm

    E. Scrooge Guest

    "Gurble" <> wrote in message
    news:...
    > On Sat, 22 Jan 2005 17:18:49 +1300, "Worm"
    > <> had this to say:
    >
    > >Hi all,
    > >
    > >My computer seems to be turning itself on..! I have recently moved city

    and
    > >thought perhaps its had a few too many knocks...and the power supply has
    > >gone haywire?
    > >
    > >I double click my mouse to turn my computer on...so thought radio
    > >interference could be messing with my wireless mouse???
    > >
    > >Any ideas?
    > >
    > >
    > >Worm
    > >

    > Hi, Worm.
    >
    > Go to Power Management in your BIOS, and disable Wake on LAN, Wake on
    > Modem Ring, etc, etc.
    >
    > Basically, everything that is "startup" or "wake" should be disabled.
    >
    > HTH


    Easier to just turn the wall switch off as well. It's not going to start
    without power.

    E. Scrooge
     
    E. Scrooge, Jan 22, 2005
    #4
  5. Worm

    Gurble Guest

    On Sat, 22 Jan 2005 21:59:41 +1300, "E. Scrooge" <scrooge@*shot.co.nz
    (*sling)> had this to say:
    >> >I double click my mouse to turn my computer on...so thought radio
    >> >interference could be messing with my wireless mouse???
    >> >

    >> Hi, Worm.
    >>
    >> Go to Power Management in your BIOS, and disable Wake on LAN, Wake on
    >> Modem Ring, etc, etc.
    >>
    >> Basically, everything that is "startup" or "wake" should be disabled.
    >>
    >> HTH

    >
    >Easier to just turn the wall switch off as well. It's not going to start
    >without power.
    >

    Whilst that is true, it only addresses the symptoms, not the cause.
     
    Gurble, Jan 22, 2005
    #5
  6. Worm

    E. Scrooge Guest

    "Gurble" <> wrote in message
    news:...
    > On Sat, 22 Jan 2005 21:59:41 +1300, "E. Scrooge" <scrooge@*shot.co.nz
    > (*sling)> had this to say:
    > >> >I double click my mouse to turn my computer on...so thought radio
    > >> >interference could be messing with my wireless mouse???
    > >> >
    > >> Hi, Worm.
    > >>
    > >> Go to Power Management in your BIOS, and disable Wake on LAN, Wake on
    > >> Modem Ring, etc, etc.
    > >>
    > >> Basically, everything that is "startup" or "wake" should be disabled.
    > >>
    > >> HTH

    > >
    > >Easier to just turn the wall switch off as well. It's not going to start
    > >without power.
    > >

    > Whilst that is true, it only addresses the symptoms, not the cause.


    The cause is hardly a problem.

    E. Scrooge
     
    E. Scrooge, Jan 22, 2005
    #6
  7. Worm

    impossible Guest

    "E. Scrooge" <scrooge@*shot.co.nz (*sling)> wrote in message
    news:1106417542.612251@ftpsrv1...
    >
    >> >
    >> >Easier to just turn the wall switch off as well. It's not going to
    >> >start
    >> >without power.
    >> >

    >> Whilst that is true, it only addresses the symptoms, not the cause.

    >
    > The cause is hardly a problem.
    >


    ???? It's a problem for the OP -- not to mention anyone else who's the
    least bit curious.
     
    impossible, Jan 22, 2005
    #7
  8. Worm

    E. Scrooge Guest

    "impossible" <> wrote in message
    news:...
    > "E. Scrooge" <scrooge@*shot.co.nz (*sling)> wrote in message
    > news:1106417542.612251@ftpsrv1...
    >>
    >>> >
    >>> >Easier to just turn the wall switch off as well. It's not going to
    >>> >start
    >>> >without power.
    >>> >
    >>> Whilst that is true, it only addresses the symptoms, not the cause.

    >>
    >> The cause is hardly a problem.
    >>

    >
    > ???? It's a problem for the OP -- not to mention anyone else who's the
    > least bit curious.


    It's a feature of XP. It's not a problem that will do any harm. If it
    helps get people into the habit of turning things off at the wall as well,
    then all the better. Which is all the OP really has to do when not using
    the computer to prevent it from coming back on every time that the phone
    rings.

    E. Scrooge
     
    E. Scrooge, Jan 23, 2005
    #8
  9. Worm

    Axel Guest

    E. Scrooge wrote:
    > "impossible" <> wrote in message
    > news:...
    >
    >>"E. Scrooge" <scrooge@*shot.co.nz (*sling)> wrote in message
    >>news:1106417542.612251@ftpsrv1...
    >>
    >>>>>Easier to just turn the wall switch off as well. It's not going to
    >>>>>start
    >>>>>without power.
    >>>>>
    >>>>
    >>>>Whilst that is true, it only addresses the symptoms, not the cause.
    >>>
    >>>The cause is hardly a problem.
    >>>

    >>
    >>???? It's a problem for the OP -- not to mention anyone else who's the
    >>least bit curious.

    >
    >
    > It's a feature of XP. It's not a problem that will do any harm. If it
    > helps get people into the habit of turning things off at the wall as well,
    > then all the better. Which is all the OP really has to do when not using
    > the computer to prevent it from coming back on every time that the phone
    > rings.
    >
    > E. Scrooge
    >
    >

    Or change the power on settings in the BIOS
     
    Axel, Jan 23, 2005
    #9
  10. Worm

    Gurble Guest

    On Sun, 23 Jan 2005 14:29:30 +1300, "E. Scrooge" <scrooge@*shot.co.nz
    (*sling)> had this to say:

    >
    >"impossible" <> wrote in message
    >news:...
    >> "E. Scrooge" <scrooge@*shot.co.nz (*sling)> wrote in message
    >> news:1106417542.612251@ftpsrv1...
    >>>
    >>>> >
    >>>> >Easier to just turn the wall switch off as well. It's not going to
    >>>> >start
    >>>> >without power.
    >>>> >
    >>>> Whilst that is true, it only addresses the symptoms, not the cause.
    >>>
    >>> The cause is hardly a problem.
    >>>

    >>
    >> ???? It's a problem for the OP -- not to mention anyone else who's the
    >> least bit curious.

    >
    >It's a feature of XP. It's not a problem that will do any harm. If it
    >helps get people into the habit of turning things off at the wall as well,
    >then all the better. Which is all the OP really has to do when not using
    >the computer to prevent it from coming back on every time that the phone
    >rings.
    >
    >E. Scrooge
    >

    It's not a feature of XP at all. It's a setting in BIOS.

    And why should people have to turn their computers off at the wall?
    Sure, it is better to do that (power surges, etc, esp when using a
    Hyena PSU), but that is a pretty ridiculous statement - "make the
    computer do something really annoying to try to get the user to do
    something to stop it, which is indirectly a better practice,
    anyway"...

    Do you turn your dishwasher, microwave, TV and Video off at the wall
    when you're not using them? Maybe they should make your TV turn on
    randomly when not unplugged from the wall. It wont be a fault, of
    course, as it's just to try to convince people to turn it off at the
    wall when not in use...
     
    Gurble, Jan 23, 2005
    #10
  11. Worm

    T-Boy Guest

    In article <1106384525.862930@ftpsrv1>, scrooge@*shot.co.nz says...
    >
    > "Gurble" <> wrote in message
    > news:...
    > > On Sat, 22 Jan 2005 17:18:49 +1300, "Worm"
    > > <> had this to say:
    > >
    > > >Hi all,
    > > >
    > > >My computer seems to be turning itself on..! I have recently moved city

    > and
    > > >thought perhaps its had a few too many knocks...and the power supply has
    > > >gone haywire?
    > > >
    > > >I double click my mouse to turn my computer on...so thought radio
    > > >interference could be messing with my wireless mouse???
    > > >
    > > >Any ideas?
    > > >
    > > >
    > > >Worm
    > > >

    > > Hi, Worm.
    > >
    > > Go to Power Management in your BIOS, and disable Wake on LAN, Wake on
    > > Modem Ring, etc, etc.
    > >
    > > Basically, everything that is "startup" or "wake" should be disabled.
    > >
    > > HTH

    >
    > Easier to just turn the wall switch off as well. It's not going to start
    > without power.


    Are you trying to keep up with Woger???

    --
    Duncan
     
    T-Boy, Jan 23, 2005
    #11
  12. Worm

    macca Guest

    On Sat, 22 Jan 2005 17:18:49 +1300, "Worm" <> wrote:
    > Hi all,
    >
    > My computer seems to be turning itself on..! I have recently moved city and
    > thought perhaps its had a few too many knocks...and the power supply has
    > gone haywire?
    >
    > I double click my mouse to turn my computer on...so thought radio
    > interference could be messing with my wireless mouse???
    >
    > Any ideas?
    >
    >
    > Worm
    >
    >

    I dont think the computer is the only thing suffering from a few too many knocks.>>>
    M
     
    macca, Jan 23, 2005
    #12
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. JAMFREAK

    computer turns itself off

    JAMFREAK, Sep 2, 2003, in forum: Computer Support
    Replies:
    2
    Views:
    634
    Thund3rstruck
    Sep 2, 2003
  2. stpatryck

    computer turns on by itself!!!

    stpatryck, Apr 30, 2007, in forum: Computer Information
    Replies:
    5
    Views:
    501
  3. stpatryck

    computer turns on by itself!!!

    stpatryck, Apr 30, 2007, in forum: Computer Information
    Replies:
    2
    Views:
    427
    Halmyre
    May 1, 2007
  4. stpatryck

    computer turns itself on after shutdown

    stpatryck, Apr 30, 2007, in forum: Computer Support
    Replies:
    10
    Views:
    922
    ProfGene
    Jul 10, 2007
  5. j

    Computer turns itself on when the phone rings

    j, Jun 29, 2007, in forum: Computer Information
    Replies:
    3
    Views:
    538
    Tee Jay
    Jun 30, 2007
Loading...

Share This Page