Computer starts up but then will not respond.

Discussion in 'Computer Information' started by Colin Trunt, Oct 6, 2010.

  1. Colin Trunt

    Colin Trunt Guest

    Ok so it boots up OK semingly, the system configuratin utility
    window pops up as per normal (well for my set-up anyway).
    At the is point the system is normall ready to use, however I cannot do
    anything, I can move the mouse, if I click the X (exit) box on the system
    config util
    I normally get an hour glass and then can't do anything else then, the
    keyboard is not
    responsive at this point. If i do not click close on the SCU I usually
    cannot
    do anything else, thypically if I drag the mouse to the taskbar at the
    bottom an hour glass
    appears and generally clicking on anything does not work.

    If this happens I normally reboot, and usually that clears it, however
    sometimes it
    does not so I reboot into recovery, this recovery starts off normally but
    ends in
    a blue screen with a :-
    STOP C0000021a error (further error code is 0xc0000034) the same as is
    described here
    http://www.bleepingcomputer.com/forums/topic339940.html
    however I seem to be in better shape than that guy as I have so far always
    managed to boot up eventually,
    Obviously it is a bit worrying.

    Of course this errror may be unrelated to the freezing, I do not usualy use
    the recovery thing.

    A few things I should mention, this problem may have appeared after an
    upgrade to my COMODO firewall.
    So I will try and uninstall that and revert to the old firewall. (Sunbelt).


    I did a vurus scan and it did pick up something but that is removed and I
    still
    have the error.


    "C:\Documents and Settings\HP_Owner\Application
    Data\Sun\Java\Deployment\cache\javapi\v1.0\jar\nJS.jar-744ebcf3-6300323e.zip:\HiPointInstallShieldJS.class";"Trojan
    horse Exploit_c.KXO";"Moved to Virus Vault"


    "C:\Documents and Settings\HP_Owner\Application
    Data\Sun\Java\Deployment\cache\javapi\v1.0\jar\nJS.jar-744ebcf3-6300323e.zip";"Trojan
    horse Exploit_c.KXO";"Moved to Virus Vault"

    "C:\Documents and Settings\HP_Owner\Application
    Data\Sun\Java\Deployment\cache\javapi\v1.0\jar\nJS.jar-427c8dc2-17a70490.zip:\HiPointInstallShieldJS.class";"Trojan
    horse Exploit_c.KXO";"Moved to Virus Vault"

    "C:\Documents and Settings\HP_Owner\Application
    Data\Sun\Java\Deployment\cache\javapi\v1.0\jar\nJS.jar-427c8dc2-17a70490.zip";"Trojan
    horse Exploit_c.KXO";"Moved to Virus Vault"


    So any ideas?

    I will try removing the firewall and see if that helps.


    TIA
    Colin Trunt, Oct 6, 2010
    #1
    1. Advertising

  2. Colin Trunt

    Colin Trunt Guest

    "Colin Trunt" <> wrote in message
    news:HM2ro.49173$2...
    > Ok so it boots up OK semingly, the system configuratin utility
    > window pops up as per normal (well for my set-up anyway).
    > At the is point the system is normall ready to use, however I cannot do
    > anything, I can move the mouse, if I click the X (exit) box on the system
    > config util
    > I normally get an hour glass and then can't do anything else then, the
    > keyboard is not
    > responsive at this point. If i do not click close on the SCU I usually
    > cannot
    > do anything else, thypically if I drag the mouse to the taskbar at the
    > bottom an hour glass
    > appears and generally clicking on anything does not work.
    >
    > If this happens I normally reboot, and usually that clears it, however
    > sometimes it
    > does not so I reboot into recovery, this recovery starts off normally but
    > ends in
    > a blue screen with a :-
    > STOP C0000021a error (further error code is 0xc0000034) the same as is
    > described here
    > http://www.bleepingcomputer.com/forums/topic339940.html
    > however I seem to be in better shape than that guy as I have so far always
    > managed to boot up eventually,
    > Obviously it is a bit worrying.
    >
    > Of course this errror may be unrelated to the freezing, I do not usualy
    > use
    > the recovery thing.
    >
    > A few things I should mention, this problem may have appeared after an
    > upgrade to my COMODO firewall.
    > So I will try and uninstall that and revert to the old firewall.
    > (Sunbelt).
    >
    >
    > I did a vurus scan and it did pick up something but that is removed and I
    > still
    > have the error.
    >
    >
    > "C:\Documents and Settings\HP_Owner\Application
    > Data\Sun\Java\Deployment\cache\javapi\v1.0\jar\nJS.jar-744ebcf3-6300323e.zip:\HiPointInstallShieldJS.class";"Trojan
    > horse Exploit_c.KXO";"Moved to Virus Vault"
    >
    >
    > "C:\Documents and Settings\HP_Owner\Application
    > Data\Sun\Java\Deployment\cache\javapi\v1.0\jar\nJS.jar-744ebcf3-6300323e.zip";"Trojan
    > horse Exploit_c.KXO";"Moved to Virus Vault"
    >
    > "C:\Documents and Settings\HP_Owner\Application
    > Data\Sun\Java\Deployment\cache\javapi\v1.0\jar\nJS.jar-427c8dc2-17a70490.zip:\HiPointInstallShieldJS.class";"Trojan
    > horse Exploit_c.KXO";"Moved to Virus Vault"
    >
    > "C:\Documents and Settings\HP_Owner\Application
    > Data\Sun\Java\Deployment\cache\javapi\v1.0\jar\nJS.jar-427c8dc2-17a70490.zip";"Trojan
    > horse Exploit_c.KXO";"Moved to Virus Vault"
    >
    >
    > So any ideas?
    >
    > I will try removing the firewall and see if that helps.
    >
    >
    > TIA
    >



    Actually the date on the dump file is 2nd augest so it's an old file and
    of no help here.
    >
    >
    >
    >
    >
    >
    >
    Colin Trunt, Oct 6, 2010
    #2
    1. Advertising

  3. Colin Trunt

    Colin Trunt Guest

    "Colin Trunt" <> wrote in message
    news:1P2ro.49174$2...
    >
    > "Colin Trunt" <> wrote in message
    > news:HM2ro.49173$2...
    >> Ok so it boots up OK semingly, the system configuratin utility
    >> window pops up as per normal (well for my set-up anyway).
    >> At the is point the system is normall ready to use, however I cannot do
    >> anything, I can move the mouse, if I click the X (exit) box on the system
    >> config util
    >> I normally get an hour glass and then can't do anything else then, the
    >> keyboard is not
    >> responsive at this point. If i do not click close on the SCU I usually
    >> cannot
    >> do anything else, thypically if I drag the mouse to the taskbar at the
    >> bottom an hour glass
    >> appears and generally clicking on anything does not work.
    >>
    >> If this happens I normally reboot, and usually that clears it, however
    >> sometimes it
    >> does not so I reboot into recovery, this recovery starts off normally but
    >> ends in
    >> a blue screen with a :-
    >> STOP C0000021a error (further error code is 0xc0000034) the same as is
    >> described here
    >> http://www.bleepingcomputer.com/forums/topic339940.html
    >> however I seem to be in better shape than that guy as I have so far
    >> always
    >> managed to boot up eventually,
    >> Obviously it is a bit worrying.
    >>
    >> Of course this errror may be unrelated to the freezing, I do not usualy
    >> use
    >> the recovery thing.
    >>
    >> A few things I should mention, this problem may have appeared after an
    >> upgrade to my COMODO firewall.
    >> So I will try and uninstall that and revert to the old firewall.
    >> (Sunbelt).
    >>
    >>
    >> I did a vurus scan and it did pick up something but that is removed and I
    >> still
    >> have the error.
    >>
    >>
    >> "C:\Documents and Settings\HP_Owner\Application
    >> Data\Sun\Java\Deployment\cache\javapi\v1.0\jar\nJS.jar-744ebcf3-6300323e.zip:\HiPointInstallShieldJS.class";"Trojan
    >> horse Exploit_c.KXO";"Moved to Virus Vault"
    >>
    >>
    >> "C:\Documents and Settings\HP_Owner\Application
    >> Data\Sun\Java\Deployment\cache\javapi\v1.0\jar\nJS.jar-744ebcf3-6300323e.zip";"Trojan
    >> horse Exploit_c.KXO";"Moved to Virus Vault"
    >>
    >> "C:\Documents and Settings\HP_Owner\Application
    >> Data\Sun\Java\Deployment\cache\javapi\v1.0\jar\nJS.jar-427c8dc2-17a70490.zip:\HiPointInstallShieldJS.class";"Trojan
    >> horse Exploit_c.KXO";"Moved to Virus Vault"
    >>
    >> "C:\Documents and Settings\HP_Owner\Application
    >> Data\Sun\Java\Deployment\cache\javapi\v1.0\jar\nJS.jar-427c8dc2-17a70490.zip";"Trojan
    >> horse Exploit_c.KXO";"Moved to Virus Vault"
    >>
    >>
    >> So any ideas?
    >>
    >> I will try removing the firewall and see if that helps.
    >>
    >>
    >> TIA
    >>

    >
    >
    > Actually the date on the dump file is 2nd augest so it's an old file and
    > of no help here.
    >>
    >>

    OK I have removed COMODO firewall and booted up OK
    on the Sunbelt firewall.


    That proves nothing really as the fault was intermittant, but I will keep
    it as it is and see if I get the problem again.

    Firewalls and anti virus software have always been a source of
    problems for me in the past.
    Sometimes I feel I would have less trouble "unprotected" - lol.
    Colin Trunt, Oct 6, 2010
    #3
  4. Colin Trunt

    Colin Trunt Guest

    "Colin Trunt" <> wrote in message
    news:1b3ro.41835$2...
    >
    > "Colin Trunt" <> wrote in message
    > news:1P2ro.49174$2...
    >>
    >> "Colin Trunt" <> wrote in message
    >> news:HM2ro.49173$2...
    >>> Ok so it boots up OK semingly, the system configuratin utility
    >>> window pops up as per normal (well for my set-up anyway).
    >>> At the is point the system is normall ready to use, however I cannot do
    >>> anything, I can move the mouse, if I click the X (exit) box on the
    >>> system config util
    >>> I normally get an hour glass and then can't do anything else then, the
    >>> keyboard is not
    >>> responsive at this point. If i do not click close on the SCU I usually
    >>> cannot
    >>> do anything else, thypically if I drag the mouse to the taskbar at the
    >>> bottom an hour glass
    >>> appears and generally clicking on anything does not work.
    >>>
    >>> If this happens I normally reboot, and usually that clears it, however
    >>> sometimes it
    >>> does not so I reboot into recovery, this recovery starts off normally
    >>> but ends in
    >>> a blue screen with a :-
    >>> STOP C0000021a error (further error code is 0xc0000034) the same as is
    >>> described here
    >>> http://www.bleepingcomputer.com/forums/topic339940.html
    >>> however I seem to be in better shape than that guy as I have so far
    >>> always
    >>> managed to boot up eventually,
    >>> Obviously it is a bit worrying.
    >>>
    >>> Of course this errror may be unrelated to the freezing, I do not usualy
    >>> use
    >>> the recovery thing.
    >>>
    >>> A few things I should mention, this problem may have appeared after an
    >>> upgrade to my COMODO firewall.
    >>> So I will try and uninstall that and revert to the old firewall.
    >>> (Sunbelt).
    >>>
    >>>
    >>> I did a vurus scan and it did pick up something but that is removed and
    >>> I still
    >>> have the error.
    >>>
    >>>
    >>> "C:\Documents and Settings\HP_Owner\Application
    >>> Data\Sun\Java\Deployment\cache\javapi\v1.0\jar\nJS.jar-744ebcf3-6300323e.zip:\HiPointInstallShieldJS.class";"Trojan
    >>> horse Exploit_c.KXO";"Moved to Virus Vault"
    >>>
    >>>
    >>> "C:\Documents and Settings\HP_Owner\Application
    >>> Data\Sun\Java\Deployment\cache\javapi\v1.0\jar\nJS.jar-744ebcf3-6300323e.zip";"Trojan
    >>> horse Exploit_c.KXO";"Moved to Virus Vault"
    >>>
    >>> "C:\Documents and Settings\HP_Owner\Application
    >>> Data\Sun\Java\Deployment\cache\javapi\v1.0\jar\nJS.jar-427c8dc2-17a70490.zip:\HiPointInstallShieldJS.class";"Trojan
    >>> horse Exploit_c.KXO";"Moved to Virus Vault"
    >>>
    >>> "C:\Documents and Settings\HP_Owner\Application
    >>> Data\Sun\Java\Deployment\cache\javapi\v1.0\jar\nJS.jar-427c8dc2-17a70490.zip";"Trojan
    >>> horse Exploit_c.KXO";"Moved to Virus Vault"
    >>>
    >>>
    >>> So any ideas?
    >>>
    >>> I will try removing the firewall and see if that helps.
    >>>
    >>>
    >>> TIA
    >>>

    >>
    >>
    >> Actually the date on the dump file is 2nd augest so it's an old file and
    >> of no help here.
    >>>
    >>>

    > OK I have removed COMODO firewall and booted up OK
    > on the Sunbelt firewall.
    >
    >
    > That proves nothing really as the fault was intermittant, but I will keep
    > it as it is and see if I get the problem again.
    >
    > Firewalls and anti virus software have always been a source of
    > problems for me in the past.
    > Sometimes I feel I would have less trouble "unprotected" - lol.



    No problems booting up today anyway.

    So far so good.
    >
    >
    Colin Trunt, Oct 7, 2010
    #4
  5. Colin Trunt

    Colin Trunt Guest

    "Colin Trunt" <> wrote in message
    news:NQlro.58264$2...
    >
    > "Colin Trunt" <> wrote in message
    > news:1b3ro.41835$2...
    >>
    >> "Colin Trunt" <> wrote in message
    >> news:1P2ro.49174$2...
    >>>
    >>> "Colin Trunt" <> wrote in message
    >>> news:HM2ro.49173$2...
    >>>> Ok so it boots up OK semingly, the system configuratin utility
    >>>> window pops up as per normal (well for my set-up anyway).
    >>>> At the is point the system is normall ready to use, however I cannot
    >>>> do
    >>>> anything, I can move the mouse, if I click the X (exit) box on the
    >>>> system config util
    >>>> I normally get an hour glass and then can't do anything else then, the
    >>>> keyboard is not
    >>>> responsive at this point. If i do not click close on the SCU I usually
    >>>> cannot
    >>>> do anything else, thypically if I drag the mouse to the taskbar at the
    >>>> bottom an hour glass
    >>>> appears and generally clicking on anything does not work.
    >>>>
    >>>> If this happens I normally reboot, and usually that clears it, however
    >>>> sometimes it
    >>>> does not so I reboot into recovery, this recovery starts off normally
    >>>> but ends in
    >>>> a blue screen with a :-
    >>>> STOP C0000021a error (further error code is 0xc0000034) the same as is
    >>>> described here
    >>>> http://www.bleepingcomputer.com/forums/topic339940.html
    >>>> however I seem to be in better shape than that guy as I have so far
    >>>> always
    >>>> managed to boot up eventually,
    >>>> Obviously it is a bit worrying.
    >>>>
    >>>> Of course this errror may be unrelated to the freezing, I do not usualy
    >>>> use
    >>>> the recovery thing.
    >>>>
    >>>> A few things I should mention, this problem may have appeared after an
    >>>> upgrade to my COMODO firewall.
    >>>> So I will try and uninstall that and revert to the old firewall.
    >>>> (Sunbelt).
    >>>>
    >>>>
    >>>> I did a vurus scan and it did pick up something but that is removed and
    >>>> I still
    >>>> have the error.
    >>>>
    >>>>
    >>>> "C:\Documents and Settings\HP_Owner\Application
    >>>> Data\Sun\Java\Deployment\cache\javapi\v1.0\jar\nJS.jar-744ebcf3-6300323e.zip:\HiPointInstallShieldJS.class";"Trojan
    >>>> horse Exploit_c.KXO";"Moved to Virus Vault"
    >>>>
    >>>>
    >>>> "C:\Documents and Settings\HP_Owner\Application
    >>>> Data\Sun\Java\Deployment\cache\javapi\v1.0\jar\nJS.jar-744ebcf3-6300323e.zip";"Trojan
    >>>> horse Exploit_c.KXO";"Moved to Virus Vault"
    >>>>
    >>>> "C:\Documents and Settings\HP_Owner\Application
    >>>> Data\Sun\Java\Deployment\cache\javapi\v1.0\jar\nJS.jar-427c8dc2-17a70490.zip:\HiPointInstallShieldJS.class";"Trojan
    >>>> horse Exploit_c.KXO";"Moved to Virus Vault"
    >>>>
    >>>> "C:\Documents and Settings\HP_Owner\Application
    >>>> Data\Sun\Java\Deployment\cache\javapi\v1.0\jar\nJS.jar-427c8dc2-17a70490.zip";"Trojan
    >>>> horse Exploit_c.KXO";"Moved to Virus Vault"
    >>>>
    >>>>
    >>>> So any ideas?
    >>>>
    >>>> I will try removing the firewall and see if that helps.
    >>>>
    >>>>
    >>>> TIA
    >>>>
    >>>
    >>>
    >>> Actually the date on the dump file is 2nd augest so it's an old file and
    >>> of no help here.
    >>>>
    >>>>

    >> OK I have removed COMODO firewall and booted up OK
    >> on the Sunbelt firewall.
    >>
    >>
    >> That proves nothing really as the fault was intermittant, but I will keep
    >> it as it is and see if I get the problem again.
    >>
    >> Firewalls and anti virus software have always been a source of
    >> problems for me in the past.
    >> Sometimes I feel I would have less trouble "unprotected" - lol.

    >
    >
    > No problems booting up today anyway.
    >
    > So far so good.



    WEl I am talking to myself here but I have not had the problem since
    I made the changes.
    I strongly susect Comodo as it seems to at about the time it loads, it
    douobt
    it was the java 'virus'.

    When I am convinved it is clear I might reinstall Comodo and see if I
    can get the problem back 9as daft as that sounds), however it happened
    after an 'over the air' upgrade to Comodo so it woudl not be exacctly
    the same situation.


    >>
    >>

    >
    >
    Colin Trunt, Oct 8, 2010
    #5
  6. Colin Trunt

    Colin Trunt Guest

    "Colin Trunt" <> wrote in message
    news:D2Hro.1119$2...
    >
    > "Colin Trunt" <> wrote in message
    > news:NQlro.58264$2...
    >>
    >> "Colin Trunt" <> wrote in message
    >> news:1b3ro.41835$2...
    >>>
    >>> "Colin Trunt" <> wrote in message
    >>> news:1P2ro.49174$2...
    >>>>
    >>>> "Colin Trunt" <> wrote in message
    >>>> news:HM2ro.49173$2...
    >>>>> Ok so it boots up OK semingly, the system configuratin utility
    >>>>> window pops up as per normal (well for my set-up anyway).
    >>>>> At the is point the system is normall ready to use, however I cannot
    >>>>> do
    >>>>> anything, I can move the mouse, if I click the X (exit) box on the
    >>>>> system config util
    >>>>> I normally get an hour glass and then can't do anything else then, the
    >>>>> keyboard is not
    >>>>> responsive at this point. If i do not click close on the SCU I usually
    >>>>> cannot
    >>>>> do anything else, thypically if I drag the mouse to the taskbar at the
    >>>>> bottom an hour glass
    >>>>> appears and generally clicking on anything does not work.
    >>>>>
    >>>>> If this happens I normally reboot, and usually that clears it, however
    >>>>> sometimes it
    >>>>> does not so I reboot into recovery, this recovery starts off normally
    >>>>> but ends in
    >>>>> a blue screen with a :-
    >>>>> STOP C0000021a error (further error code is 0xc0000034) the same as is
    >>>>> described here
    >>>>> http://www.bleepingcomputer.com/forums/topic339940.html
    >>>>> however I seem to be in better shape than that guy as I have so far
    >>>>> always
    >>>>> managed to boot up eventually,
    >>>>> Obviously it is a bit worrying.
    >>>>>
    >>>>> Of course this errror may be unrelated to the freezing, I do not
    >>>>> usualy use
    >>>>> the recovery thing.
    >>>>>
    >>>>> A few things I should mention, this problem may have appeared after an
    >>>>> upgrade to my COMODO firewall.
    >>>>> So I will try and uninstall that and revert to the old firewall.
    >>>>> (Sunbelt).
    >>>>>
    >>>>>
    >>>>> I did a vurus scan and it did pick up something but that is removed
    >>>>> and I still
    >>>>> have the error.
    >>>>>
    >>>>>
    >>>>> "C:\Documents and Settings\HP_Owner\Application
    >>>>> Data\Sun\Java\Deployment\cache\javapi\v1.0\jar\nJS.jar-744ebcf3-6300323e.zip:\HiPointInstallShieldJS.class";"Trojan
    >>>>> horse Exploit_c.KXO";"Moved to Virus Vault"
    >>>>>
    >>>>>
    >>>>> "C:\Documents and Settings\HP_Owner\Application
    >>>>> Data\Sun\Java\Deployment\cache\javapi\v1.0\jar\nJS.jar-744ebcf3-6300323e.zip";"Trojan
    >>>>> horse Exploit_c.KXO";"Moved to Virus Vault"
    >>>>>
    >>>>> "C:\Documents and Settings\HP_Owner\Application
    >>>>> Data\Sun\Java\Deployment\cache\javapi\v1.0\jar\nJS.jar-427c8dc2-17a70490.zip:\HiPointInstallShieldJS.class";"Trojan
    >>>>> horse Exploit_c.KXO";"Moved to Virus Vault"
    >>>>>
    >>>>> "C:\Documents and Settings\HP_Owner\Application
    >>>>> Data\Sun\Java\Deployment\cache\javapi\v1.0\jar\nJS.jar-427c8dc2-17a70490.zip";"Trojan
    >>>>> horse Exploit_c.KXO";"Moved to Virus Vault"
    >>>>>
    >>>>>
    >>>>> So any ideas?
    >>>>>
    >>>>> I will try removing the firewall and see if that helps.
    >>>>>
    >>>>>
    >>>>> TIA
    >>>>>
    >>>>
    >>>>
    >>>> Actually the date on the dump file is 2nd augest so it's an old file
    >>>> and
    >>>> of no help here.
    >>>>>
    >>>>>
    >>> OK I have removed COMODO firewall and booted up OK
    >>> on the Sunbelt firewall.
    >>>
    >>>
    >>> That proves nothing really as the fault was intermittant, but I will
    >>> keep
    >>> it as it is and see if I get the problem again.
    >>>
    >>> Firewalls and anti virus software have always been a source of
    >>> problems for me in the past.
    >>> Sometimes I feel I would have less trouble "unprotected" - lol.

    >>
    >>
    >> No problems booting up today anyway.
    >>
    >> So far so good.

    >
    >
    > WEl I am talking to myself here but I have not had the problem since
    > I made the changes.
    > I strongly susect Comodo as it seems to at about the time it loads, it
    > douobt
    > it was the java 'virus'.
    >
    > When I am convinved it is clear I might reinstall Comodo and see if I
    > can get the problem back 9as daft as that sounds), however it happened
    > after an 'over the air' upgrade to Comodo so it woudl not be exacctly
    > the same situation.
    >


    Still no probs.


    >
    >>>
    >>>

    >>
    >>

    >
    >
    Colin Trunt, Oct 10, 2010
    #6
  7. Colin Trunt

    Colin Trunt Guest

    "Colin Trunt" <> wrote in message
    news:BDlso.17961$2...
    >
    > "Colin Trunt" <> wrote in message
    > news:D2Hro.1119$2...
    >>
    >> "Colin Trunt" <> wrote in message
    >> news:NQlro.58264$2...
    >>>
    >>> "Colin Trunt" <> wrote in message
    >>> news:1b3ro.41835$2...
    >>>>
    >>>> "Colin Trunt" <> wrote in message
    >>>> news:1P2ro.49174$2...
    >>>>>
    >>>>> "Colin Trunt" <> wrote in message
    >>>>> news:HM2ro.49173$2...
    >>>>>> Ok so it boots up OK semingly, the system configuratin utility
    >>>>>> window pops up as per normal (well for my set-up anyway).
    >>>>>> At the is point the system is normall ready to use, however I cannot
    >>>>>> do
    >>>>>> anything, I can move the mouse, if I click the X (exit) box on the
    >>>>>> system config util
    >>>>>> I normally get an hour glass and then can't do anything else then,
    >>>>>> the keyboard is not
    >>>>>> responsive at this point. If i do not click close on the SCU I
    >>>>>> usually cannot
    >>>>>> do anything else, thypically if I drag the mouse to the taskbar at
    >>>>>> the bottom an hour glass
    >>>>>> appears and generally clicking on anything does not work.
    >>>>>>
    >>>>>> If this happens I normally reboot, and usually that clears it,
    >>>>>> however sometimes it
    >>>>>> does not so I reboot into recovery, this recovery starts off normally
    >>>>>> but ends in
    >>>>>> a blue screen with a :-
    >>>>>> STOP C0000021a error (further error code is 0xc0000034) the same as
    >>>>>> is
    >>>>>> described here
    >>>>>> http://www.bleepingcomputer.com/forums/topic339940.html
    >>>>>> however I seem to be in better shape than that guy as I have so far
    >>>>>> always
    >>>>>> managed to boot up eventually,
    >>>>>> Obviously it is a bit worrying.
    >>>>>>
    >>>>>> Of course this errror may be unrelated to the freezing, I do not
    >>>>>> usualy use
    >>>>>> the recovery thing.
    >>>>>>
    >>>>>> A few things I should mention, this problem may have appeared after
    >>>>>> an
    >>>>>> upgrade to my COMODO firewall.
    >>>>>> So I will try and uninstall that and revert to the old firewall.
    >>>>>> (Sunbelt).
    >>>>>>
    >>>>>>
    >>>>>> I did a vurus scan and it did pick up something but that is removed
    >>>>>> and I still
    >>>>>> have the error.
    >>>>>>
    >>>>>>
    >>>>>> "C:\Documents and Settings\HP_Owner\Application
    >>>>>> Data\Sun\Java\Deployment\cache\javapi\v1.0\jar\nJS.jar-744ebcf3-6300323e.zip:\HiPointInstallShieldJS.class";"Trojan
    >>>>>> horse Exploit_c.KXO";"Moved to Virus Vault"
    >>>>>>
    >>>>>>
    >>>>>> "C:\Documents and Settings\HP_Owner\Application
    >>>>>> Data\Sun\Java\Deployment\cache\javapi\v1.0\jar\nJS.jar-744ebcf3-6300323e.zip";"Trojan
    >>>>>> horse Exploit_c.KXO";"Moved to Virus Vault"
    >>>>>>
    >>>>>> "C:\Documents and Settings\HP_Owner\Application
    >>>>>> Data\Sun\Java\Deployment\cache\javapi\v1.0\jar\nJS.jar-427c8dc2-17a70490.zip:\HiPointInstallShieldJS.class";"Trojan
    >>>>>> horse Exploit_c.KXO";"Moved to Virus Vault"
    >>>>>>
    >>>>>> "C:\Documents and Settings\HP_Owner\Application
    >>>>>> Data\Sun\Java\Deployment\cache\javapi\v1.0\jar\nJS.jar-427c8dc2-17a70490.zip";"Trojan
    >>>>>> horse Exploit_c.KXO";"Moved to Virus Vault"
    >>>>>>
    >>>>>>
    >>>>>> So any ideas?
    >>>>>>
    >>>>>> I will try removing the firewall and see if that helps.
    >>>>>>
    >>>>>>
    >>>>>> TIA
    >>>>>>
    >>>>>
    >>>>>
    >>>>> Actually the date on the dump file is 2nd augest so it's an old file
    >>>>> and
    >>>>> of no help here.
    >>>>>>
    >>>>>>
    >>>> OK I have removed COMODO firewall and booted up OK
    >>>> on the Sunbelt firewall.
    >>>>
    >>>>
    >>>> That proves nothing really as the fault was intermittant, but I will
    >>>> keep
    >>>> it as it is and see if I get the problem again.
    >>>>
    >>>> Firewalls and anti virus software have always been a source of
    >>>> problems for me in the past.
    >>>> Sometimes I feel I would have less trouble "unprotected" - lol.
    >>>
    >>>
    >>> No problems booting up today anyway.
    >>>
    >>> So far so good.

    >>
    >>
    >> WEl I am talking to myself here but I have not had the problem since
    >> I made the changes.
    >> I strongly susect Comodo as it seems to at about the time it loads, it
    >> douobt
    >> it was the java 'virus'.
    >>
    >> When I am convinved it is clear I might reinstall Comodo and see if I
    >> can get the problem back 9as daft as that sounds), however it happened
    >> after an 'over the air' upgrade to Comodo so it woudl not be exacctly
    >> the same situation.
    >>

    >
    > Still no probs.
    >
    >


    No probs looks like it was the firewal.

    Night re install it but I ned a back up boot system
    will check my ubuntu still works.
    Colin Trunt, Oct 13, 2010
    #7
  8. Colin Trunt

    Colin Trunt Guest

    "Colin Trunt" <> wrote in message
    news:p1lto.16022$2...
    >
    > "Colin Trunt" <> wrote in message
    > news:BDlso.17961$2...
    >>
    >> "Colin Trunt" <> wrote in message
    >> news:D2Hro.1119$2...
    >>>
    >>> "Colin Trunt" <> wrote in message
    >>> news:NQlro.58264$2...
    >>>>
    >>>> "Colin Trunt" <> wrote in message
    >>>> news:1b3ro.41835$2...
    >>>>>
    >>>>> "Colin Trunt" <> wrote in message
    >>>>> news:1P2ro.49174$2...
    >>>>>>
    >>>>>> "Colin Trunt" <> wrote in message
    >>>>>> news:HM2ro.49173$2...
    >>>>>>> Ok so it boots up OK semingly, the system configuratin utility
    >>>>>>> window pops up as per normal (well for my set-up anyway).
    >>>>>>> At the is point the system is normall ready to use, however I
    >>>>>>> cannot do
    >>>>>>> anything, I can move the mouse, if I click the X (exit) box on the
    >>>>>>> system config util
    >>>>>>> I normally get an hour glass and then can't do anything else then,
    >>>>>>> the keyboard is not
    >>>>>>> responsive at this point. If i do not click close on the SCU I
    >>>>>>> usually cannot
    >>>>>>> do anything else, thypically if I drag the mouse to the taskbar at
    >>>>>>> the bottom an hour glass
    >>>>>>> appears and generally clicking on anything does not work.
    >>>>>>>
    >>>>>>> If this happens I normally reboot, and usually that clears it,
    >>>>>>> however sometimes it
    >>>>>>> does not so I reboot into recovery, this recovery starts off
    >>>>>>> normally but ends in
    >>>>>>> a blue screen with a :-
    >>>>>>> STOP C0000021a error (further error code is 0xc0000034) the same as
    >>>>>>> is
    >>>>>>> described here
    >>>>>>> http://www.bleepingcomputer.com/forums/topic339940.html
    >>>>>>> however I seem to be in better shape than that guy as I have so far
    >>>>>>> always
    >>>>>>> managed to boot up eventually,
    >>>>>>> Obviously it is a bit worrying.
    >>>>>>>
    >>>>>>> Of course this errror may be unrelated to the freezing, I do not
    >>>>>>> usualy use
    >>>>>>> the recovery thing.
    >>>>>>>
    >>>>>>> A few things I should mention, this problem may have appeared after
    >>>>>>> an
    >>>>>>> upgrade to my COMODO firewall.
    >>>>>>> So I will try and uninstall that and revert to the old firewall.
    >>>>>>> (Sunbelt).
    >>>>>>>
    >>>>>>>
    >>>>>>> I did a vurus scan and it did pick up something but that is removed
    >>>>>>> and I still
    >>>>>>> have the error.
    >>>>>>>
    >>>>>>>
    >>>>>>> "C:\Documents and Settings\HP_Owner\Application
    >>>>>>> Data\Sun\Java\Deployment\cache\javapi\v1.0\jar\nJS.jar-744ebcf3-6300323e.zip:\HiPointInstallShieldJS.class";"Trojan
    >>>>>>> horse Exploit_c.KXO";"Moved to Virus Vault"
    >>>>>>>
    >>>>>>>
    >>>>>>> "C:\Documents and Settings\HP_Owner\Application
    >>>>>>> Data\Sun\Java\Deployment\cache\javapi\v1.0\jar\nJS.jar-744ebcf3-6300323e.zip";"Trojan
    >>>>>>> horse Exploit_c.KXO";"Moved to Virus Vault"
    >>>>>>>
    >>>>>>> "C:\Documents and Settings\HP_Owner\Application
    >>>>>>> Data\Sun\Java\Deployment\cache\javapi\v1.0\jar\nJS.jar-427c8dc2-17a70490.zip:\HiPointInstallShieldJS.class";"Trojan
    >>>>>>> horse Exploit_c.KXO";"Moved to Virus Vault"
    >>>>>>>
    >>>>>>> "C:\Documents and Settings\HP_Owner\Application
    >>>>>>> Data\Sun\Java\Deployment\cache\javapi\v1.0\jar\nJS.jar-427c8dc2-17a70490.zip";"Trojan
    >>>>>>> horse Exploit_c.KXO";"Moved to Virus Vault"
    >>>>>>>
    >>>>>>>
    >>>>>>> So any ideas?
    >>>>>>>
    >>>>>>> I will try removing the firewall and see if that helps.
    >>>>>>>
    >>>>>>>
    >>>>>>> TIA
    >>>>>>>
    >>>>>>
    >>>>>>
    >>>>>> Actually the date on the dump file is 2nd augest so it's an old file
    >>>>>> and
    >>>>>> of no help here.
    >>>>>>>
    >>>>>>>
    >>>>> OK I have removed COMODO firewall and booted up OK
    >>>>> on the Sunbelt firewall.
    >>>>>
    >>>>>
    >>>>> That proves nothing really as the fault was intermittant, but I will
    >>>>> keep
    >>>>> it as it is and see if I get the problem again.
    >>>>>
    >>>>> Firewalls and anti virus software have always been a source of
    >>>>> problems for me in the past.
    >>>>> Sometimes I feel I would have less trouble "unprotected" - lol.
    >>>>
    >>>>
    >>>> No problems booting up today anyway.
    >>>>
    >>>> So far so good.
    >>>
    >>>
    >>> WEl I am talking to myself here but I have not had the problem since
    >>> I made the changes.
    >>> I strongly susect Comodo as it seems to at about the time it loads, it
    >>> douobt
    >>> it was the java 'virus'.
    >>>
    >>> When I am convinved it is clear I might reinstall Comodo and see if I
    >>> can get the problem back 9as daft as that sounds), however it happened
    >>> after an 'over the air' upgrade to Comodo so it woudl not be exacctly
    >>> the same situation.
    >>>

    >>
    >> Still no probs.
    >>
    >>

    >
    > No probs looks like it was the firewal.
    >
    > Night re install it but I ned a back up boot system
    > will check my ubuntu still works.



    Wel the problem has definately gone away.
    Sticking with my old firewall.

    >
    Colin Trunt, Oct 26, 2010
    #8
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Hank Eisenstein
    Replies:
    9
    Views:
    52,306
    WKnight
    Oct 4, 2011
  2. Route9w
    Replies:
    11
    Views:
    3,120
    ┬░Mike┬░
    Jul 8, 2004
  3. JTJersey

    WinXP starts to load, but then restarts continuously.

    JTJersey, Feb 19, 2006, in forum: Computer Information
    Replies:
    4
    Views:
    1,074
  4. D V. Brown
    Replies:
    0
    Views:
    507
    D V. Brown
    Jan 20, 2004
  5. T. Hardy
    Replies:
    0
    Views:
    709
    T. Hardy
    Jan 21, 2004
Loading...

Share This Page