Computer start up problem

Discussion in 'A+ Certification' started by James Walker, Jul 7, 2003.

  1. James Walker

    James Walker Guest

    Hi guys,

    I thought that I would post my problem here anyway. I hope someone can Help.

    I have a problem with a soltek sl-75dvr5 motherboard. It has a amd1800+ chip
    and 512mb ddr333 ram

    The problem is at start up. I have take everything out apart from the
    graphics card, and when I turn on the cpu fan seems to rev like someone has
    there foot on an accelerator. if I take the ram out it starts ok till post
    checks the ram, it get the correct beeps code for no ram, and then the
    revving starts. I first thought power supply, but with it starting correctly
    till it looks for ram I am now stumped. I don't have a multi tester so have
    no way of checking the power supply.

    The problem started when the owner of the computer replace the heatsink.
    Before that it was running ok.

    Does anyone have any ideas

    Thanks

    James
     
    James Walker, Jul 7, 2003
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. James Walker

    computer start up problem

    James Walker, Jul 7, 2003, in forum: Computer Support
    Replies:
    1
    Views:
    490
    Guest
    Jul 8, 2003
  2. booddhhoo
    Replies:
    3
    Views:
    1,067
    booddhhoo
    Mar 12, 2006
  3. Replies:
    2
    Views:
    771
    PeeCee
    Oct 18, 2006
  4. nichas
    Replies:
    6
    Views:
    1,787
    Barry OGrady
    Jan 7, 2007
  5. Replies:
    3
    Views:
    544
    WhzzKdd
    Feb 24, 2007
Loading...

Share This Page