Computer not accessible. Network path not found

Discussion in 'Wireless Networking' started by =?Utf-8?B?Q2F0aHk=?=, Sep 5, 2005.

  1. I've set up a wireless connection to my son's computer. He can access the
    internet, but he cannot access the other computers on the network, nor can we
    access his. I get the message "Computer is not accessible. You might not
    have permission to use this network resource. Contact the administrator of
    the server to find out if you have access permission. The network path was
    not found"
    I am the administrator, so how do I find the network path?? Any other ideas
    as to what might be blocking it? I've turned off the firewall already.
    Thanks for any helpful ideas.
     
    =?Utf-8?B?Q2F0aHk=?=, Sep 5, 2005
    #1
    1. Advertising

  2. =?Utf-8?B?Q2F0aHk=?=

    DanR Guest

    Have you set up a network with each computer on a common workgroup and each
    computer with a unique name? What operating system?


    Cathy wrote:
    > I've set up a wireless connection to my son's computer. He can access the
    > internet, but he cannot access the other computers on the network, nor can we
    > access his. I get the message "Computer is not accessible. You might not
    > have permission to use this network resource. Contact the administrator of
    > the server to find out if you have access permission. The network path was
    > not found"
    > I am the administrator, so how do I find the network path?? Any other ideas
    > as to what might be blocking it? I've turned off the firewall already.
    > Thanks for any helpful ideas.
     
    DanR, Sep 6, 2005
    #2
    1. Advertising

  3. Dan - yes I've set up a workgroup & each of the 3 computers has its own name.
    OS is Windows XP on all 3.


    "DanR" wrote:

    > Have you set up a network with each computer on a common workgroup and each
    > computer with a unique name? What operating system?
    >
    >
    > Cathy wrote:
    > > I've set up a wireless connection to my son's computer. He can access the
    > > internet, but he cannot access the other computers on the network, nor can we
    > > access his. I get the message "Computer is not accessible. You might not
    > > have permission to use this network resource. Contact the administrator of
    > > the server to find out if you have access permission. The network path was
    > > not found"
    > > I am the administrator, so how do I find the network path?? Any other ideas
    > > as to what might be blocking it? I've turned off the firewall already.
    > > Thanks for any helpful ideas.

    >
    >
    >
     
    =?Utf-8?B?Q2F0aHk=?=, Sep 6, 2005
    #3
  4. =?Utf-8?B?Q2F0aHk=?=

    DanR Guest

    Can you see the various computers from the other computers when you click "My
    Network Places"? And is it from there you can't get access to the other
    computers? Or do you NOT see the other computers at all from "My Network
    Places"?
    Have you tried: click on "Add a network place". Then click "Browse" Click the +
    next to "Microsoft Windows Network". Then click the + next to your "Workgroup"
    name. Do you then see the other computers?
    Or is that when you get the error message?
    Have you actually "Shared" a folder? If not create a new folder on your desktop
    and right click and choose "Sharing and Security". You then click on "Share
    this folder on the network". That should do it.
    But... if you see "As a security measure Windows has disabled remote access to
    this computer etc etc You will also see the prompt to run the Network Setup
    Wizard. Alternately you can click on "If you understand the security risks etc
    etc click here"
    And make sure your firewall on all computers is off while you do this setup. You
    can then configure it for network use.
    Try these suggestions if you haven't already and let us know how it goes.

    Cathy wrote:
    > Dan - yes I've set up a workgroup & each of the 3 computers has its own name.
    > OS is Windows XP on all 3.
    >
    >
    > "DanR" wrote:
    >
    >> Have you set up a network with each computer on a common workgroup and each
    >> computer with a unique name? What operating system?
    >>
    >>
    >> Cathy wrote:
    >>> I've set up a wireless connection to my son's computer. He can access the
    >>> internet, but he cannot access the other computers on the network, nor can
    >>> we access his. I get the message "Computer is not accessible. You might
    >>> not have permission to use this network resource. Contact the
    >>> administrator of the server to find out if you have access permission. The
    >>> network path was not found"
    >>> I am the administrator, so how do I find the network path?? Any other ideas
    >>> as to what might be blocking it? I've turned off the firewall already.
    >>> Thanks for any helpful ideas.
     
    DanR, Sep 6, 2005
    #4
  5. =?Utf-8?B?Q2F0aHk=?=

    DanR Guest

    I just re-read your posts and realize you have 3 computers. Before adding your
    son's computer did the other 2 computers network OK? Could each see the other?
    If so it could be you just need to enable "remote access to this computer" as I
    stated in previous post. (below) But that should not keep the son's computer
    from seeing the other 2 computers.
    Double check that the network was set up correctly on son's computer.

    DanR wrote:
    > Can you see the various computers from the other computers when you click "My
    > Network Places"? And is it from there you can't get access to the other
    > computers? Or do you NOT see the other computers at all from "My Network
    > Places"?
    > Have you tried: click on "Add a network place". Then click "Browse" Click the
    > + next to "Microsoft Windows Network". Then click the + next to your
    > "Workgroup" name. Do you then see the other computers?
    > Or is that when you get the error message?
    > Have you actually "Shared" a folder? If not create a new folder on your
    > desktop and right click and choose "Sharing and Security". You then click on
    > "Share this folder on the network". That should do it.
    > But... if you see "As a security measure Windows has disabled remote access to
    > this computer etc etc You will also see the prompt to run the Network Setup
    > Wizard. Alternately you can click on "If you understand the security risks
    > etc etc click here"
    > And make sure your firewall on all computers is off while you do this setup.
    > You can then configure it for network use.
    > Try these suggestions if you haven't already and let us know how it goes.
    >
    > Cathy wrote:
    >> Dan - yes I've set up a workgroup & each of the 3 computers has its own name.
    >> OS is Windows XP on all 3.
    >>
    >>
    >> "DanR" wrote:
    >>
    >>> Have you set up a network with each computer on a common workgroup and each
    >>> computer with a unique name? What operating system?
    >>>
    >>>
    >>> Cathy wrote:
    >>>> I've set up a wireless connection to my son's computer. He can access the
    >>>> internet, but he cannot access the other computers on the network, nor can
    >>>> we access his. I get the message "Computer is not accessible. You might
    >>>> not have permission to use this network resource. Contact the
    >>>> administrator of the server to find out if you have access permission. The
    >>>> network path was not found"
    >>>> I am the administrator, so how do I find the network path?? Any other
    >>>> ideas as to what might be blocking it? I've turned off the firewall
    >>>> already. Thanks for any helpful ideas.
     
    DanR, Sep 6, 2005
    #5
  6. =?Utf-8?B?Q2F0aHk=?=

    Jack Guest

    Hi
    May be this can Help: http://www.ezlan.net/sharing.html
    Jack (MVP-Networking).


    "Cathy" <> wrote in message
    news:...
    > I've set up a wireless connection to my son's computer. He can access the
    > internet, but he cannot access the other computers on the network, nor can

    we
    > access his. I get the message "Computer is not accessible. You might

    not
    > have permission to use this network resource. Contact the administrator

    of
    > the server to find out if you have access permission. The network path

    was
    > not found"
    > I am the administrator, so how do I find the network path?? Any other

    ideas
    > as to what might be blocking it? I've turned off the firewall already.
    > Thanks for any helpful ideas.
     
    Jack, Sep 6, 2005
    #6
  7. Thanks for the suggestions. Before adding the 3rd computer, the other 2
    could & still do see each other. All 3 computers show when I click "My
    Network Places", but I'm denied access from there. I tried your suggestion
    of adding a network place, but there is no + next to my son's computer name,
    so I can't get past that point ("OK" is not an option until the folders are
    displayed). I also created the desktop folder, but no warnings popped up
    when I "shared" it.

    "DanR" wrote:

    > I just re-read your posts and realize you have 3 computers. Before adding your
    > son's computer did the other 2 computers network OK? Could each see the other?
    > If so it could be you just need to enable "remote access to this computer" as I
    > stated in previous post. (below) But that should not keep the son's computer
    > from seeing the other 2 computers.
    > Double check that the network was set up correctly on son's computer.
    >
    > DanR wrote:
    > > Can you see the various computers from the other computers when you click "My
    > > Network Places"? And is it from there you can't get access to the other
    > > computers? Or do you NOT see the other computers at all from "My Network
    > > Places"?
    > > Have you tried: click on "Add a network place". Then click "Browse" Click the
    > > + next to "Microsoft Windows Network". Then click the + next to your
    > > "Workgroup" name. Do you then see the other computers?
    > > Or is that when you get the error message?
    > > Have you actually "Shared" a folder? If not create a new folder on your
    > > desktop and right click and choose "Sharing and Security". You then click on
    > > "Share this folder on the network". That should do it.
    > > But... if you see "As a security measure Windows has disabled remote access to
    > > this computer etc etc You will also see the prompt to run the Network Setup
    > > Wizard. Alternately you can click on "If you understand the security risks
    > > etc etc click here"
    > > And make sure your firewall on all computers is off while you do this setup.
    > > You can then configure it for network use.
    > > Try these suggestions if you haven't already and let us know how it goes.
    > >
    > > Cathy wrote:
    > >> Dan - yes I've set up a workgroup & each of the 3 computers has its own name.
    > >> OS is Windows XP on all 3.
    > >>
    > >>
    > >> "DanR" wrote:
    > >>
    > >>> Have you set up a network with each computer on a common workgroup and each
    > >>> computer with a unique name? What operating system?
    > >>>
    > >>>
    > >>> Cathy wrote:
    > >>>> I've set up a wireless connection to my son's computer. He can access the
    > >>>> internet, but he cannot access the other computers on the network, nor can
    > >>>> we access his. I get the message "Computer is not accessible. You might
    > >>>> not have permission to use this network resource. Contact the
    > >>>> administrator of the server to find out if you have access permission. The
    > >>>> network path was not found"
    > >>>> I am the administrator, so how do I find the network path?? Any other
    > >>>> ideas as to what might be blocking it? I've turned off the firewall
    > >>>> already. Thanks for any helpful ideas.

    >
    >
    >
     
    =?Utf-8?B?Q2F0aHk=?=, Sep 7, 2005
    #7
  8. =?Utf-8?B?Q2F0aHk=?=

    DanR Guest

    I found this at http://www.computing.net/networking/wwwboard/forum/25769.html
    It involves editing the registry. Be very careful if you do this. If you get to
    the key as instructed below and find that it is already set to 0 then just quit
    the registry editor and leave things be.
    This is a copy / paste from the above link.

    When you double click on the computer (in My Network Places/Workgroup) that you
    are trying to access the shared files from you may get this message:

    You might not have permission to use this network resource. Contact the
    administrator of this server to find out if you have access permissions

    Access Denied


    If you see this message the following should be done on the computer containing
    the shared files:

    Click START

    RUN

    Type regedit and press enter

    Now find the following key -
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa

    Double click on 'restrictanonymous' and change the Value Data from 1 to 0

    Exit regedit and reboot the computer

    Now when you click on the computer (using My Network Places) you are trying to
    get the shared files from the message will not appear and you can access the
    shared files.




    Cathy wrote:
    > Thanks for the suggestions. Before adding the 3rd computer, the other 2
    > could & still do see each other. All 3 computers show when I click "My
    > Network Places", but I'm denied access from there. I tried your suggestion
    > of adding a network place, but there is no + next to my son's computer name,
    > so I can't get past that point ("OK" is not an option until the folders are
    > displayed). I also created the desktop folder, but no warnings popped up
    > when I "shared" it.
    >
    > "DanR" wrote:
    >
    >> I just re-read your posts and realize you have 3 computers. Before adding
    >> your son's computer did the other 2 computers network OK? Could each see the
    >> other? If so it could be you just need to enable "remote access to this
    >> computer" as I stated in previous post. (below) But that should not keep the
    >> son's computer from seeing the other 2 computers.
    >> Double check that the network was set up correctly on son's computer.
    >>
    >> DanR wrote:
    >>> Can you see the various computers from the other computers when you click
    >>> "My Network Places"? And is it from there you can't get access to the other
    >>> computers? Or do you NOT see the other computers at all from "My Network
    >>> Places"?
    >>> Have you tried: click on "Add a network place". Then click "Browse" Click
    >>> the + next to "Microsoft Windows Network". Then click the + next to your
    >>> "Workgroup" name. Do you then see the other computers?
    >>> Or is that when you get the error message?
    >>> Have you actually "Shared" a folder? If not create a new folder on your
    >>> desktop and right click and choose "Sharing and Security". You then click
    >>> on "Share this folder on the network". That should do it.
    >>> But... if you see "As a security measure Windows has disabled remote access
    >>> to this computer etc etc You will also see the prompt to run the Network
    >>> Setup Wizard. Alternately you can click on "If you understand the
    >>> security risks etc etc click here"
    >>> And make sure your firewall on all computers is off while you do this setup.
    >>> You can then configure it for network use.
    >>> Try these suggestions if you haven't already and let us know how it goes.
    >>>
    >>> Cathy wrote:
    >>>> Dan - yes I've set up a workgroup & each of the 3 computers has its own
    >>>> name. OS is Windows XP on all 3.
    >>>>
    >>>>
    >>>> "DanR" wrote:
    >>>>
    >>>>> Have you set up a network with each computer on a common workgroup and
    >>>>> each computer with a unique name? What operating system?
    >>>>>
    >>>>>
    >>>>> Cathy wrote:
    >>>>>> I've set up a wireless connection to my son's computer. He can access
    >>>>>> the internet, but he cannot access the other computers on the network,
    >>>>>> nor can we access his. I get the message "Computer is not accessible.
    >>>>>> You might not have permission to use this network resource. Contact the
    >>>>>> administrator of the server to find out if you have access permission.
    >>>>>> The network path was not found"
    >>>>>> I am the administrator, so how do I find the network path?? Any other
    >>>>>> ideas as to what might be blocking it? I've turned off the firewall
    >>>>>> already. Thanks for any helpful ideas.
     
    DanR, Sep 7, 2005
    #8
  9. Would I need to do this on my son's computer or mine, since mine works just
    fine with my husband's? Files are shared from all computers, so I just want
    to be sure.
    Thanks.

    "DanR" wrote:

    > I found this at http://www.computing.net/networking/wwwboard/forum/25769.html
    > It involves editing the registry. Be very careful if you do this. If you get to
    > the key as instructed below and find that it is already set to 0 then just quit
    > the registry editor and leave things be.
    > This is a copy / paste from the above link.
    >
    > When you double click on the computer (in My Network Places/Workgroup) that you
    > are trying to access the shared files from you may get this message:
    >
    > You might not have permission to use this network resource. Contact the
    > administrator of this server to find out if you have access permissions
    >
    > Access Denied
    >
    >
    > If you see this message the following should be done on the computer containing
    > the shared files:
    >
    > Click START
    >
    > RUN
    >
    > Type regedit and press enter
    >
    > Now find the following key -
    > HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa
    >
    > Double click on 'restrictanonymous' and change the Value Data from 1 to 0
    >
    > Exit regedit and reboot the computer
    >
    > Now when you click on the computer (using My Network Places) you are trying to
    > get the shared files from the message will not appear and you can access the
    > shared files.
    >
    >
    >
    >
    > Cathy wrote:
    > > Thanks for the suggestions. Before adding the 3rd computer, the other 2
    > > could & still do see each other. All 3 computers show when I click "My
    > > Network Places", but I'm denied access from there. I tried your suggestion
    > > of adding a network place, but there is no + next to my son's computer name,
    > > so I can't get past that point ("OK" is not an option until the folders are
    > > displayed). I also created the desktop folder, but no warnings popped up
    > > when I "shared" it.
    > >
    > > "DanR" wrote:
    > >
    > >> I just re-read your posts and realize you have 3 computers. Before adding
    > >> your son's computer did the other 2 computers network OK? Could each see the
    > >> other? If so it could be you just need to enable "remote access to this
    > >> computer" as I stated in previous post. (below) But that should not keep the
    > >> son's computer from seeing the other 2 computers.
    > >> Double check that the network was set up correctly on son's computer.
    > >>
    > >> DanR wrote:
    > >>> Can you see the various computers from the other computers when you click
    > >>> "My Network Places"? And is it from there you can't get access to the other
    > >>> computers? Or do you NOT see the other computers at all from "My Network
    > >>> Places"?
    > >>> Have you tried: click on "Add a network place". Then click "Browse" Click
    > >>> the + next to "Microsoft Windows Network". Then click the + next to your
    > >>> "Workgroup" name. Do you then see the other computers?
    > >>> Or is that when you get the error message?
    > >>> Have you actually "Shared" a folder? If not create a new folder on your
    > >>> desktop and right click and choose "Sharing and Security". You then click
    > >>> on "Share this folder on the network". That should do it.
    > >>> But... if you see "As a security measure Windows has disabled remote access
    > >>> to this computer etc etc You will also see the prompt to run the Network
    > >>> Setup Wizard. Alternately you can click on "If you understand the
    > >>> security risks etc etc click here"
    > >>> And make sure your firewall on all computers is off while you do this setup.
    > >>> You can then configure it for network use.
    > >>> Try these suggestions if you haven't already and let us know how it goes.
    > >>>
    > >>> Cathy wrote:
    > >>>> Dan - yes I've set up a workgroup & each of the 3 computers has its own
    > >>>> name. OS is Windows XP on all 3.
    > >>>>
    > >>>>
    > >>>> "DanR" wrote:
    > >>>>
    > >>>>> Have you set up a network with each computer on a common workgroup and
    > >>>>> each computer with a unique name? What operating system?
    > >>>>>
    > >>>>>
    > >>>>> Cathy wrote:
    > >>>>>> I've set up a wireless connection to my son's computer. He can access
    > >>>>>> the internet, but he cannot access the other computers on the network,
    > >>>>>> nor can we access his. I get the message "Computer is not accessible.
    > >>>>>> You might not have permission to use this network resource. Contact the
    > >>>>>> administrator of the server to find out if you have access permission.
    > >>>>>> The network path was not found"
    > >>>>>> I am the administrator, so how do I find the network path?? Any other
    > >>>>>> ideas as to what might be blocking it? I've turned off the firewall
    > >>>>>> already. Thanks for any helpful ideas.

    >
    >
    >
     
    =?Utf-8?B?Q2F0aHk=?=, Sep 7, 2005
    #9
  10. I checked this path on my computer & it has 2 "restrict anonymous" settings.
    One is on "0" and the other is set to "1". Should I change the 2nd one to
    "0"?? The settings are the same on my son's & husband's computers. Do they
    all need to be changed or just mine? Sorry to be so cautious, but I know
    just enough to be dangerous & don't want to do anything that will mess up
    what is working correctly.
    thanks again!

    "DanR" wrote:

    > I found this at http://www.computing.net/networking/wwwboard/forum/25769.html
    > It involves editing the registry. Be very careful if you do this. If you get to
    > the key as instructed below and find that it is already set to 0 then just quit
    > the registry editor and leave things be.
    > This is a copy / paste from the above link.
    >
    > When you double click on the computer (in My Network Places/Workgroup) that you
    > are trying to access the shared files from you may get this message:
    >
    > You might not have permission to use this network resource. Contact the
    > administrator of this server to find out if you have access permissions
    >
    > Access Denied
    >
    >
    > If you see this message the following should be done on the computer containing
    > the shared files:
    >
    > Click START
    >
    > RUN
    >
    > Type regedit and press enter
    >
    > Now find the following key -
    > HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa
    >
    > Double click on 'restrictanonymous' and change the Value Data from 1 to 0
    >
    > Exit regedit and reboot the computer
    >
    > Now when you click on the computer (using My Network Places) you are trying to
    > get the shared files from the message will not appear and you can access the
    > shared files.
    >
    >
    >
    >
    > Cathy wrote:
    > > Thanks for the suggestions. Before adding the 3rd computer, the other 2
    > > could & still do see each other. All 3 computers show when I click "My
    > > Network Places", but I'm denied access from there. I tried your suggestion
    > > of adding a network place, but there is no + next to my son's computer name,
    > > so I can't get past that point ("OK" is not an option until the folders are
    > > displayed). I also created the desktop folder, but no warnings popped up
    > > when I "shared" it.
    > >
    > > "DanR" wrote:
    > >
    > >> I just re-read your posts and realize you have 3 computers. Before adding
    > >> your son's computer did the other 2 computers network OK? Could each see the
    > >> other? If so it could be you just need to enable "remote access to this
    > >> computer" as I stated in previous post. (below) But that should not keep the
    > >> son's computer from seeing the other 2 computers.
    > >> Double check that the network was set up correctly on son's computer.
    > >>
    > >> DanR wrote:
    > >>> Can you see the various computers from the other computers when you click
    > >>> "My Network Places"? And is it from there you can't get access to the other
    > >>> computers? Or do you NOT see the other computers at all from "My Network
    > >>> Places"?
    > >>> Have you tried: click on "Add a network place". Then click "Browse" Click
    > >>> the + next to "Microsoft Windows Network". Then click the + next to your
    > >>> "Workgroup" name. Do you then see the other computers?
    > >>> Or is that when you get the error message?
    > >>> Have you actually "Shared" a folder? If not create a new folder on your
    > >>> desktop and right click and choose "Sharing and Security". You then click
    > >>> on "Share this folder on the network". That should do it.
    > >>> But... if you see "As a security measure Windows has disabled remote access
    > >>> to this computer etc etc You will also see the prompt to run the Network
    > >>> Setup Wizard. Alternately you can click on "If you understand the
    > >>> security risks etc etc click here"
    > >>> And make sure your firewall on all computers is off while you do this setup.
    > >>> You can then configure it for network use.
    > >>> Try these suggestions if you haven't already and let us know how it goes.
    > >>>
    > >>> Cathy wrote:
    > >>>> Dan - yes I've set up a workgroup & each of the 3 computers has its own
    > >>>> name. OS is Windows XP on all 3.
    > >>>>
    > >>>>
    > >>>> "DanR" wrote:
    > >>>>
    > >>>>> Have you set up a network with each computer on a common workgroup and
    > >>>>> each computer with a unique name? What operating system?
    > >>>>>
    > >>>>>
    > >>>>> Cathy wrote:
    > >>>>>> I've set up a wireless connection to my son's computer. He can access
    > >>>>>> the internet, but he cannot access the other computers on the network,
    > >>>>>> nor can we access his. I get the message "Computer is not accessible.
    > >>>>>> You might not have permission to use this network resource. Contact the
    > >>>>>> administrator of the server to find out if you have access permission.
    > >>>>>> The network path was not found"
    > >>>>>> I am the administrator, so how do I find the network path?? Any other
    > >>>>>> ideas as to what might be blocking it? I've turned off the firewall
    > >>>>>> already. Thanks for any helpful ideas.

    >
    >
    >
     
    =?Utf-8?B?Q2F0aHk=?=, Sep 7, 2005
    #10
  11. =?Utf-8?B?Q2F0aHk=?=

    DanR Guest

    My WinXP has only one key named restrictanonymous. Expand the column to see
    entire word. But it sounds like you are already at 0 but double check. This
    applies to the computer you want to see from the other computers. That would be
    your son's computer. But I just re-read your post and see that his computer can
    not see others and others can not see his. So at the moment I'm stumped.
    Obviously the problem is with your son's computer as that is the odd guy out.
    Other 2 computers work fine on network.
    Triple check any firewall programs on his computer. Check the WinXP firewall and
    check any that may have come preloaded on his computer. Disable any anti-virus
    programs temporarily.
    I vaguely recall having a similar problem a year or so ago and can't remember
    how I solved it.

    Cathy wrote:
    > I checked this path on my computer & it has 2 "restrict anonymous" settings.
    > One is on "0" and the other is set to "1". Should I change the 2nd one to
    > "0"?? The settings are the same on my son's & husband's computers. Do they
    > all need to be changed or just mine? Sorry to be so cautious, but I know
    > just enough to be dangerous & don't want to do anything that will mess up
    > what is working correctly.
    > thanks again!
    >
    > "DanR" wrote:
    >
    >> I found this at http://www.computing.net/networking/wwwboard/forum/25769.html
    >> It involves editing the registry. Be very careful if you do this. If you get
    >> to the key as instructed below and find that it is already set to 0 then
    >> just quit the registry editor and leave things be.
    >> This is a copy / paste from the above link.
    >>
    >> When you double click on the computer (in My Network Places/Workgroup) that
    >> you are trying to access the shared files from you may get this message:
    >>
    >> You might not have permission to use this network resource. Contact the
    >> administrator of this server to find out if you have access permissions
    >>
    >> Access Denied
    >>
    >>
    >> If you see this message the following should be done on the computer
    >> containing the shared files:
    >>
    >> Click START
    >>
    >> RUN
    >>
    >> Type regedit and press enter
    >>
    >> Now find the following key -
    >> HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa
    >>
    >> Double click on 'restrictanonymous' and change the Value Data from 1 to 0
    >>
    >> Exit regedit and reboot the computer
    >>
    >> Now when you click on the computer (using My Network Places) you are trying
    >> to get the shared files from the message will not appear and you can access
    >> the shared files.
    >>
    >>
    >>
    >>
    >> Cathy wrote:
    >>> Thanks for the suggestions. Before adding the 3rd computer, the other 2
    >>> could & still do see each other. All 3 computers show when I click "My
    >>> Network Places", but I'm denied access from there. I tried your suggestion
    >>> of adding a network place, but there is no + next to my son's computer name,
    >>> so I can't get past that point ("OK" is not an option until the folders are
    >>> displayed). I also created the desktop folder, but no warnings popped up
    >>> when I "shared" it.
    >>>
    >>> "DanR" wrote:
    >>>
    >>>> I just re-read your posts and realize you have 3 computers. Before adding
    >>>> your son's computer did the other 2 computers network OK? Could each see
    >>>> the other? If so it could be you just need to enable "remote access to this
    >>>> computer" as I stated in previous post. (below) But that should not keep
    >>>> the son's computer from seeing the other 2 computers.
    >>>> Double check that the network was set up correctly on son's computer.
    >>>>
    >>>> DanR wrote:
    >>>>> Can you see the various computers from the other computers when you click
    >>>>> "My Network Places"? And is it from there you can't get access to the
    >>>>> other computers? Or do you NOT see the other computers at all from "My
    >>>>> Network Places"?
    >>>>> Have you tried: click on "Add a network place". Then click "Browse" Click
    >>>>> the + next to "Microsoft Windows Network". Then click the + next to your
    >>>>> "Workgroup" name. Do you then see the other computers?
    >>>>> Or is that when you get the error message?
    >>>>> Have you actually "Shared" a folder? If not create a new folder on your
    >>>>> desktop and right click and choose "Sharing and Security". You then click
    >>>>> on "Share this folder on the network". That should do it.
    >>>>> But... if you see "As a security measure Windows has disabled remote
    >>>>> access to this computer etc etc You will also see the prompt to run the
    >>>>> Network Setup Wizard. Alternately you can click on "If you understand
    >>>>> the security risks etc etc click here"
    >>>>> And make sure your firewall on all computers is off while you do this
    >>>>> setup. You can then configure it for network use.
    >>>>> Try these suggestions if you haven't already and let us know how it goes.
    >>>>>
    >>>>> Cathy wrote:
    >>>>>> Dan - yes I've set up a workgroup & each of the 3 computers has its own
    >>>>>> name. OS is Windows XP on all 3.
    >>>>>>
    >>>>>>
    >>>>>> "DanR" wrote:
    >>>>>>
    >>>>>>> Have you set up a network with each computer on a common workgroup and
    >>>>>>> each computer with a unique name? What operating system?
    >>>>>>>
    >>>>>>>
    >>>>>>> Cathy wrote:
    >>>>>>>> I've set up a wireless connection to my son's computer. He can access
    >>>>>>>> the internet, but he cannot access the other computers on the network,
    >>>>>>>> nor can we access his. I get the message "Computer is not
    >>>>>>>> accessible. You might not have permission to use this network
    >>>>>>>> resource. Contact the administrator of the server to find out if you
    >>>>>>>> have access permission. The network path was not found"
    >>>>>>>> I am the administrator, so how do I find the network path?? Any other
    >>>>>>>> ideas as to what might be blocking it? I've turned off the firewall
    >>>>>>>> already. Thanks for any helpful ideas.
     
    DanR, Sep 7, 2005
    #11
  12. Thanks for all the info & the time spent to give it to me. I'll share it
    with our computer guy the next time he's out. He was stumped as well. It
    may be that something's going on with Windows & we may have to reinstall.
    Was hoping to avoid that if possible.
    thanks again!

    "DanR" wrote:

    > My WinXP has only one key named restrictanonymous. Expand the column to see
    > entire word. But it sounds like you are already at 0 but double check. This
    > applies to the computer you want to see from the other computers. That would be
    > your son's computer. But I just re-read your post and see that his computer can
    > not see others and others can not see his. So at the moment I'm stumped.
    > Obviously the problem is with your son's computer as that is the odd guy out.
    > Other 2 computers work fine on network.
    > Triple check any firewall programs on his computer. Check the WinXP firewall and
    > check any that may have come preloaded on his computer. Disable any anti-virus
    > programs temporarily.
    > I vaguely recall having a similar problem a year or so ago and can't remember
    > how I solved it.
    >
    > Cathy wrote:
    > > I checked this path on my computer & it has 2 "restrict anonymous" settings.
    > > One is on "0" and the other is set to "1". Should I change the 2nd one to
    > > "0"?? The settings are the same on my son's & husband's computers. Do they
    > > all need to be changed or just mine? Sorry to be so cautious, but I know
    > > just enough to be dangerous & don't want to do anything that will mess up
    > > what is working correctly.
    > > thanks again!
    > >
    > > "DanR" wrote:
    > >
    > >> I found this at http://www.computing.net/networking/wwwboard/forum/25769.html
    > >> It involves editing the registry. Be very careful if you do this. If you get
    > >> to the key as instructed below and find that it is already set to 0 then
    > >> just quit the registry editor and leave things be.
    > >> This is a copy / paste from the above link.
    > >>
    > >> When you double click on the computer (in My Network Places/Workgroup) that
    > >> you are trying to access the shared files from you may get this message:
    > >>
    > >> You might not have permission to use this network resource. Contact the
    > >> administrator of this server to find out if you have access permissions
    > >>
    > >> Access Denied
    > >>
    > >>
    > >> If you see this message the following should be done on the computer
    > >> containing the shared files:
    > >>
    > >> Click START
    > >>
    > >> RUN
    > >>
    > >> Type regedit and press enter
    > >>
    > >> Now find the following key -
    > >> HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa
    > >>
    > >> Double click on 'restrictanonymous' and change the Value Data from 1 to 0
    > >>
    > >> Exit regedit and reboot the computer
    > >>
    > >> Now when you click on the computer (using My Network Places) you are trying
    > >> to get the shared files from the message will not appear and you can access
    > >> the shared files.
    > >>
    > >>
    > >>
    > >>
    > >> Cathy wrote:
    > >>> Thanks for the suggestions. Before adding the 3rd computer, the other 2
    > >>> could & still do see each other. All 3 computers show when I click "My
    > >>> Network Places", but I'm denied access from there. I tried your suggestion
    > >>> of adding a network place, but there is no + next to my son's computer name,
    > >>> so I can't get past that point ("OK" is not an option until the folders are
    > >>> displayed). I also created the desktop folder, but no warnings popped up
    > >>> when I "shared" it.
    > >>>
    > >>> "DanR" wrote:
    > >>>
    > >>>> I just re-read your posts and realize you have 3 computers. Before adding
    > >>>> your son's computer did the other 2 computers network OK? Could each see
    > >>>> the other? If so it could be you just need to enable "remote access to this
    > >>>> computer" as I stated in previous post. (below) But that should not keep
    > >>>> the son's computer from seeing the other 2 computers.
    > >>>> Double check that the network was set up correctly on son's computer.
    > >>>>
    > >>>> DanR wrote:
    > >>>>> Can you see the various computers from the other computers when you click
    > >>>>> "My Network Places"? And is it from there you can't get access to the
    > >>>>> other computers? Or do you NOT see the other computers at all from "My
    > >>>>> Network Places"?
    > >>>>> Have you tried: click on "Add a network place". Then click "Browse" Click
    > >>>>> the + next to "Microsoft Windows Network". Then click the + next to your
    > >>>>> "Workgroup" name. Do you then see the other computers?
    > >>>>> Or is that when you get the error message?
    > >>>>> Have you actually "Shared" a folder? If not create a new folder on your
    > >>>>> desktop and right click and choose "Sharing and Security". You then click
    > >>>>> on "Share this folder on the network". That should do it.
    > >>>>> But... if you see "As a security measure Windows has disabled remote
    > >>>>> access to this computer etc etc You will also see the prompt to run the
    > >>>>> Network Setup Wizard. Alternately you can click on "If you understand
    > >>>>> the security risks etc etc click here"
    > >>>>> And make sure your firewall on all computers is off while you do this
    > >>>>> setup. You can then configure it for network use.
    > >>>>> Try these suggestions if you haven't already and let us know how it goes.
    > >>>>>
    > >>>>> Cathy wrote:
    > >>>>>> Dan - yes I've set up a workgroup & each of the 3 computers has its own
    > >>>>>> name. OS is Windows XP on all 3.
    > >>>>>>
    > >>>>>>
    > >>>>>> "DanR" wrote:
    > >>>>>>
    > >>>>>>> Have you set up a network with each computer on a common workgroup and
    > >>>>>>> each computer with a unique name? What operating system?
    > >>>>>>>
    > >>>>>>>
    > >>>>>>> Cathy wrote:
    > >>>>>>>> I've set up a wireless connection to my son's computer. He can access
    > >>>>>>>> the internet, but he cannot access the other computers on the network,
    > >>>>>>>> nor can we access his. I get the message "Computer is not
    > >>>>>>>> accessible. You might not have permission to use this network
    > >>>>>>>> resource. Contact the administrator of the server to find out if you
    > >>>>>>>> have access permission. The network path was not found"
    > >>>>>>>> I am the administrator, so how do I find the network path?? Any other
    > >>>>>>>> ideas as to what might be blocking it? I've turned off the firewall
    > >>>>>>>> already. Thanks for any helpful ideas.

    >
    >
    >
     
    =?Utf-8?B?Q2F0aHk=?=, Sep 7, 2005
    #12
  13. =?Utf-8?B?Q2F0aHk=?=

    DanR Guest

    I have read that if you over use the network wizard trying to accomplish the
    same task that the registry can become corrupted as for as networking goes. Why
    not post your question in:
    alt.internet.wireless
    There are some pretty smart people there.

    Cathy wrote:
    > Thanks for all the info & the time spent to give it to me. I'll share it
    > with our computer guy the next time he's out. He was stumped as well. It
    > may be that something's going on with Windows & we may have to reinstall.
    > Was hoping to avoid that if possible.
    > thanks again!
    >
    > "DanR" wrote:
    >
    >> My WinXP has only one key named restrictanonymous. Expand the column to see
    >> entire word. But it sounds like you are already at 0 but double check. This
    >> applies to the computer you want to see from the other computers. That would
    >> be your son's computer. But I just re-read your post and see that his
    >> computer can not see others and others can not see his. So at the moment I'm
    >> stumped. Obviously the problem is with your son's computer as that is the
    >> odd guy out. Other 2 computers work fine on network.
    >> Triple check any firewall programs on his computer. Check the WinXP firewall
    >> and check any that may have come preloaded on his computer. Disable any
    >> anti-virus programs temporarily.
    >> I vaguely recall having a similar problem a year or so ago and can't remember
    >> how I solved it.
    >>
    >> Cathy wrote:
    >>> I checked this path on my computer & it has 2 "restrict anonymous" settings.
    >>> One is on "0" and the other is set to "1". Should I change the 2nd one to
    >>> "0"?? The settings are the same on my son's & husband's computers. Do
    >>> they all need to be changed or just mine? Sorry to be so cautious, but I
    >>> know just enough to be dangerous & don't want to do anything that will mess
    >>> up what is working correctly.
    >>> thanks again!
    >>>
    >>> "DanR" wrote:
    >>>
    >>>> I found this at
    >>>> http://www.computing.net/networking/wwwboard/forum/25769.html It involves
    >>>> editing the registry. Be very careful if you do this. If you get to the
    >>>> key as instructed below and find that it is already set to 0 then just
    >>>> quit the registry editor and leave things be.
    >>>> This is a copy / paste from the above link.
    >>>>
    >>>> When you double click on the computer (in My Network Places/Workgroup) that
    >>>> you are trying to access the shared files from you may get this message:
    >>>>
    >>>> You might not have permission to use this network resource. Contact the
    >>>> administrator of this server to find out if you have access permissions
    >>>>
    >>>> Access Denied
    >>>>
    >>>>
    >>>> If you see this message the following should be done on the computer
    >>>> containing the shared files:
    >>>>
    >>>> Click START
    >>>>
    >>>> RUN
    >>>>
    >>>> Type regedit and press enter
    >>>>
    >>>> Now find the following key -
    >>>> HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa
    >>>>
    >>>> Double click on 'restrictanonymous' and change the Value Data from 1 to 0
    >>>>
    >>>> Exit regedit and reboot the computer
    >>>>
    >>>> Now when you click on the computer (using My Network Places) you are trying
    >>>> to get the shared files from the message will not appear and you can access
    >>>> the shared files.
    >>>>
    >>>>
    >>>>
    >>>>
    >>>> Cathy wrote:
    >>>>> Thanks for the suggestions. Before adding the 3rd computer, the other 2
    >>>>> could & still do see each other. All 3 computers show when I click "My
    >>>>> Network Places", but I'm denied access from there. I tried your
    >>>>> suggestion of adding a network place, but there is no + next to my son's
    >>>>> computer name, so I can't get past that point ("OK" is not an option
    >>>>> until the folders are displayed). I also created the desktop folder, but
    >>>>> no warnings popped up when I "shared" it.
    >>>>>
    >>>>> "DanR" wrote:
    >>>>>
    >>>>>> I just re-read your posts and realize you have 3 computers. Before adding
    >>>>>> your son's computer did the other 2 computers network OK? Could each see
    >>>>>> the other? If so it could be you just need to enable "remote access to
    >>>>>> this computer" as I stated in previous post. (below) But that should not
    >>>>>> keep the son's computer from seeing the other 2 computers.
    >>>>>> Double check that the network was set up correctly on son's computer.
    >>>>>>
    >>>>>> DanR wrote:
    >>>>>>> Can you see the various computers from the other computers when you
    >>>>>>> click "My Network Places"? And is it from there you can't get access to
    >>>>>>> the other computers? Or do you NOT see the other computers at all from
    >>>>>>> "My Network Places"?
    >>>>>>> Have you tried: click on "Add a network place". Then click "Browse"
    >>>>>>> Click the + next to "Microsoft Windows Network". Then click the + next
    >>>>>>> to your "Workgroup" name. Do you then see the other computers?
    >>>>>>> Or is that when you get the error message?
    >>>>>>> Have you actually "Shared" a folder? If not create a new folder on your
    >>>>>>> desktop and right click and choose "Sharing and Security". You then
    >>>>>>> click on "Share this folder on the network". That should do it.
    >>>>>>> But... if you see "As a security measure Windows has disabled remote
    >>>>>>> access to this computer etc etc You will also see the prompt to run the
    >>>>>>> Network Setup Wizard. Alternately you can click on "If you understand
    >>>>>>> the security risks etc etc click here"
    >>>>>>> And make sure your firewall on all computers is off while you do this
    >>>>>>> setup. You can then configure it for network use.
    >>>>>>> Try these suggestions if you haven't already and let us know how it
    >>>>>>> goes.
    >>>>>>>
    >>>>>>> Cathy wrote:
    >>>>>>>> Dan - yes I've set up a workgroup & each of the 3 computers has its own
    >>>>>>>> name. OS is Windows XP on all 3.
    >>>>>>>>
    >>>>>>>>
    >>>>>>>> "DanR" wrote:
    >>>>>>>>
    >>>>>>>>> Have you set up a network with each computer on a common workgroup and
    >>>>>>>>> each computer with a unique name? What operating system?
    >>>>>>>>>
    >>>>>>>>>
    >>>>>>>>> Cathy wrote:
    >>>>>>>>>> I've set up a wireless connection to my son's computer. He can
    >>>>>>>>>> access the internet, but he cannot access the other computers on the
    >>>>>>>>>> network, nor can we access his. I get the message "Computer is not
    >>>>>>>>>> accessible. You might not have permission to use this network
    >>>>>>>>>> resource. Contact the administrator of the server to find out if you
    >>>>>>>>>> have access permission. The network path was not found"
    >>>>>>>>>> I am the administrator, so how do I find the network path?? Any
    >>>>>>>>>> other ideas as to what might be blocking it? I've turned off the
    >>>>>>>>>> firewall already. Thanks for any helpful ideas.
     
    DanR, Sep 8, 2005
    #13
  14. Man, I was really hoping for an answer to this. I have the same issue.
    Every time I travel and come home again, I can no longer access my network.
    I get that same message. I tried the links here...nothing works. anyone?
     
    =?Utf-8?B?Qm9iYmVl?=, May 23, 2006
    #14
  15. =?Utf-8?B?Q2F0aHk=?=

    colt Guest

    Dan, I just stumbled upon this thread. You saved my life. I was just a
    couple of days from calling in our Computer Dr. I had the same desktop
    invisibility problem that Cathy has. I have been working for weeks on this.
    I had previously reset restrictanonymous on my laptop, but not my desktop. I
    can now share and print files to my hearts content. Thanks again. Jim

    "DanR" wrote:

    > I found this at http://www.computing.net/networking/wwwboard/forum/25769.html
    > It involves editing the registry. Be very careful if you do this. If you get to
    > the key as instructed below and find that it is already set to 0 then just quit
    > the registry editor and leave things be.
    > This is a copy / paste from the above link.
    >
    > When you double click on the computer (in My Network Places/Workgroup) that you
    > are trying to access the shared files from you may get this message:
    >
    > You might not have permission to use this network resource. Contact the
    > administrator of this server to find out if you have access permissions
    >
    > Access Denied
    >
    >
    > If you see this message the following should be done on the computer containing
    > the shared files:
    >
    > Click START
    >
    > RUN
    >
    > Type regedit and press enter
    >
    > Now find the following key -
    > HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa
    >
    > Double click on 'restrictanonymous' and change the Value Data from 1 to 0
    >
    > Exit regedit and reboot the computer
    >
    > Now when you click on the computer (using My Network Places) you are trying to
    > get the shared files from the message will not appear and you can access the
    > shared files.
    >
    >
    >
    >
    > Cathy wrote:
    > > Thanks for the suggestions. Before adding the 3rd computer, the other 2
    > > could & still do see each other. All 3 computers show when I click "My
    > > Network Places", but I'm denied access from there. I tried your suggestion
    > > of adding a network place, but there is no + next to my son's computer name,
    > > so I can't get past that point ("OK" is not an option until the folders are
    > > displayed). I also created the desktop folder, but no warnings popped up
    > > when I "shared" it.
    > >
    > > "DanR" wrote:
    > >
    > >> I just re-read your posts and realize you have 3 computers. Before adding
    > >> your son's computer did the other 2 computers network OK? Could each see the
    > >> other? If so it could be you just need to enable "remote access to this
    > >> computer" as I stated in previous post. (below) But that should not keep the
    > >> son's computer from seeing the other 2 computers.
    > >> Double check that the network was set up correctly on son's computer.
    > >>
    > >> DanR wrote:
    > >>> Can you see the various computers from the other computers when you click
    > >>> "My Network Places"? And is it from there you can't get access to the other
    > >>> computers? Or do you NOT see the other computers at all from "My Network
    > >>> Places"?
    > >>> Have you tried: click on "Add a network place". Then click "Browse" Click
    > >>> the + next to "Microsoft Windows Network". Then click the + next to your
    > >>> "Workgroup" name. Do you then see the other computers?
    > >>> Or is that when you get the error message?
    > >>> Have you actually "Shared" a folder? If not create a new folder on your
    > >>> desktop and right click and choose "Sharing and Security". You then click
    > >>> on "Share this folder on the network". That should do it.
    > >>> But... if you see "As a security measure Windows has disabled remote access
    > >>> to this computer etc etc You will also see the prompt to run the Network
    > >>> Setup Wizard. Alternately you can click on "If you understand the
    > >>> security risks etc etc click here"
    > >>> And make sure your firewall on all computers is off while you do this setup.
    > >>> You can then configure it for network use.
    > >>> Try these suggestions if you haven't already and let us know how it goes.
    > >>>
    > >>> Cathy wrote:
    > >>>> Dan - yes I've set up a workgroup & each of the 3 computers has its own
    > >>>> name. OS is Windows XP on all 3.
    > >>>>
    > >>>>
    > >>>> "DanR" wrote:
    > >>>>
    > >>>>> Have you set up a network with each computer on a common workgroup and
    > >>>>> each computer with a unique name? What operating system?
    > >>>>>
    > >>>>>
    > >>>>> Cathy wrote:
    > >>>>>> I've set up a wireless connection to my son's computer. He can access
    > >>>>>> the internet, but he cannot access the other computers on the network,
    > >>>>>> nor can we access his. I get the message "Computer is not accessible.
    > >>>>>> You might not have permission to use this network resource. Contact the
    > >>>>>> administrator of the server to find out if you have access permission.
    > >>>>>> The network path was not found"
    > >>>>>> I am the administrator, so how do I find the network path?? Any other
    > >>>>>> ideas as to what might be blocking it? I've turned off the firewall
    > >>>>>> already. Thanks for any helpful ideas.

    >
    >
    >
     
    colt, Dec 6, 2007
    #15
  16. =?Utf-8?B?Q2F0aHk=?=

    matt55

    Joined:
    May 10, 2011
    Messages:
    1
    late answer

    i realize this is a pretty old thread, but i thought i would add a solution that just worked for me, i turned off internet connection sharing on the computer that i could not access, and for some reason this fixed the problem
     
    matt55, May 10, 2011
    #16
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?Y2F0amFtbWllcw==?=

    "Network Path Not Found" in Accessing Shared Docs

    =?Utf-8?B?Y2F0amFtbWllcw==?=, Nov 29, 2005, in forum: Wireless Networking
    Replies:
    0
    Views:
    539
    =?Utf-8?B?Y2F0amFtbWllcw==?=
    Nov 29, 2005
  2. =?Utf-8?B?dGVyZXNpdGE=?=

    "Network Path Not Found ..."

    =?Utf-8?B?dGVyZXNpdGE=?=, Dec 23, 2005, in forum: Wireless Networking
    Replies:
    1
    Views:
    4,587
    =?Utf-8?B?TWFhcmty?=
    Dec 23, 2005
  3. =?Utf-8?B?SmFtZXM=?=

    File sharing in wireless network - network path not found

    =?Utf-8?B?SmFtZXM=?=, Jan 8, 2006, in forum: Wireless Networking
    Replies:
    5
    Views:
    27,159
    geoffschultz
    Aug 24, 2006
  4. daveh551

    Trouble joining a computer to a domain: network path not found

    daveh551, Aug 9, 2007, in forum: General Computer Support
    Replies:
    1
    Views:
    1,568
    keithalmli
    Aug 11, 2007
  5. jjoe97

    computer not accessible via network

    jjoe97, Sep 21, 2012, in forum: General Computer Support
    Replies:
    0
    Views:
    968
    jjoe97
    Sep 21, 2012
Loading...

Share This Page