Computer locks up whilst web browsing

Discussion in 'Windows 64bit' started by Jane Colman, Mar 6, 2006.

  1. Jane Colman

    Jane Colman Guest

    I am having intermittent issues whilst browsing the web. I go to click on a
    link, and the browser (both IE and Firefox) shows the word "Stopped" in the
    bar at the bottom, the mouse shows as busy, and nothing happens at all. I
    go to close the browser, which is not responding (even though Windows does
    not tell me that it is not responding), the browser closes but leaves the
    reference to its instance in the taskbar.

    If I try to open Task Manager, or any other program, the computer does not
    respond at all. The only thing to do is reboot manually. Whatever is
    causing the problem locks up the pc completely.

    I would love to know what is causing this problem. It only happens when I
    am browsing the web.

    Nothing at all shows up in the event log.

    I have all the correct 64 bit drivers for all of my hardware.

    Any pointers in the right direction would be most appreciated.
    Jane Colman, Mar 6, 2006
    #1
    1. Advertising

  2. Could you list some of these websites you are having issues with? It could
    also be the nVidia Firewall, if you have nVidia chipset, please reinstall
    then uninstall the nVidia Firewall.
    --
    --
    Andre
    Windows Connect | http://www.windowsconnected.com
    Extended64 | http://www.extended64.com
    Blog | http://www.extended64.com/blogs/andre
    http://spaces.msn.com/members/adacosta

    "Jane Colman" <> wrote in message
    news:...
    >I am having intermittent issues whilst browsing the web. I go to click on
    >a link, and the browser (both IE and Firefox) shows the word "Stopped" in
    >the bar at the bottom, the mouse shows as busy, and nothing happens at all.
    >I go to close the browser, which is not responding (even though Windows
    >does not tell me that it is not responding), the browser closes but leaves
    >the reference to its instance in the taskbar.
    >
    > If I try to open Task Manager, or any other program, the computer does not
    > respond at all. The only thing to do is reboot manually. Whatever is
    > causing the problem locks up the pc completely.
    >
    > I would love to know what is causing this problem. It only happens when I
    > am browsing the web.
    >
    > Nothing at all shows up in the event log.
    >
    > I have all the correct 64 bit drivers for all of my hardware.
    >
    > Any pointers in the right direction would be most appreciated.
    >
    Andre Da Costa [Extended64], Mar 6, 2006
    #2
    1. Advertising

  3. Jane Colman

    Jane Colman Guest

    nVidia is not an issue, I have no nVidia products in this pc ;)

    The problem has occurred at http://www.theage.com.au I don't get a chance
    to get to any other websites as The Age is my home page in Firefox. Using
    IE I visited various Microsoft websites and the same thing happened.

    I don't use any proxies. I do have the free beta 64 bit Zone Alarm
    installed, but it appears to be working ok.

    One other thing....sometimes I have gone to click the Quick Launch icon for
    Firefox, and it has locked the pc up in the same manner. Most odd.

    Thanks for any help.
    Jane Colman, Mar 6, 2006
    #3
  4. Uninstall Zone Alarm, and try surfing those websites and report back. ;)
    --
    --
    Andre
    Windows Connect | http://www.windowsconnected.com
    Extended64 | http://www.extended64.com
    Blog | http://www.extended64.com/blogs/andre
    http://spaces.msn.com/members/adacosta

    "Jane Colman" <> wrote in message
    news:...
    > nVidia is not an issue, I have no nVidia products in this pc ;)
    >
    > The problem has occurred at http://www.theage.com.au I don't get a chance
    > to get to any other websites as The Age is my home page in Firefox. Using
    > IE I visited various Microsoft websites and the same thing happened.
    >
    > I don't use any proxies. I do have the free beta 64 bit Zone Alarm
    > installed, but it appears to be working ok.
    >
    > One other thing....sometimes I have gone to click the Quick Launch icon
    > for Firefox, and it has locked the pc up in the same manner. Most odd.
    >
    > Thanks for any help.
    >
    >
    >
    Andre Da Costa [Extended64], Mar 6, 2006
    #4
  5. Jane Colman

    Jane Colman Guest

    Well it seems that 64 bit XP does not like Firefox being set as default
    browser!

    Out of curiosity, I switched back to using IE as default, and since then I
    have had no problems using either. I open Firefox from the Quick Launch bar
    and it behaves quite normally. No more locking up the pc. Favorites opens
    IE, no problems there.

    So far, so good. If the problem recurs I will try the uninstall of Zone
    Alarm next ;)

    Thanks for your help Andre :)
    Jane Colman, Mar 6, 2006
    #5
  6. hmm, strange, never thought that setting FireFox as the default browser
    would have such a negative impact. I learnt something. Thank "You" :)
    --
    --
    Andre
    Windows Connect | http://www.windowsconnected.com
    Extended64 | http://www.extended64.com
    Blog | http://www.extended64.com/blogs/andre
    http://spaces.msn.com/members/adacosta

    "Jane Colman" <> wrote in message
    news:%...
    > Well it seems that 64 bit XP does not like Firefox being set as default
    > browser!
    >
    > Out of curiosity, I switched back to using IE as default, and since then I
    > have had no problems using either. I open Firefox from the Quick Launch
    > bar and it behaves quite normally. No more locking up the pc. Favorites
    > opens IE, no problems there.
    >
    > So far, so good. If the problem recurs I will try the uninstall of Zone
    > Alarm next ;)
    >
    > Thanks for your help Andre :)
    >
    Andre Da Costa [Extended64], Mar 6, 2006
    #6
  7. I have always used Firefox as my default browser and had no problems.

    A problem like this could be down to defective hardware.
    Running memtest to check for faulty memory would be my first action.


    "Andre Da Costa [Extended64]" <> wrote in message
    news:...
    > hmm, strange, never thought that setting FireFox as the default browser
    > would have such a negative impact. I learnt something. Thank "You" :)
    > --
    > --
    > Andre
    > Windows Connect | http://www.windowsconnected.com
    > Extended64 | http://www.extended64.com
    > Blog | http://www.extended64.com/blogs/andre
    > http://spaces.msn.com/members/adacosta
    >
    > "Jane Colman" <> wrote in message
    > news:%...
    >> Well it seems that 64 bit XP does not like Firefox being set as default
    >> browser!
    >>
    >> Out of curiosity, I switched back to using IE as default, and since then
    >> I have had no problems using either. I open Firefox from the Quick
    >> Launch bar and it behaves quite normally. No more locking up the pc.
    >> Favorites opens IE, no problems there.
    >>
    >> So far, so good. If the problem recurs I will try the uninstall of Zone
    >> Alarm next ;)
    >>
    >> Thanks for your help Andre :)
    >>

    >
    >
    Dominic Payer, Mar 6, 2006
    #7
  8. Jane Colman

    Jane Colman Guest

    Hardware has all tested out as ok. I dual boot this pc with 32bit XP, and
    have no problems whatsoever in 32bit.
    Jane Colman, Mar 6, 2006
    #8
  9. Jane,

    Interesting. I have had problem with firefox locking up at
    www.asp.net on a computer running 32bit version of xp pro.

    Ken
    --------------------
    "Jane Colman" <> wrote in message
    news:...
    > nVidia is not an issue, I have no nVidia products in this pc ;)
    >
    > The problem has occurred at http://www.theage.com.au I don't get a chance
    > to get to any other websites as The Age is my home page in Firefox. Using
    > IE I visited various Microsoft websites and the same thing happened.
    >
    > I don't use any proxies. I do have the free beta 64 bit Zone Alarm
    > installed, but it appears to be working ok.
    >
    > One other thing....sometimes I have gone to click the Quick Launch icon
    > for Firefox, and it has locked the pc up in the same manner. Most odd.
    >
    > Thanks for any help.
    >
    >
    >
    Ken Tucker [MVP], Mar 6, 2006
    #9
  10. Jane Colman

    Rob Perkins Guest

    Jane Colman wrote:
    > Well it seems that 64 bit XP does not like Firefox being set as default
    > browser!


    Huh? I've been using it for weeks without incident.

    Rob
    Rob Perkins, Mar 6, 2006
    #10
  11. Jane Colman

    Randy Guest

    Or simply DNS or other ISP problems (i.e., authentication server); I've
    noticed mine (MSN) having sporadic problems lately, and certain websites
    themselves have problems from time to time, espcially while upgrading their
    wares... Oh, and I've noticed my anonymizer relay itself craps out
    occasionally, not sure why. So many ways the web can be slowed down...

    "Dominic Payer" <dominic@dc_payer.freeserve.co.uk> wrote in message
    news:...
    > I have always used Firefox as my default browser and had no problems.
    >
    > A problem like this could be down to defective hardware.
    > Running memtest to check for faulty memory would be my first action.
    >
    >
    > "Andre Da Costa [Extended64]" <> wrote in message
    > news:...
    > > hmm, strange, never thought that setting FireFox as the default browser
    > > would have such a negative impact. I learnt something. Thank "You" :)
    > > --
    > > --
    > > Andre
    > > Windows Connect | http://www.windowsconnected.com
    > > Extended64 | http://www.extended64.com
    > > Blog | http://www.extended64.com/blogs/andre
    > > http://spaces.msn.com/members/adacosta
    > >
    > > "Jane Colman" <> wrote in message
    > > news:%...
    > >> Well it seems that 64 bit XP does not like Firefox being set as default
    > >> browser!
    > >>
    > >> Out of curiosity, I switched back to using IE as default, and since

    then
    > >> I have had no problems using either. I open Firefox from the Quick
    > >> Launch bar and it behaves quite normally. No more locking up the pc.
    > >> Favorites opens IE, no problems there.
    > >>
    > >> So far, so good. If the problem recurs I will try the uninstall of

    Zone
    > >> Alarm next ;)
    > >>
    > >> Thanks for your help Andre :)
    > >>

    > >
    > >

    >
    >
    Randy, Mar 8, 2006
    #11
  12. Jane Colman

    Jane Colman Guest

    Well, I was wrong about it being Firefox as default that was the
    problem....after several hours of faultless performance, I switched off the
    pc over night, and upon reboot in the morning the gremlins were back. After
    poring over all suggestions and thinking myself that a browser per se could
    not possibly be responsible for locking up the entire pc forcing a reboot, I
    tried Andre's suggestion of removing Zone Alarm. That seems to have done
    the trick.

    Something in Zone Alarm must have been acting in an inappropriate manner for
    it to lock up webpages, then browser, then the whole pc. I have had no
    problems at all since removing it.

    And Firefox is now back as my default browser :)

    Now if only ATI would make their Catalyst Control Centre for 64 bit windows
    actually work properly.......... ;)
    Jane Colman, Mar 8, 2006
    #12
  13. This version of ZoneAlarm is definitely beta quality. The built in firewall
    in XP x64 Edition is really quite good, and at this point, I'd suggest it is
    a better alternative for most people.

    --
    Charlie.
    http://msmvps.com/xperts64

    Jane Colman wrote:
    > Well, I was wrong about it being Firefox as default that was the
    > problem....after several hours of faultless performance, I switched off
    > the pc over night, and upon reboot in the morning the gremlins were back.
    > After poring over all suggestions and thinking myself that a browser per
    > se could not possibly be responsible for locking up the entire pc forcing
    > a reboot, I tried Andre's suggestion of removing Zone Alarm. That seems
    > to have done the trick.
    >
    > Something in Zone Alarm must have been acting in an inappropriate manner
    > for it to lock up webpages, then browser, then the whole pc. I have had
    > no problems at all since removing it.
    >
    > And Firefox is now back as my default browser :)
    >
    > Now if only ATI would make their Catalyst Control Centre for 64 bit
    > windows actually work properly.......... ;)
    Charlie Russel - MVP, Mar 9, 2006
    #13
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Andy
    Replies:
    2
    Views:
    7,512
    Bob Fisk
    Aug 23, 2004
  2. cowlingfamily

    Freezing whilst in IE

    cowlingfamily, Sep 7, 2003, in forum: Computer Support
    Replies:
    8
    Views:
    424
    Mike0000
    Sep 7, 2003
  3. Blobby J Blobdom

    Cannot get IE to display pages whilst using Dialup connection

    Blobby J Blobdom, Feb 12, 2004, in forum: Computer Support
    Replies:
    0
    Views:
    452
    Blobby J Blobdom
    Feb 12, 2004
  4. PS

    To Sync Folders whilst using 2 networks

    PS, Apr 12, 2004, in forum: Computer Support
    Replies:
    0
    Views:
    366
  5. Bill Capp

    Computer Clock losing time whilst under power.

    Bill Capp, Mar 27, 2005, in forum: Computer Support
    Replies:
    4
    Views:
    2,210
    Oldus Fartus
    Mar 27, 2005
Loading...

Share This Page