Computer doesnt not star up properly

Discussion in 'Computer Support' started by MCOrix, Apr 13, 2007.

  1. MCOrix

    MCOrix

    Joined:
    Apr 13, 2007
    Messages:
    1
    Hey there,

    When my computer crashed to the blue screen this morning, I simply restarted the computer as normal and expected my computer to start up again. However, it did not.

    It starts normally, saying that I have an nVidia 7800GTX and the graphics information, but then it goes to the screen with the dual bios logo and simply cuts off at the word memory, going;

    "Intel I945 Bios for 8I945P Pro F8
    Main Processor:Intel(R) Pentium(R) 4 CPU 2.8GHz (200x14)
    <CPUID:OF43 PATCHID:0005>
    Mem"

    This was also strange because I have done no under/overclocking with my 3.6GHz, yet it says that it is 2.8Ghz.

    I also cannot choose to enter the bios options of any kind, after repeated pressing of the required key.

    Does anyone know a possible fix to this problem? If you need any more information, please just ask.

    Motherboard is a Gigabyte 8I945P Pro.
     
    Last edited: Apr 13, 2007
    MCOrix, Apr 13, 2007
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Scot Gardner
    Replies:
    0
    Views:
    1,235
    Scot Gardner
    Sep 2, 2003
  2. Terry Austin
    Replies:
    0
    Views:
    959
    Terry Austin
    Dec 2, 2003
  3. TNEXTWAVE
    Replies:
    22
    Views:
    1,277
    John Eckart
    Oct 1, 2004
  4. DVD Verdict
    Replies:
    0
    Views:
    894
    DVD Verdict
    Sep 27, 2004
  5. dann
    Replies:
    6
    Views:
    787
Loading...

Share This Page