Compose and smileys?

Discussion in 'Firefox' started by Jukka_Mannonen, Apr 23, 2004.

  1. I use Mozilla 1.6 both at home and at work.
    At home when I open Compose there opens a line
    from where I can pick smileys
    but
    not at work -why?

    Server is the same.

    /
     
    Jukka_Mannonen, Apr 23, 2004
    #1
    1. Advertising

  2. Jukka_Mannonen

    joost68 Guest

    Jukka_Mannonen wrote:
    > I use Mozilla 1.6 both at home and at work.
    > At home when I open Compose there opens a line
    > from where I can pick smileys
    > but
    > not at work -why?
    >
    > Server is the same.
    >
    > /


    Seems like a nice feature. I allways type smileys the old-fashioned way.
    I would like to know this to!
    Lets hope you get a proper answer.
    Joost
     
    joost68, Apr 23, 2004
    #2
    1. Advertising

  3. Jukka_Mannonen

    .BRIAN. Guest

    On 4/23/2004 6:37 AM Jukka_Mannonen wrote:

    > I use Mozilla 1.6 both at home and at work. At home when I open
    > Compose there opens a line from where I can pick smileys but not at
    > work -why?
    >


    Is the formating toolbar completely missing, or just the "smiley part"?
    There are multiple things that could cause your problem. If the
    toolbar itself is missing, you can turn it on by clicking View >>
    Show/Hide >> Formating Toolbar. However, the formating toolbar is not
    visible when you compose a message in "Plain Text" format.

    --
    Brian

    Email Info -
    http://68.1.17.8/p0nykiller/email.htm
     
    .BRIAN., Apr 23, 2004
    #3
  4. ..BRIAN. wrote:

    > On 4/23/2004 6:37 AM Jukka_Mannonen wrote:
    >
    >> I use Mozilla 1.6 both at home and at work. At home when I open
    >> Compose there opens a line from where I can pick smileys but not at
    >> work -why?
    >>

    >
    > Is the formating toolbar completely missing, or just the "smiley part"?
    > There are multiple things that could cause your problem. If the
    > toolbar itself is missing, you can turn it on by clicking View >>
    > Show/Hide >> Formating Toolbar. However, the formating toolbar is not
    > visible when you compose a message in "Plain Text" format.
    >


    Smilies should work whether composing in plain text or html. In plain
    text you have to enter them in manually, instead of using the dropdown
    from the formatting bar. ;)

    Try first, Edit>>Preferences>>Message Display, and be sure that the box
    for Display emoticons as graphics is checked.

    If that doesn't fix it, there have been some theme related issues with
    emoticon display, though I'm pretty sure that was post 1.6. Wouldn't
    hurt to try a default theme and see it it clears up though.

    Lee

    --
    Leonidas Jones, Mozilla Champion
    Learn about the Champs! http://mozillachampions.mozdev.org
    The UFAQ'S http://www.ufaq.org/
    http://www.mozilla.org/community/etiquette.html
    http://mozilla.org
     
    Leonidas Jones, Apr 23, 2004
    #4
  5. Jukka_Mannonen

    .BRIAN. Guest

    On 4/23/2004 12:33 PM, Leonidas Jones wrote:
    > .BRIAN. wrote:
    >
    >> On 4/23/2004 6:37 AM Jukka_Mannonen wrote:
    >>
    >>> I use Mozilla 1.6 both at home and at work. At home when I open
    >>> Compose there opens a line from where I can pick smileys but not at
    >>> work -why?
    >>>

    >>
    >> Is the formating toolbar completely missing, or just the "smiley
    >> part"? There are multiple things that could cause your problem. If
    >> the toolbar itself is missing, you can turn it on by clicking View >>
    >> Show/Hide >> Formating Toolbar. However, the formating toolbar is not
    >> visible when you compose a message in "Plain Text" format.
    >>

    >
    > Smilies should work whether composing in plain text or html. In plain
    > text you have to enter them in manually, instead of using the dropdown
    > from the formatting bar. ;)
    >


    I didn't say they won't work... just pointing out the formating toolbar
    (where the smiles are at) will not be there, and can not be turned on.
    The original poster needs to provide more information on what exactly
    the problem is.

    --
    Brian

    Email Info -
    http://68.1.17.8/p0nykiller/email.htm
     
    .BRIAN., Apr 23, 2004
    #5
  6. >
    > Is the formating toolbar completely missing, or just the "smiley part"?


    Completely.

    > toolbar itself is missing, you can turn it on by clicking View >>
    > Show/Hide >> Formating Toolbar.


    Nope, just Mail toolbar and Status toolbar available for turning
    on in Compose window

    >However, the formating toolbar is not
    > visible when you compose a message in "Plain Text" format.


    I have allways used Plain text format -even at home....


    /j
     
    Jukka_Mannonen, Apr 26, 2004
    #6

  7. > Try first, Edit>>Preferences>>Message Display, and be sure that the box
    > for Display emoticons as graphics is checked.
    >
    > If that doesn't fix it,


    It did not...

    /j
     
    Jukka_Mannonen, Apr 26, 2004
    #7

  8. > I didn't say they won't work... just pointing out the formating toolbar
    > (where the smiles are at) will not be there, and can not be turned on.
    > The original poster needs to provide more information on what exactly
    > the problem is.


    The problem is simply put: my settings for Mozilla 1.6 are the same
    both at work and at home (there is now Mozilla 1.7b though).
    When composing messabes at home formatting toolbar is visibe for
    selecting eg smileys. They even look like smileys.
    Not at work.
    Tried all the trick mentioned above - no help. AND
    I use plain text all the time.


    /j

    k
     
    Jukka_Mannonen, Apr 26, 2004
    #8
  9. Jukka_Mannonen

    .BRIAN. Guest

    On 4/26/2004 1:13 AM Jukka_Mannonen wrote:
    >>Is the formating toolbar completely missing, or just the "smiley part"?

    >
    > Completely.
    >
    >>toolbar itself is missing, you can turn it on by clicking View >>
    >>Show/Hide >> Formating Toolbar.

    >
    > Nope, just Mail toolbar and Status toolbar available for turning
    > on in Compose window
    >
    >>However, the formating toolbar is not
    >>visible when you compose a message in "Plain Text" format.

    >
    > I have allways used Plain text format -even at home....
    >


    I'm sure someone else will be able to help. I'll be gone for 60 days
    with no Usenet access, so I won't be able to help. There must be some
    setting that is different.

    All I can think of at the moment is that you have the "Send Format" set
    to "Plain Text" under (Edit >>Preferences >>Mail & Newsgroups >>Send
    Format) and you have (Edit >>Mail & Newsgroups Account Settings
    >>Composition & Addressing >>Compose Messages in HTML) unchecked. The

    "Formating Toolbar" will be visible if the latter is checked, and not
    visible when unchecked.

    Anyway... I hope you find your answer (I guess I'll see in 2 months).

    --
    Brian

    Email Info -
    http://68.1.17.8/p0nykiller/email.htm
     
    .BRIAN., Apr 26, 2004
    #9
  10. ..BRIAN. wrote thusly:

    >> I have allways used Plain text format -even at home....
    >>

    >
    > I'm sure someone else will be able to help. I'll be gone for 60 days
    > with no Usenet access, so I won't be able to help. There must be some
    > setting that is different.


    I apologize to all of you who responded.
    The question was completely unnecessary and gratuitous : the
    format at home really was set to Html. That should not have
    been so...it is slightly against the order of the provider
    of the net-service.

    Have a nice first of May you all!

    /JM
     
    Jukka_Mannonen, Apr 26, 2004
    #10
  11. Jukka_Mannonen

    Moz Champion Guest

    Jukka_Mannonen wrote:
    >>I didn't say they won't work... just pointing out the formating toolbar
    >>(where the smiles are at) will not be there, and can not be turned on.
    >>The original poster needs to provide more information on what exactly
    >>the problem is.

    >
    >
    > The problem is simply put: my settings for Mozilla 1.6 are the same
    > both at work and at home (there is now Mozilla 1.7b though).
    > When composing messabes at home formatting toolbar is visibe for
    > selecting eg smileys. They even look like smileys.
    > Not at work.
    > Tried all the trick mentioned above - no help. AND
    > I use plain text all the time.
    >
    >
    > /j
    >
    > k


    Mozilla-->Preferences-->Mail & Newsgroups-->Message Display

    X Display Emoticons as graphics

    You will only get the Emoticon Icon Display if you compose in HTML mode, it doesnt show in plain text mode.

    Emoticons, (Smileys) dont depend on HTML, they are simple slight of hand
    like most links
    html://this.looks.like/a/link but isnt

    If you have emoticons enabled Moz will convert this :) to a smiley for you
    If you dont have them enabled it will simply appear as a colon : followed by a close bracket )

    Again, if you are seeing the Emoticon toolbar in one, then you must be composing in HTML mode, not plain text.

    --
    Mozilla Champion
    UFAQ - http://www.UFAQ.org
    Mozilla Champions - http://mozillachampions.mozdev.org
    Mozilla Manual - http://mozmanual.mozdev.org/
     
    Moz Champion, Apr 28, 2004
    #11
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Keith Bowes

    Graphic smileys in news/mail

    Keith Bowes, Jan 13, 2004, in forum: Firefox
    Replies:
    3
    Views:
    472
  2. Michael B. Smith

    Mozilla mail: HTML and Smileys

    Michael B. Smith, Jul 21, 2004, in forum: Firefox
    Replies:
    8
    Views:
    784
    Moz Champion
    Jul 25, 2004
  3. Hodge

    Smileys Advert on Emails

    Hodge, Jan 16, 2005, in forum: Computer Support
    Replies:
    5
    Views:
    500
    Hodge
    Jan 20, 2005
  4. Joyce Danielson

    Smileys

    Joyce Danielson, Feb 7, 2005, in forum: Computer Support
    Replies:
    1
    Views:
    502
    chuckieĀ®
    Feb 8, 2005
  5. Joyce Danielson

    smileys

    Joyce Danielson, Feb 7, 2005, in forum: Computer Support
    Replies:
    0
    Views:
    512
    Joyce Danielson
    Feb 7, 2005
Loading...

Share This Page