Compaq R3000 laptop, inconsistent connection to wireless router

Discussion in 'Wireless Networking' started by senthilS, Apr 10, 2006.

  1. senthilS

    senthilS Guest

    Hi,

    I have a compaq R3000 laptop and connecting the internet through
    wireless router.
    It was working for more than a year but recently for the past few days
    I am having inconsistent connection to any wireless router from my
    laptop.

    When I turn on the wireless switch on my laptop the tower light glows
    and then after few seconds it dissapears but my wireless connection is
    not lost.

    But, the connection is very inconsistent varying from 11MBPS to 54MBPS
    and certain times it gets disconnected then I have to reconnect to the
    router.

    Only change I did was to format the windows XP sp2 and installed
    windows XP sp1, I have installed all the latest updates from Microsoft
    live update center for XPsp1.

    Anything else I need to rectify my problem and make my wireless
    consistent.

    Thanks
     
    senthilS, Apr 10, 2006
    #1
    1. Advertising

  2. senthilS

    senthilS Guest

    Is this anything to do with winXP sp1 version or else could be the
    firewall software which I have installed?
     
    senthilS, Apr 11, 2006
    #2
    1. Advertising

  3. senthilS

    Pavel A. Guest

    Are you sure that this is not because of RF interference?
    (change the channel on the router...)
    ---PA

    "senthilS" <> wrote in message news:...
    > Hi,
    >
    > I have a compaq R3000 laptop and connecting the internet through
    > wireless router.
    > It was working for more than a year but recently for the past few days
    > I am having inconsistent connection to any wireless router from my
    > laptop.
    >
    > When I turn on the wireless switch on my laptop the tower light glows
    > and then after few seconds it dissapears but my wireless connection is
    > not lost.
    >
    > But, the connection is very inconsistent varying from 11MBPS to 54MBPS
    > and certain times it gets disconnected then I have to reconnect to the
    > router.
    >
    > Only change I did was to format the windows XP sp2 and installed
    > windows XP sp1, I have installed all the latest updates from Microsoft
    > live update center for XPsp1.
    >
    > Anything else I need to rectify my problem and make my wireless
    > consistent.
    >
    > Thanks
    >
     
    Pavel A., Apr 12, 2006
    #3
  4. senthilS

    senthilS Guest

    this is happening on all the routers...its looks like something wrong
    with my laptop, still my wireless tower light is not turned on
     
    senthilS, Apr 22, 2006
    #4
  5. senthilS

    Monteh

    Joined:
    Oct 9, 2006
    Messages:
    1
    Same Problem

    I have the same problem, did you ever find a solution
     
    Monteh, Oct 9, 2006
    #5
  6. senthilS

    cathalcom

    Joined:
    Dec 2, 2008
    Messages:
    1
    same problem!

    i have an incredibly annoying recurring problem with my R3000 - the wireless adapter disables itself every few minutes. it's very puzzling, i've had various people look at it and they can't figure it out.

    somebody answer our plea for help!!
     
    cathalcom, Dec 2, 2008
    #6
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. plexer

    Re: inconsistent connection with 802.11g

    plexer, Sep 7, 2004, in forum: Wireless Networking
    Replies:
    0
    Views:
    454
    plexer
    Sep 7, 2004
  2. =?Utf-8?B?bWFkY2FwMTUw?=

    inconsistent wireless internet connection

    =?Utf-8?B?bWFkY2FwMTUw?=, Mar 17, 2005, in forum: Wireless Networking
    Replies:
    3
    Views:
    1,401
    =?Utf-8?B?bWFkY2FwMTUw?=
    Mar 18, 2005
  3. =?Utf-8?B?bWFya2dvY3Vicw==?=

    Inconsistent Wireless Connection

    =?Utf-8?B?bWFya2dvY3Vicw==?=, May 1, 2005, in forum: Wireless Networking
    Replies:
    1
    Views:
    697
    Jerry Peterson[MSFT]
    May 2, 2005
  4. kevin

    presario r3000 and sleep mode...

    kevin, May 27, 2005, in forum: Windows 64bit
    Replies:
    7
    Views:
    1,080
    kevin
    May 27, 2005
  5. Jim Beaver

    Inconsistent usenet connection

    Jim Beaver, Jan 8, 2010, in forum: Computer Support
    Replies:
    5
    Views:
    417
    VanguardLH
    Jan 9, 2010
Loading...

Share This Page