COMPAQ Problems

Discussion in 'A+ Certification' started by Mozes, Nov 30, 2003.

  1. Mozes

    Mozes Guest

    I'm having problems with a COMPAQ PC I'm working on:

    - Can not get a clean boot, before the WinME desktop can completly come up
    the PC locks up

    - When I go into the BIOS, after about 10 - 15 seconds the system locks up
    (even with the battery removed and reset)

    Could someone please tell me how I can fix this probelm?

    Thx
     
    Mozes, Nov 30, 2003
    #1
    1. Advertising

  2. how long has it done this? What are the machine specs--processor, memory,
    general configuration. Do you use a good antivirus? Which one? Is the
    virus definitions up to date?


    "Mozes" <> wrote in message
    news:Xns94437B4AD6965MozesMozesCom@68.6.19.6...
    > I'm having problems with a COMPAQ PC I'm working on:
    >
    > - Can not get a clean boot, before the WinME desktop can completly come up
    > the PC locks up
    >
    > - When I go into the BIOS, after about 10 - 15 seconds the system locks up
    > (even with the battery removed and reset)
    >
    > Could someone please tell me how I can fix this probelm?
    >
    > Thx
     
    Ronnie Broyles, Dec 1, 2003
    #2
    1. Advertising

  3. Mozes

    Mozes Guest

    First, thank you for responding to the message.

    I don't know how long this has been going on, this is someone elses PC. No
    they do not have an anti-virus software, and it's a 700 MHZ PC with 65 Meg
    or RAM.

    Currently the PC has ME on it, however I'm trying to reformat the HDD, and
    install XP. I've tried to install straight off the floppy and from a
    botable disk; nothing work.

    Oh, I tried reseting CMOS and removing the battery to reset the BIOS,
    however nothing is improved.

    If you have any other ideas, please let me know.

    Mozes

    "Ronnie Broyles" <> wrote in
    news:ECyyb.40374$:

    > how long has it done this? What are the machine specs--processor,
    > memory, general configuration. Do you use a good antivirus? Which
    > one? Is the virus definitions up to date?
    >
    >
    > "Mozes" <> wrote in message
    > news:Xns94437B4AD6965MozesMozesCom@68.6.19.6...
    >> I'm having problems with a COMPAQ PC I'm working on:
    >>
    >> - Can not get a clean boot, before the WinME desktop can completly
    >> come up the PC locks up
    >>
    >> - When I go into the BIOS, after about 10 - 15 seconds the system
    >> locks up (even with the battery removed and reset)
    >>
    >> Could someone please tell me how I can fix this probelm?
    >>
    >> Thx

    >
    >
     
    Mozes, Dec 1, 2003
    #3
  4. my suggestion--pull the drive out of the machine, attach it to a known good
    machine in the secondary drive position (or slave position) and scan it for
    viruses with an updated copy of a good antivirus, and also check for spyware
    by using spyware killing software before you do anything else.


    "Mozes" <> wrote in message
    news:Xns94443F21F038MozesMozesCom@68.6.19.6...
    > First, thank you for responding to the message.
    >
    > I don't know how long this has been going on, this is someone elses PC.

    No
    > they do not have an anti-virus software, and it's a 700 MHZ PC with 65 Meg
    > or RAM.
    >
    > Currently the PC has ME on it, however I'm trying to reformat the HDD, and
    > install XP. I've tried to install straight off the floppy and from a
    > botable disk; nothing work.
    >
    > Oh, I tried reseting CMOS and removing the battery to reset the BIOS,
    > however nothing is improved.
    >
    > If you have any other ideas, please let me know.
    >
    > Mozes
    >
    > "Ronnie Broyles" <> wrote in
    > news:ECyyb.40374$:
    >
    > > how long has it done this? What are the machine specs--processor,
    > > memory, general configuration. Do you use a good antivirus? Which
    > > one? Is the virus definitions up to date?
    > >
    > >
    > > "Mozes" <> wrote in message
    > > news:Xns94437B4AD6965MozesMozesCom@68.6.19.6...
    > >> I'm having problems with a COMPAQ PC I'm working on:
    > >>
    > >> - Can not get a clean boot, before the WinME desktop can completly
    > >> come up the PC locks up
    > >>
    > >> - When I go into the BIOS, after about 10 - 15 seconds the system
    > >> locks up (even with the battery removed and reset)
    > >>
    > >> Could someone please tell me how I can fix this probelm?
    > >>
    > >> Thx

    > >
    > >

    >
     
    Ronnie Broyles, Dec 1, 2003
    #4
  5. Mozes

    jonny bravo Guest

    Failing PSU?????????????

    --
    Jonny Bravo
    Some Do, Some Don't, Some Will, Some Won't...I Might...



    ---
    Outgoing mail is certified Virus Free.
    Checked by AVG anti-virus system (http://www.grisoft.com).
    Version: 6.0.545 / Virus Database: 339 - Release Date: 11/27/2003
     
    jonny bravo, Dec 1, 2003
    #5
  6. Mozes

    AG Guest

    "jonny bravo" <> wrote in message
    news:8PIyb.13426$P%...
    > Failing PSU?????????????
    >
    > --
    > Jonny Bravo
    > Some Do, Some Don't, Some Will, Some Won't...I Might...
    >
    >

    Or bad memory module.
    AG
     
    AG, Dec 2, 2003
    #6
  7. Mozes

    Mozes Guest

    Again, thx for your suggestions,

    However it doesn't have anything to do with the hard drive, I
    disconnected the hard drive and went into CMOS. I was in CMOS for about
    20 seconds and then it locked up, just like it did when I had the hard
    drive hooked up. I checked the memory and that seems to be okay.

    I'm about to throw this thing out the window.

    Let me know if you or anyone else have any suggestions.

    Thx again

    "Ronnie Broyles" <> wrote in
    news:I_Oyb.50$:

    > my suggestion--pull the drive out of the machine, attach it to a known
    > good machine in the secondary drive position (or slave position) and
    > scan it for viruses with an updated copy of a good antivirus, and also
    > check for spyware by using spyware killing software before you do
    > anything else.
    >
    >
    > "Mozes" <> wrote in message
    > news:Xns94443F21F038MozesMozesCom@68.6.19.6...
    >> First, thank you for responding to the message.
    >>
    >> I don't know how long this has been going on, this is someone elses
    >> PC.

    > No
    >> they do not have an anti-virus software, and it's a 700 MHZ PC with
    >> 65 Meg or RAM.
    >>
    >> Currently the PC has ME on it, however I'm trying to reformat the
    >> HDD, and install XP. I've tried to install straight off the floppy
    >> and from a botable disk; nothing work.
    >>
    >> Oh, I tried reseting CMOS and removing the battery to reset the BIOS,
    >> however nothing is improved.
    >>
    >> If you have any other ideas, please let me know.
    >>
    >> Mozes
    >>
    >> "Ronnie Broyles" <> wrote in
    >> news:ECyyb.40374$:
    >>
    >> > how long has it done this? What are the machine specs--processor,
    >> > memory, general configuration. Do you use a good antivirus? Which
    >> > one? Is the virus definitions up to date?
    >> >
    >> >
    >> > "Mozes" <> wrote in message
    >> > news:Xns94437B4AD6965MozesMozesCom@68.6.19.6...
    >> >> I'm having problems with a COMPAQ PC I'm working on:
    >> >>
    >> >> - Can not get a clean boot, before the WinME desktop can completly
    >> >> come up the PC locks up
    >> >>
    >> >> - When I go into the BIOS, after about 10 - 15 seconds the system
    >> >> locks up (even with the battery removed and reset)
    >> >>
    >> >> Could someone please tell me how I can fix this probelm?
    >> >>
    >> >> Thx
    >> >
    >> >

    >>

    >
    >
    >
     
    Mozes, Dec 2, 2003
    #7
  8. Mozes

    Mozes Guest

    Hay everyone,

    Thx for all your suggestions, after some troubleshooting it was determined
    that the Mother Board was bad. So I put all the devices into another PC
    with the hard drive, and everything is working fine, error and virus free.

    Again thanks for you suggestions.

    Mozes


    Mozes <> wrote in
    news:Xns94437B4AD6965MozesMozesCom@68.6.19.6:

    > I'm having problems with a COMPAQ PC I'm working on:
    >
    > - Can not get a clean boot, before the WinME desktop can completly
    > come up the PC locks up
    >
    > - When I go into the BIOS, after about 10 - 15 seconds the system
    > locks up (even with the battery removed and reset)
    >
    > Could someone please tell me how I can fix this probelm?
    >
    > Thx
    >
     
    Mozes, Dec 5, 2003
    #8
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?a2FyZWVt?=

    wireless problems with compaq Evo n600c

    =?Utf-8?B?a2FyZWVt?=, Mar 6, 2006, in forum: Wireless Networking
    Replies:
    0
    Views:
    823
    =?Utf-8?B?a2FyZWVt?=
    Mar 6, 2006
  2. md

    Still having problems Compaq 5452

    md, Sep 22, 2003, in forum: Computer Support
    Replies:
    2
    Views:
    548
    Miggsee
    Sep 22, 2003
  3. Pankaj Patel
    Replies:
    0
    Views:
    550
    Pankaj Patel
    Nov 6, 2003
  4. ***JB
    Replies:
    2
    Views:
    1,294
    TREES177
    Feb 11, 2008
  5. Bobby
    Replies:
    3
    Views:
    625
    Toolman Tim
    Dec 8, 2004
Loading...

Share This Page