Compaq Evo N600c laptop doesnt boot

Discussion in 'A+ Certification' started by bob benedetti, Jan 30, 2006.

  1. Hello all!

    I have a Compaq Evo N600c laptop that, after I did some seemingly rudimentary tasks, doesnt boot up....

    I'd appreciate some input as to how to resurrect it.

    What I did:
    - removed laptop Nihm battery
    - removed keyboard screw from back
    - removed panel that exposes RAM chip and RealTime Clock (aka CMOS) battery
    - kept it unplugged for about 10 mins
    - reconnected RTC battery
    - pressed "on" button for 2 mins with no power disc to
    aleviate any possible 'static electricity' left in the unit (Please dont kill me on this one! Stupid as it sounds, I was following a HP reps suggestion!!!!)
    - powered on laptop with A/C unit

    Outcome: it failed!
    Now, the unit gets power but fails to boot.
    Its indicator lights blink:
    6 times from the battery light, then 1 time from the HD light, then the sequence ends.

    Any suggestions / items I can try?

    Please respond to:
    TO:
    and
    CC:

    Thanks,
    --bob
     
    bob benedetti, Jan 30, 2006
    #1
    1. Advertising

  2. Bob,

    I used to work at a company where we tested laptops all day. One thing that would fail a cold boot up is unseated RAM modules. I would say make sure that you the RAM Module(s) is/are seated correctly, and try again to Boot Up.

    Good Luck,

    --
    Edward A. Weissbard
    El Paso, TX

    "Life is easy with eyes closed"
    -----------------------------------------------
    "bob benedetti" <> wrote in message news:SHgDf.54754$V.52943@fed1read04...
    Hello all!

    I have a Compaq Evo N600c laptop that, after I did some seemingly rudimentary tasks, doesnt boot up....

    I'd appreciate some input as to how to resurrect it.

    What I did:
    - removed laptop Nihm battery
    - removed keyboard screw from back
    - removed panel that exposes RAM chip and RealTime Clock (aka CMOS) battery
    - kept it unplugged for about 10 mins
    - reconnected RTC battery
    - pressed "on" button for 2 mins with no power disc to
    aleviate any possible 'static electricity' left in the unit (Please dont kill me on this one! Stupid as it sounds, I was following a HP reps suggestion!!!!)
    - powered on laptop with A/C unit

    Outcome: it failed!
    Now, the unit gets power but fails to boot.
    Its indicator lights blink:
    6 times from the battery light, then 1 time from the HD light, then the sequence ends.

    Any suggestions / items I can try?

    Please respond to:
    TO:
    and
    CC:

    Thanks,
    --bob
     
    Edward A. Weissbard, Jan 30, 2006
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?a2FyZWVt?=

    wireless problems with compaq Evo n600c

    =?Utf-8?B?a2FyZWVt?=, Mar 6, 2006, in forum: Wireless Networking
    Replies:
    0
    Views:
    805
    =?Utf-8?B?a2FyZWVt?=
    Mar 6, 2006
  2. bedge

    compaq evo n1020v loose cover on the lid??

    bedge, Jun 23, 2003, in forum: Computer Support
    Replies:
    2
    Views:
    854
  3. ***JB
    Replies:
    2
    Views:
    1,273
    TREES177
    Feb 11, 2008
  4. Zinzan

    Compaq EVO D300

    Zinzan, Sep 22, 2005, in forum: Computer Support
    Replies:
    1
    Views:
    3,460
    Trent SC
    Sep 22, 2005
  5. dann
    Replies:
    6
    Views:
    784
Loading...

Share This Page